
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="Boo around town to find your treats and tricks.">
	<meta name="keywords" content="Halloween,Haikou, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>36 Halloween Events in Haikou – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/33597/34-halloween-events-in-haikou">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="36 Halloween Events in Haikou"/>
	<meta property="og:description" content="Boo around town to find your treats and tricks."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202110/WechatIMG1371.jpeg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/33597/34-halloween-events-in-haikou">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="36 Halloween Events in Haikou">
	<meta name="twitter:description" content="Boo around town to find your treats and tricks.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202110/WechatIMG1371.jpeg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css?v=1" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
		$(function () {
		    $('.sub-1').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-1').show();
		    }); //main
		    $('.sub-2').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-2').show();
		    }); //main
		    $('.sub-3').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-3').show();
		    }); //main
		    $('.content,.main').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
		    }); //
        }); 
	</script>
		<style type="text/css">
		.sub-menu-pino {display: none; position: absolute;z-index: 100;background-color: #ffffff;width: 176px;margin: 0 auto;opacity: 0.9;text-transform: Uppercase;}
		.sub-menu-text-pino {font-size: 14px;display: block;}
		.sub-menu-pino a:hover {background-color: #76e18f!important;color: #ffffff!important}
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202110/WechatIMG1371.jpeg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="http://www.thatsmags.com/sanya">Sanya</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            36 Halloween Events in Haikou        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=Tyra Chen" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/image/avatar/202103/vanessa-profile.jpg?w=26&h=26&c=1">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=Tyra Chen">Tyra Chen</a></span>,  <span>October 29, 2021</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202110/WechatIMG1371.jpeg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="33597" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>Time to pick your costume and head out to a Halloween party in Haikou. <br/></p><p style="text-align: center;"><img src="/image/view/202110/WechatIMG874.jpeg" title="WechatIMG87.jpeg" alt="WechatIMG87.jpeg" style="" width="25%" vspace="0" height="" border="0"/></p><p>Do
 you have an event to share or want to find out about events before 
they&#39;re posted here? Join our events group by scanning the QR code above!</p><hr/><p style="text-align: center;"><strong><span style="font-size: 24px;"></span></strong></p><h2 style="text-align: center;">Until November 1: Halloween Set Meal<br/></h2><p><span style="font-size: 20px;"></span></p><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG135.jpeg" title="WechatIMG135.jpeg" alt="WechatIMG135.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>To have a free coffee or latte on That’s Sanya, scan the QR code below.</p><p style="text-align: center;"><img src="/image/view/202110/WechatIMG138.jpeg" title="WechatIMG138.jpeg" alt="WechatIMG138.jpeg" width="25%" vspace="0" height="" border="0"/></p><p><em>Daily Until Nov 1, 7-11pm; RMB688. <a href="https://www.thatsmags.com/sanya/directory/1799034/zeus-restaurant-bar" target="_self"><em>Zeus Restaurant &amp; Bar.</em></a></em></p><hr/><h2 style="text-align: center;">October 29: Peter Pan<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG1001.jpeg" title="WechatIMG100.jpeg" alt="WechatIMG100.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em>Tues-Fri Oct 26-29, 7.30pm; RMB50-99. <a href="https://www.thatsmags.com/sanya/directory/1799037/haikou-bay-performing-arts-center" target="_self"><em>Haikou Bay Performing Arts Center.</em></a></em></p><h2 style="text-align: center;">October 29-31: Magic Journey<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG109.jpeg" title="WechatIMG109.jpeg" alt="WechatIMG109.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Enjoy Hogwarts-themed Halloween parties, afternoon tea, buffet and more.</p><p><em>Fri-Sun Oct 29-31, times vary; RMB88-398. Buy and book by calling the hotel 3128-9999. <a href="https://www.thatsmags.com/sanya/directory" target="_self" textvalue="Sofitel Haikou.">Sofitel Haikou</a>.</em></p><h2 style="text-align: center;">October 29-31: 5th Asian AI Technology Report<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG107.jpeg" title="WechatIMG107.jpeg" alt="WechatIMG107.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em>Fri-Sun
 Oct 29-31. Contact Xu at 13627570288 to find out time, register and pay
 the non-member fee. <a href="https://www.thatsmags.com/sanya/directory" target="_self">Howard Johnson Star Bay Hotel.</a><br/></em></p><h2 style="text-align: center;">October 29-31: 6th Hainan New Energy Vehicle Exhibition<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG113.jpeg" title="WechatIMG113.jpeg" alt="WechatIMG113.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em>Fri-Sat Oct 29-31, 9am-5.30pm; Free. <a href="https://www.thatsmags.com/sanya/directory/" target="_self">Hainan International Convention and Exhibition Center</a>.</em></p><h2 style="text-align: center;">October 29-31: Happy Market<br/></h2><p><img src="/image/view/202110/oct-29-to-31.jpeg" title="oct-29-to-31.jpeg" alt="oct-29-to-31.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Wares to be bought will be plenty: antiques, jewelry, handcrafts, painting and sculpture. This is wrapped up in an interactive experience.<em><br/></em></p><p><em>Fri-Sun Oct 29-31, 6pm-10pm on Fri, Noon to 10pm on Sat &amp; Sun; Free. <a href="https://www.thatsmags.com/sanya/directory" target="_self" textvalue="Mission Hills New Town Market."><em>Mission Hills New Town Market</em></a><em>.</em></em></p><h2 style="text-align: center;">October 29: Malificenta<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/oct-29.jpeg" title="oct-29.jpeg" alt="oct-29.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em><em>Fri Oct 29, 10.30pm; Free. <a href="https://www.thatsmags.com/sanya/directory/1799036/frey" target="_self">Frey.</a></em><a href="https://www.thatsmags.com/sanya/directory/1799037/haikou-bay-performing-arts-center" target="_self"></a></em></p><h2 style="text-align: center;">October 30: Jack O’Lantern DIY<br/></h2><p><img src="/image/view/202110/oct-30-diy.jpeg" title="oct-30-diy.jpeg" alt="oct-30-diy.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><br/></p><p>Halloween party with lanterns, face painting and more.<br/></p><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202110/oct-30-diy-qr.jpeg" title="oct-30-diy-qr.jpeg" alt="oct-30-diy-qr.jpeg" width="25%" vspace="0" height="" border="0"/></p><p><br/></p><p><em>Sat Oct 30, 5.30pm; Free. <a href="https://www.thatsmags.com/sanya/directory" target="_self" textvalue="Wuyue Square."><em>Wuyue Square</em></a><em>.</em></em></p><h2 style="text-align: center;">October 30: Halloween Surprises Carnival</h2><p><img src="https://www.thatsmags.com/image/view/202110/oct-30-to-31-halloween-surprises.jpeg" title="oct-30-to-31-halloween-surprises.jpeg" alt="oct-30-to-31-halloween-surprises.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Halloween theme buffet dinner, surprise activities and trick or treating.</p><p><em>Sat &amp; Sun Oct 30-31, 5pm; RMB138-298. <a href="https://www.thatsmags.com/sanya/directory/1799018/langham-haikou" target="_self" textvalue="Haikou Langham Hotel"><em>Haikou Langham Hotel</em></a><em>.</em></em></p><h2 style="text-align: center;">October 30: Amazing Halloween Party<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/oct-30-to-31.jpeg" title="oct-30-to-31.jpeg" alt="oct-30-to-31.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em>Sat &amp; Sun Oct 30 &amp; 31, 5.30-9pm; RMB428-288. <a href="https://www.thatsmags.com/sanya/directory" target="_self">Hilton Haikou.</a><br/><a href="https://www.thatsmags.com/sanya/directory/1799037/haikou-bay-performing-arts-center" target="_self"></a></em></p><h2 style="text-align: center;">October 30: Freak Night<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/oct-30-freak.jpeg" title="oct-30-freak.jpeg" alt="oct-30-freak.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em><em>Sat Oct 30, 10.30pm; Free. <a href="https://www.thatsmags.com/sanya/directory/1799036/frey" target="_self">Frey.</a></em><a href="https://www.thatsmags.com/sanya/directory/1799037/haikou-bay-performing-arts-center" target="_self"></a></em></p><h2 style="text-align: center;">October 30: <em>A Clockwork Orange</em> Theme Party<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/oct-30.jpeg" title="oct-30.jpeg" alt="oct-30.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>The theme of this Halloween party is the film A Clockwork Orange. If you come in costume, dress according to theme, as well as enjoying the food and wine to add to the fun.<em><br/></em></p><p><em>Sat Oct 30, Scan the QR for the time; RMB128. <a href="https://www.thatsmags.com/sanya/directory/1798944/a-puff" target="_self" textvalue="A puff."><em>A puff</em></a><em>.</em></em></p><h2 style="text-align: center;">October 30: Kids DIY Flower Design<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG56.jpeg" title="WechatIMG56.jpeg" alt="WechatIMG56.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em>Sat Oct 30, 4-5.15pm; RMB168.&nbsp;<a href="https://www.thatsmags.com/sanya/directory/1799043/rooted-design-studio" target="_self">Rooted Design Studio.</a></em></p><h2 style="text-align: center;">October 31: Kids Halloween Baking Activity</h2><p><img src="/image/view/202110/oct-31-kids-halloween-baking.jpeg" title="oct-31-kids-halloween-baking.jpeg" alt="oct-31-kids-halloween-baking.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>We will make Halloween-themed snacks and play a game. Kids are encouraged to wear costumes. The activity is limited to 15 children, ages 3 and up.<br/></p><p><em>Sun Oct 31, 3-4pm; RMB120. <em><em>RSVP required by contacting WeChat ID: clstephens. </em></em><a href="https://www.thatsmags.com/sanya/directory/1799020/sweet-aroma" target="_self" textvalue="Sweet Aroma.">Sweet Aroma</a>.</em></p><h2 style="text-align: center;">October 31: Halloween Theme Garden Party</h2><p><img src="https://www.thatsmags.com/image/view/202110/oct-31-halloween-theme-garden-party.jpeg" title="oct-31-halloween-theme-garden-party.jpeg" alt="oct-31-halloween-theme-garden-party.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Squid game theme competitions, concert, market and an NPC parade.</p><p><em>Sun Oct 31, 4.30-10pm; Free. <a href="https://www.thatsmags.com/sanya/directory" target="_self" textvalue="Box Market.">Box Market</a>.</em></p><h2 style="text-align: center;">October 31: Squid Game<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/oct-31-nineteen-taphouse.jpeg" title="oct-31-nineteen-taphouse.jpeg" alt="oct-31-nineteen-taphouse.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Play three games for much lower stakes. <a href="https://mp.weixin.qq.com/s/VtPOOaWOXG6tSuupODOb3w" target="_self">More information here.</a><em><br/></em></p><p><em>Sun Oct 31, 6pm-late; RMB368. <a href="https://www.thatsmags.com/sanya/directory" target="_self">Nineteen Taphouse.</a><a href="https://www.thatsmags.com/sanya/directory/1799043/rooted-design-studio" target="_self"></a></em></p><h2 style="text-align: center;">October 31: Chimac Loves You<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/oct-311.jpeg" title="oct-31.jpeg" alt="oct-31.jpeg" width="100%" vspace="0" height="" border="0"/>Because Chimac loves you, whoever comes to Chimac Guomao and says “I love Chimac” in Chinese will get a FREE Halloween beer! Also we are giving out Jello Shots to those people who are ‘sick.’ Also... free Halloween cookies for ‘kids.’ Come to Chimac Guomao on the 31st and enjoy with us. Chimac loves you!</p><p><em>Sun Oct 31, all day; Free. <a href="https://www.thatsmags.com/sanya/directory/1798595/chimac-guomao-branch" target="_self">Chimac Guomao. </a><br/><a href="https://www.thatsmags.com/sanya/directory/1799043/rooted-design-studio" target="_self"></a></em></p><h2 style="text-align: center;">October 31: Play or Die<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/oct-31-play.jpeg" title="oct-31-play.jpeg" alt="oct-31-play.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em>Sun Oct 31, 10.30pm; Free. <a href="https://www.thatsmags.com/sanya/directory/1799036/frey" target="_self">Frey.</a><a href="https://www.thatsmags.com/sanya/directory/1799043/rooted-design-studio" target="_self"></a></em></p><h2 style="text-align: center;">Until October 31: DIY Cooking Classes<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG186.jpeg" title="" alt="" width="100%" vspace="0" height="" border="0"/></p><p>Children 12 and up are welcome. <br/></p><p><em>Sat &amp; Sun Until Oct 31, 2-5pm; RMB120-140 per class. <a href="https://www.thatsmags.com/sanya/directory/1798923/houhai-bridge-gallery" target="_self">Grocery.</a></em></p><h2 style="text-align: center;">October 31: Spooktacular<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG104.jpeg" title="WechatIMG104.jpeg" alt="WechatIMG104.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Enjoy these children’s activities including a Halloween party and buffet dinner.&nbsp; <br/></p><p><em>Sun Oct 31, 11am; RMB98-888. <a href="https://www.thatsmags.com/sanya/directory/1799044/haikou-tv-studio" target="_self">The Ritz-Carlton, Haikou.<br/></a></em></p><h2 style="text-align: center;">October 31: Singles Escape Room Party<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG103.jpeg" title="WechatIMG103.jpeg" alt="WechatIMG103.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Meet the next love of your life while you escape a Halloween-themed escape room.&nbsp; <br/></p><p><em>Sun Oct 31, 3-6pm; RMB298 per person. <a href="https://www.thatsmags.com/sanya/directory" target="_self">TNT Immersive Theater.</a></em></p><h2 style="text-align: center;">October 31: Deals at Mediterraneo<br/></h2><p><img src="/image/view/202110/WechatIMG1351.jpeg" title="WechatIMG135.jpeg" alt="WechatIMG135.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>&nbsp; This and other deals available on Halloween only.<br/></p><p><em>Sun Oct 31; RMB398. <a href="https://www.thatsmags.com/sanya/directory" target="_self">Mediterraneo Italian Restaurant.</a><br/></em></p><h2 style="text-align: center;">November 3: Happy Mozart<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG178.jpeg" title="" alt="" width="100%" vspace="0" height="" border="0"/></p><p><span style="font-size: 20px;"></span>A live performance in memory of Mozart and accompanied with musical storytelling.&nbsp; <br/></p><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202110/WechatIMG177.jpeg" title="" alt="" width="20%" vspace="0" height="" border="0"/></p><p><em>Wed Nov 3, 7pm; Free. RSVP by joining the group. <a href="https://www.thatsmags.com/sanya/directory/1799040/hainan-weicheng-theater" target="_self">Hainan Weicheng Theater.</a></em></p><h2 style="text-align: center;">November 5: Travel N Style</h2><p><span style="font-size: 20px;"></span></p><p><img src="/image/view/202110/nov-51.jpeg" title="nov-5.jpeg" alt="nov-5.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Virtual travel, trivia games, social chat and a lot more.&nbsp; <br/></p><p><em>Fri Nov 5, 7-8.30pm; RMB 28 per person. Scan the QR code above to RSVP. <a href="https://www.thatsmags.com/sanya/directory" target="_self" textvalue="The Porch Cafe.">The Porch Cafe</a>.</em></p><h2 style="text-align: center;">November 6: Russian Art Painting Salon</h2><p><img src="https://www.thatsmags.com/image/view/202110/nov-6.jpeg" title="nov-6.jpeg" alt="nov-6.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>The theme of this activity is autumn with the purpose of recruiting young artists to feel the joy of art..&nbsp; <br/></p><p><em>Sat Nov 6, 3pm, 5pm; Scan the QR code for more information about prices. <a href="https://www.thatsmags.com/sanya/directory" target="_self" textvalue="Haikou No Word Education at Baishamen Park.">Haikou No Word Education at Baishamen Park</a>.</em></p><h2 style="text-align: center;">Until November 8: Oil Painting Exhibit of Landscapes<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG106.jpeg" title="WechatIMG106.jpeg" alt="WechatIMG106.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>The sea’s rhythm and coconut-flavored breeze are expressed in oil by Fu Guoping and Wang Xin.<br/></p><p><em>Sat-Mon Oct 23-Nov 8, 3pm; Free. <a href="https://www.thatsmags.com/sanya/directory" target="_self">Mass Art Museum.</a></em></p><h2 style="text-align: center;">November 11: Modern Dance “First Love”</h2><p><img src="https://www.thatsmags.com/image/view/202110/nov-11-bikes2.jpeg" title="nov-11-bikes2.jpeg" alt="nov-11-bikes2.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em>Thurs Nov 11, 8-9.50pm; RMB11-280. RSVP by joining the group. <a href="https://www.thatsmags.com/sanya/directory/1799037/haikou-bay-performing-arts-center" target="_self" textvalue="Haikou Performing Arts Center.">Haikou Performing Arts Center.</a></em></p><h2 style="text-align: center;">November 13: Born for Blues Concert<br/></h2><p><img src="/image/view/202110/nov-13.jpeg" title="nov-13.jpeg" alt="nov-13.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Including the concert, there will be a lucky draw.&nbsp; <br/></p><p><em>Sat Nov 13, 7pm; RMB80 presale, RMB100 on site. Children free. <a href="https://www.thatsmags.com/sanya/directory" target="_self">Haikou Container Market.</a><br/></em></p><h2 style="text-align: center;">November 14: Immersive “Snow Princess”</h2><p><img src="https://www.thatsmags.com/image/view/202110/nov-14-snow-princess.jpeg" title="nov-14-snow-princess.jpeg" alt="nov-14-snow-princess.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Experience&nbsp; “Frozen” in this parent and child drama.</p><p><em>Sun Nov 14, 2.30pm, 4.30pm and 7.30pm; RMB80-460. RSVP by joining the group. <a href="https://www.thatsmags.com/sanya/directory/1799037/haikou-bay-performing-arts-center" target="_self" textvalue="Haikou Bay Performing Arts Center.">Haikou Bay Performing Arts Center</a>.</em></p><h2 style="text-align: center;">November 20: Peppa Pig’s Perfect Rainy Day<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG174.jpeg" title="" alt="" width="100%" vspace="0" height="" border="0"/></p><p>Performed in Chinese.<br/></p><p><em>Sat Nov 20, 3pm &amp; 7.30pm show times; RMB50-480. <a href="https://www.thatsmags.com/sanya/directory/1799037/haikou-bay-performing-arts-center" target="_self">Haikou Bay Performing Arts Center.</a></em></p><p style="text-align: center;"><span style="font-size: 20px;"></span></p><h2 style="text-align: center;">November 24: <em>Through the Rainforest </em>Nationwide Premier<br/></h2><p><br/></p><p><img src="https://www.thatsmags.com/image/view/202110/nov-24.jpeg" title="nov-24.jpeg" alt="nov-24.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em>Through the Rainforest</em> is a film about Hainan education poverty alleviation.</p><p><em>Wed Nov 24; Prices Vary. At most major movie theaters.<br/></em></p><h2 style="text-align: center;">Until November 28: Grocery DIY Schedule<br/></h2><p><img src="/image/view/202110/nov-5-to-nov-28.jpeg" title="nov-5-to-nov-28.jpeg" alt="nov-5-to-nov-28.jpeg" width="100%" vspace="0" height="" border="0"/></p><p><em>Sun &amp; Sat Until Nov 28, 2-5pm; RMB120-140. RSVP by joining the group. <a href="https://www.thatsmags.com/sanya/directory" target="_self" textvalue="The Grocery.">The Grocery.</a></em></p><h2 style="text-align: center;">Until November 28: Calligraphy and Scroll Painting Exhibition<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG26.jpeg" title="WechatIMG26.jpeg" alt="WechatIMG26.jpeg" width="100%" vspace="0" height="" border="0"/>Qing and Ming Dynasty Scroll Paintings from the permanent collection of Jiangsu Province’s Jianghai Museum.</p><p><em>Until Nov 28. Haikou. Exhibit Hall 1, <a href="https://www.thatsmags.com/sanya/directory" target="_self">Hainan Museum.</a></em></p><p><br/></p><h2 style="text-align: center;">Until December 30: Recalling Party History<br/></h2><p><img src="/image/view/202110/until-dec-30.jpeg" title="until-dec-30.jpeg" alt="until-dec-30.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>This red themed exhibition recalls Party history through sculpture and painting. <br/></p><p><em>Daily, Until Dec 30; Free. <a href="https://www.thatsmags.com/sanya/directory" target="_self">Wanlu Park.</a><br/></em></p><h2 style="text-align: center;">Fridays: African Drums &amp; More Musical Jam Session<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG183.jpeg" title="" alt="" width="100%" vspace="0" height="" border="0"/></p><p><span style="font-size: 20px;"></span></p><p>Tiny
 Concerts presents this jam session focused on sounds and music from 
Africa. The venue is small so attendees must reserve their spot ahead of
 time.<br/></p><p><em>Fri Oct 29, 8.30-11.30pm; entry fee requires 
bringing beer to share. Venue is in Meilan district off of Xixili 
Commercial Street. WeChat ID: wangtong3644.</em></p><h2 style="text-align: center;">Sundays: Urban Sketchers<br/></h2><p><img src="https://www.thatsmags.com/image/view/202110/WechatIMG114.jpeg" title="WechatIMG114.jpeg" alt="WechatIMG114.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Haikou
 Urban Sketchers meet most Sundays at a different location across the 
city to socialize, drink tea, and draw the beautiful city we live in. <br/></p><p><em>Every Sun, 9am-5.30pm. Free. Contact WeChat ID: baowow5. <a href="https://www.thatsmags.com/sanya/directory" target="_self">Kaida Hotel.</a><br/></em></p><p><strong><em>READ MORE: <a href="https://www.thatsmags.com/sanya/post/33568/27-sanya-events-to-spice-up-your-weekend" target="_self">27 Sanya Events to Spice Up Your Weekend</a><br/></em></strong><em><em>Executive
 Assistant at Hainan #1 Translation and overall bad-ass, Tyra Chen&#39;s 
experience as the mother of a troublesome 5 year old princess is part of
 why she&#39;s so good at keeping calm when handling frustrations like 
paperwork and bureaucracy.</em></em><strong><em><br/></em></strong></p><hr/><p style="white-space: normal; text-align: left;"><span style="font-size: 16px;"><strong>Would you like to promote your business, organization or product?</strong> Contact Vanessa Jencks via email at <strong>vanessajencks@thatsmags.com</strong> and on 
WeChat by scanning the QR code below:</span><br/></p><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202105/vanessa-jencks-business-card.jpeg" title="vanessa-jencks-business-card.jpeg" alt="202105/vanessa-jencks-business-card.jpeg"/></p><p><em>[Cover image via <a href="https://mp.weixin.qq.com/s/VtPOOaWOXG6tSuupODOb3w" target="_self">Nineteen Taphouse</a>]</em><em><br/></em></p><hr style="white-space: normal;"/><h2 style="white-space: normal; text-align: center;">Follow&nbsp;<em>That’s Sanya&nbsp;</em><br/></h2><p style="white-space: normal;">Stay up to date on all things Sanya. Find us on&nbsp;<a href="https://m.facebook.com/profile.php?id=1838433039795366" target="_self">Facebook</a>,&nbsp;<a href="https://instagram.com/thats__sanya?igshid=fgmp59dun3nu" target="_self">Instagram</a>&nbsp;and
 WeChat (Search for SanyaPlus) or scan the QR code below.&nbsp;Click ‘follow’
 to get daily info about Sanya – from hotels and holiday options, 
beaches to mountains, restaurants to nightlife, fitness to spas – as 
well as talking to the diverse people who make Sanya the destination it 
is.<em><br/></em></p><p><img src="https://www.thatsmags.com/image/view/202104/WeChat-QR.jpg" title="WeChat-QR.jpg" alt="WeChat-QR.jpg" width="100%" vspace="0" height="" border="0"/><br/></p><p><br/><br/></p><p><br/></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=Halloween" type="button" class="btn-tag btn btn-line bdr-fresh">Halloween</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Haikou" type="button" class="btn-tag btn btn-line bdr-fresh">Haikou</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="33597" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/sanya/post/33594/25-sanya-halloween-events-more">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202110/WechatIMG861.jpeg" alt="27 Sanya Halloween Events & More">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/sanya/post/33594/25-sanya-halloween-events-more">27 Sanya Halloween Events & More</a>
                    </h3>
                    <p class="text-muted">
                        Get out and have some spooky fun!                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/sanya/post/33570/30-haikou-events-for-a-fantastic-week-ahead">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202110/haikou-events.jpg" alt="32 Haikou Events for a Fantastic Week Ahead">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/sanya/post/33570/30-haikou-events-for-a-fantastic-week-ahead">32 Haikou Events for a Fantastic Week Ahead</a>
                    </h3>
                    <p class="text-muted">
                        Don’t blame your city if you decide to stay at home this weekend.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/sanya/post/33568/27-sanya-events-to-spice-up-your-weekend">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202110/awesome-events-in-sanya.jpg" alt="27 Sanya Events to Spice Up Your Weekend">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/sanya/post/33568/27-sanya-events-to-spice-up-your-weekend">27 Sanya Events to Spice Up Your Weekend</a>
                    </h3>
                    <p class="text-muted">
                        From cat costumes to concerts, there’s plenty to do in Sanya.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/33564/haikou-s-zeus-bar-pizza-pasta-cocktails-with-an-upscale-style">Haikou’s Zeus Bar: Pizza, Pasta & Cocktails with an Upscale Style</a>
                </h3>
                <p class="text-muted">
                    Cozy and warm, perfect for fun with friends or a date night.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/33542/26-awesome-haikou-events-drama-workshops-parties-more">27 Awesome Haikou Events: Puppets, Parties, Drama & More</a>
                </h3>
                <p class="text-muted">
                    Haikou is heating up with events after Typhoon Compass.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/33535/11-new-events-to-try-in-sanya-artsy-date-night-halloween-more">11 New Events to Try in Sanya: Artsy Date Night, Halloween & More</a>
                </h3>
                <p class="text-muted">
                    These fresh events bring plenty of life to Sanya.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/33516/9-fresh-events-from-haikou-to-sanya-swaps-breakletics-more">15 Fresh Events from Haikou to Sanya: Swaps, Breakletics & More</a>
                </h3>
                <p class="text-muted">
                    The typhoon is coming but fun has not stopped.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/33508/20-golden-events-in-haikou-performances-parties-labyrinths-more">20 Golden Events in Haikou: Performances, Parties, Labyrinths  & More</a>
                </h3>
                <p class="text-muted">
                    There's ton to do in Haikou for Golden Week.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="33597" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="1,2,3,4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/14107/this-day-in-history-prc-admitted-into-the-un">
                                    <img class="lazy" data-original="/image/view/201610/this-day-history-china-admitted-un.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/14107/this-day-in-history-prc-admitted-into-the-un">This Day in History: PR China Admitted into the United Nations</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33571/youku-accused-of-shameless-squid-game-rip-off">
                                    <img class="lazy" data-original="/image/view/202110/Squid-Game.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33571/youku-accused-of-shameless-squid-game-rip-off">Youku Accused of Shameless 'Squid Game' Rip Off</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33547/china-to-ban-all-privately-funded-news-organizations">
                                    <img class="lazy" data-original="/image/view/202110/pexels-photo-5010877.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33547/china-to-ban-all-privately-funded-news-organizations">China To Ban All Privately-funded News Organizations?</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33574/xx-unforgettable-trips-to-take-around-china_2">
                                    <img class="lazy" data-original="/image/view/202110/skiing-498473__480.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33574/xx-unforgettable-trips-to-take-around-china_2">13 Unforgettable Trips to Take Around China</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33589/china-here-are-your-2022-public-holidays">
                                    <img class="lazy" data-original="/image/view/202110/cover1.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33589/china-here-are-your-2022-public-holidays">China, Here Are Your 2022 Public Holidays</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1635483558',// 必填，生成签名的时间戳
      nonceStr:'CBUhCtfaE8VYOiog',// 必填，生成签名的随机串
      signature:'b3b4b442f7b96c93ee9baa6e936e8def556eb5f7',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"36 Halloween Events in Haikou",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/33597/34-halloween-events-in-haikou'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202110/WechatIMG1371.jpeg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/33597/34-halloween-events-in-haikou'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33597/34-halloween-events-in-haikou" title="36 Halloween Events in Haikou">
					<img style="width:100%;" src="/image/view/202110/WechatIMG1371.jpeg?c=1&w=176&h=95" alt="36 Halloween Events in Haikou">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33597/34-halloween-events-in-haikou">36 Halloween Events in Haikou</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33594/25-sanya-halloween-events-more" title="27 Sanya Halloween Events & More">
					<img style="width:100%;" src="/image/view/202110/WechatIMG861.jpeg?c=1&w=176&h=95" alt="27 Sanya Halloween Events & More">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33594/25-sanya-halloween-events-more">27 Sanya Halloween Events & More</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33596/a-walmart-supermarket-is-part-of-beijing-s-olympic-bubble-no" title="A Walmart Supermarket is Part of Beijing’s Olympic Bubble? No">
					<img style="width:100%;" src="/image/view/202110/pexels-photo-7544300.jpg?c=1&w=176&h=95" alt="A Walmart Supermarket is Part of Beijing’s Olympic Bubble? No">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33596/a-walmart-supermarket-is-part-of-beijing-s-olympic-bubble-no">A Walmart Supermarket is Part of Beijing’s Olympic Bubble? No</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33590/breakfast-champion-delivering-the-best-meat-around-china" title="Breakfast Champion: Making All Your Meat Feast Dreams Come True">
					<img style="width:100%;" src="/image/view/202110/DSC04407.jpg?c=1&w=176&h=95" alt="Breakfast Champion: Making All Your Meat Feast Dreams Come True">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33590/breakfast-champion-delivering-the-best-meat-around-china">Breakfast Champion: Making All Your Meat Feast Dreams Come True</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33595/shanghai-school-news-roundup-october-2021" title="Shanghai School News Roundup: October 2021">
					<img style="width:100%;" src="/image/view/202110/SCIS-1.jpg?c=1&w=176&h=95" alt="Shanghai School News Roundup: October 2021">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33595/shanghai-school-news-roundup-october-2021">Shanghai School News Roundup: October 2021</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2021 JY International Cultural Communications Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>