
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="Some of the best things to do in Shenzhen.">
	<meta name="keywords" content="Shenzhen,things to do,Events, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>13 Awesome Things to do in Shenzhen – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/34631/awesome-things-to-do-in-shenzhen-this-week_5">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="13 Awesome Things to do in Shenzhen"/>
	<meta property="og:description" content="Some of the best things to do in Shenzhen."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202206/how-to-add-event-cover_JPG53.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/34631/awesome-things-to-do-in-shenzhen-this-week_5">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="13 Awesome Things to do in Shenzhen">
	<meta name="twitter:description" content="Some of the best things to do in Shenzhen.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202206/how-to-add-event-cover_JPG53.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css?v=1" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
		$(function () {
		    $('.sub-1').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-1').show();
		    }); //main
		    $('.sub-2').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-2').show();
		    }); //main
		    $('.sub-3').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-3').show();
		    }); //main
		    $('.content,.main').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
		    }); //
        }); 
	</script>
		<style type="text/css">
		.sub-menu-pino {display: none; position: absolute;z-index: 100;background-color: #ffffff;width: 176px;margin: 0 auto;opacity: 0.9;text-transform: Uppercase;}
		.sub-menu-text-pino {font-size: 14px;display: block;}
		.sub-menu-pino a:hover {background-color: #76e18f!important;color: #ffffff!important}
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202206/how-to-add-event-cover_JPG53.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="http://www.thatsmags.com/sanya">Sanya</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            13 Awesome Things to do in Shenzhen        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=That's Shenzhen" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/assets/front/images/pic/head_1_s.jpg">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=That's Shenzhen">That's Shenzhen</a></span>,  <span>June 21, 2022</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202206/how-to-add-event-cover_JPG53.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="34631" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <h1 style="text-align: center;">Jun 23: OIL Doujinstyle</h1><p style="text-align: center;"><img src="/image/view/202206/IMG_8473.jpg" title="IMG_8473.jpg" alt="IMG_8473.jpg" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>On the basis of ACG vision, the creators combine House, Techno, UKG, DnB, Hardcore and other electronic music styles to establish an electronic music aesthetic system unique to two-demensional space.</p><p>On June 23, DOUJINSTYLE fanboy electronic music will be released to experience the visual experience and enjoy the rave to two-demensional space together!</p><p>For more information and tickets, scan the QR code below.</p><p style="text-align: center;"><img src="/image/view/202206/IMG_8476.PNG" title="IMG_8476.PNG" alt="IMG_8476.PNG" width="189" height="189" border="0" vspace="0" style="width: 189px; height: 189px;"/></p><p><em style="white-space: normal;"><strong>See a listing for&nbsp;<a href="https://www.thatsmags.com/shenzhen/directory/23752/oil-club" target="_self">OIL</a></strong></em></p><h1 style="text-align: center;">Jun 24: Brass House Fourth Year Anniversary<br/></h1><p style="text-align: center;"><img src="/image/view/202206/WechatIMG0b95aaeb05fb1baf6fd08ca862039d2a.jpg" title="WechatIMG0b95aaeb05fb1baf6fd08ca862039d2a.jpg" alt="WechatIMG0b95aaeb05fb1baf6fd08ca862039d2a.jpg" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>This Friday, June 24, 6pm celebrate Brass House&#39;s four year anniversary. We can&#39;t thank you enough for the amazing four years we&#39;ve had together.</p><p>Expect surprises and many cachaça shots.</p><p><em><strong>See a listing for <a href="https://www.thatsmags.com/shenzhen/directory/1795351/brass-house" target="_self">Brass House</a></strong></em></p><h1 style="text-align: center;">Jun 24: Business Confidence Survey<em><br/></em></h1><p style="text-align: center;"><img src="/image/view/202206/WechatIMGf5e457c8a20911da630daf798e741135.jpeg" title="WechatIMGf5e457c8a20911da630daf798e741135.jpeg" alt="WechatIMGf5e457c8a20911da630daf798e741135.jpeg" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>The European Union Chamber of Commerce in China is delighted to invite you to the launch of the European Business in China – Business Confidence Survey 2022, on 24 June in Shenzhen. You will learn about the findings of this year’s survey, as well as the key challenges and the business perspective from the South China members’ point of view.</p><p><em><strong>See a listing for <a href="https://www.thatsmags.com/shenzhen/directory/11800/the-langham-shenzhen-1" target="_self">Langham Shenzhen</a></strong></em></p><h1 style="text-align: center;">Jun 24: OIL Totally Rad</h1><p style="text-align: center;"><img src="/image/view/202206/IMG_8474.JPG" title="IMG_8474.JPG" alt="IMG_8474.JPG" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>On tFriday, June 24, Totally Rad&#39;s Retro Future warriors will come to the OIL Club and fire up their super time machine. Put on your most beautiful clothes, your coolest makeup, take out your most confident spirit!&nbsp; The timeline of different planes is slowly closing, but we&#39;ll always be at the disco ball, waiting for you in the middle of the dance floor!&nbsp;</p><p style="white-space: normal;">For more information and tickets, scan the QR code below.</p><p style="white-space: normal; text-align: center;"><img src="/image/view/202206/IMG_8477.JPG" title="IMG_8477.JPG" alt="IMG_8477.JPG" width="189" height="189" border="0" vspace="0" style="width: 189px; height: 189px;"/></p><p style="white-space: normal;"><em><strong>See a listing for&nbsp;<a href="https://www.thatsmags.com/shenzhen/directory/23752/oil-club" target="_self">OIL</a></strong></em></p><p><br/></p><h1 style="text-align: center;">Jun 25: OIL Withdrawals<br/></h1><p style="text-align: center;"><img src="/image/view/202206/IMG_8475.JPG" title="IMG_8475.JPG" alt="IMG_8475.JPG" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>WITHDRAWALS is a new project launched by OIL in May. It starts as a participant in the club scene and is a collection of current realities and emotions.</p><p>WITHDRAWALS Vol.6 presents Lantern and SOLO Beijing.</p><p style="white-space: normal;">For more information and tickets, scan the QR code below.</p><p style="white-space: normal; text-align: center;"><img src="/image/view/202206/WechatIMG1399.jpeg" title="WechatIMG1399.jpeg" alt="WechatIMG1399.jpeg" width="189" height="189" border="0" vspace="0" style="width: 189px; height: 189px;"/></p><p style="white-space: normal;"><em><strong>See a listing for&nbsp;<a href="https://www.thatsmags.com/shenzhen/directory/23752/oil-club" target="_self">OIL</a></strong></em></p><h1 style="text-align: center;">Jun 25: Brass House Speed Dating<em><br/></em></h1><p style="text-align: center;"><img src="/image/view/202206/WechatIMGe4c4557a06e108331b93ca5f8dff743f.jpeg" title="WechatIMGe4c4557a06e108331b93ca5f8dff743f.jpeg" alt="WechatIMGe4c4557a06e108331b93ca5f8dff743f.jpeg" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>Are you tired of wasting time going on lots of blind dates and meeting people you‘ve met online, only to find you don’t click in real life? If you live a busy life it helps to cover as much ground as possible in a short space of time. Meeting lots of eligible singles under one roof in a couple of hours may just be the answer.</p><p>Saturday, June 25, 7.30pm.</p><p>Early Bird tickets are RMB199 and include three drinks and snacks.</p><p><em><strong>See a listing for&nbsp;<a href="https://www.thatsmags.com/shenzhen/directory/1795351/brass-house" target="_self">Brass House</a></strong></em><br/></p><p style="text-align: center;"><br/></p><h1 style="white-space: normal; text-align: center;">Jun 25: Jianfengding Mountain Hike in Dapeng</h1><p style="text-align: center;"><em style="white-space: normal;"></em><img src="/image/view/202206/IMG_8471.JPG" title="IMG_8471.JPG" alt="IMG_8471.JPG" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>Route outline: This hiking trail is about 8 kilometers long and will take six to seven hours. The difficulty level is two (out of five). It is suitable for people who have good physical strength and have some outdoor experience.&nbsp;</p><p>June 25, 7.30am-7pm, RMB138</p><p>For more information, scan the QR code</p><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202206/IMG_8350.JPG" title="IMG_8350.JPG" alt="IMG_8350.JPG" width="189" height="189" border="0" vspace="0" style="text-align: center; white-space: normal; width: 189px; height: 189px;"/></p><p><br/></p><p>Please add the WeChat below to sign up and provide your full name, mobile number, passport number, date of birth and pick up place.</p><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202206/IMG_8351.JPG1.jpg" title="IMG_8351.JPG" alt="IMG_8351.JPG" width="189" height="189" border="0" vspace="0" style="text-align: center; white-space: normal; width: 189px; height: 189px;"/></p><h1 style="white-space: normal; text-align: center;">Jun 25-26: Go Camping on Samen Island in Huizhou</h1><p style="text-align: center;"><img src="/image/view/202206/IMG_8472.JPG" title="IMG_8472.JPG" alt="IMG_8472.JPG" width="70%" height="0%" border="0" vspace="0" style=""/></p><p style="white-space: normal;">This activity includes playing kayaking and paddleboarding, barbecues and a carnival on the beach!</p><p style="white-space: normal;">June 25, 7.30am to June 36, 12pm, RMB668</p><p style="white-space: normal;">For more information, scan the QR code<br/></p><p style="white-space: normal;"><br/></p><p style="white-space: normal; text-align: center;"><img src="https://www.thatsmags.com/image/view/202206/IMG_8350.JPG" title="IMG_8350.JPG" alt="IMG_8350.JPG" width="189" height="189" border="0" vspace="0" style="width: 189px; height: 189px;"/></p><p style="white-space: normal;"><br/></p><p style="white-space: normal;">Please add the WeChat below to sign up and provide your full name, mobile number, passport number, date of birth and pick up place.</p><p style="white-space: normal; text-align: center;"><img src="https://www.thatsmags.com/image/view/202206/IMG_8351.JPG1.jpg" title="IMG_8351.JPG" alt="IMG_8351.JPG" width="189" height="189" border="0" vspace="0" style="width: 189px; height: 189px;"/></p><h1 style="text-align: center;">Jun 26: Passions: A White Attire Affair<br/></h1><p style="text-align: center;"><img src="/image/view/202206/WechatIMG175f441764b56fdefc2ffecad483b69f.jpeg" title="WechatIMG175f441764b56fdefc2ffecad483b69f.jpeg" alt="WechatIMG175f441764b56fdefc2ffecad483b69f.jpeg" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>A sensual exhibition of art, poetry, music and dance!&nbsp;New and returning artists!<br/></p><p>Sunday, June 26, 7-9.30 pm</p><p>Dress code: white clothing</p><p>Presale tickets cost RMB150 and include event entry, two complimentary cocktails and snacks. Scan the QR to purchase.</p><p>PARLOR, first floor Warehouse 7, 1007 Baoan North Road, Luohu District, Shenzhen.</p><h1 style="text-align: center;">Jun 3-August 31: Me and I Oamul Lu Solo Exhibiton</h1><p style="text-align: center;"><img src="/image/view/202206/WechatIMG9352fcb978ec4b6674482f03dd46ea7d.jpeg" title="WechatIMG9352fcb978ec4b6674482f03dd46ea7d.jpeg" alt="WechatIMG9352fcb978ec4b6674482f03dd46ea7d.jpeg" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>Visit the Guangming Culture and Art Center for Oamul Lu&#39;s solo exhibition Me and I!</p><p>June 3 to August 31, 10am-6pm</p><p>Tickets are RMB78, student tickets are RMB49, double tickets are RMB138, triple tickets are RMB188.</p><p>Exhibition Hall A, 2F, Art Museum of Guangming Culture and Art Center</p><h1 style="text-align: center;">Jun 11-Jul 11: Transformation Solo Art Exhibition<br/></h1><p style="text-align: center;"><img src="/image/view/202206/WechatIMG35766756f93206a26634a4916239d923.jpeg" title="WechatIMG35766756f93206a26634a4916239d923.jpeg" alt="WechatIMG35766756f93206a26634a4916239d923.jpeg" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>Visit the SE Gallery for Marco Stupar&#39;s Transformation solo art exhibition!</p><p>Marko uses art in many different ways. He is interested in all art forms and from his experience, the key element that unites all art is pure, raw energy, an impulse we all have. It starts from abstract impulses and forms consciously or subconsciously into its final form.&nbsp;</p><p><em><strong>See a listing for <a href="https://www.thatsmags.com/shenzhen/directory/1799227/se-gallery" target="_self">SE Gallery</a></strong></em></p><h1 style="text-align: center;">Jun 18-Jul 24: Cosmos in Ink Solo Exhibition<br/></h1><p style="text-align: center;"><img src="/image/view/202206/WechatIMG2ea685b96aef47920756c766f540c726.jpeg" title="WechatIMG2ea685b96aef47920756c766f540c726.jpeg" alt="WechatIMG2ea685b96aef47920756c766f540c726.jpeg" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>Chinese art always implicitly whispers a grand and profound core.<br/></p><p>&quot;I, who came from landscape painting, have been trying to explore another possibility of Chinese ink language in the contemporary context. Since the beginning of the Wei and Jin Dynasties, Shanshui has been taking &#39;beautiful Taoism by shape&#39; as its mission. For thousands of years, Chinese landscape painting has been trying to trace the meaning of &#39;Tao.&#39;</p><p>White Mirror Art Space, 523 Building second floor, Bagualing Industrial Park, Futian District</p><h1 style="text-align: center;">Jun 24-Sep 11: Egypt and Its Golden Mummies<br/></h1><p style="text-align: center;"><img src="/image/view/202206/WechatIMG527d515e6c816eb6a2fa0f3a0e59a387.jpeg" title="WechatIMG527d515e6c816eb6a2fa0f3a0e59a387.jpeg" alt="WechatIMG527d515e6c816eb6a2fa0f3a0e59a387.jpeg" width="70%" height="0%" border="0" vspace="0" style=""/></p><p>Shenzhen Nanshan Museum is holding The Face of Eternal Life Exhibition.</p><p>Take a look at Egypt and its golden mummies!</p><p><em><strong>See a listing for <a href="https://www.thatsmags.com/shenzhen/directory/21817/nanshan-museum" target="_self">Shenzhen Nanshan Museum</a></strong></em></p><h1 style="text-align: center;"><br/></h1></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=Shenzhen" type="button" class="btn-tag btn btn-line bdr-fresh">Shenzhen</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=things+to+do" type="button" class="btn-tag btn btn-line bdr-fresh">things to do</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Events" type="button" class="btn-tag btn btn-line bdr-fresh">Events</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="34631" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/guangzhou/post/34630/awesome-things-to-do-in-guangzhou-this-week_2">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202206/how-to-add-event-cover_JPG52.jpg" alt="9 Awesome Things to do in Guangzhou">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/guangzhou/post/34630/awesome-things-to-do-in-guangzhou-this-week_2">9 Awesome Things to do in Guangzhou</a>
                    </h3>
                    <p class="text-muted">
                        Some great things to do in Guangzhou.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/guangzhou/post/34597/awesome-things-to-do-in-guangzhou-this-week_1">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202206/how-to-add-event-cover_JPG53.jpg" alt="16 Awesome Things to do in Guangzhou">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/guangzhou/post/34597/awesome-things-to-do-in-guangzhou-this-week_1">16 Awesome Things to do in Guangzhou</a>
                    </h3>
                    <p class="text-muted">
                        Some of the best things to do in Guangzhou.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shenzhen/post/34601/awesome-things-to-do-in-shenzhen-this-week_4">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202206/how-to-add-event-cover_JPG52.jpg" alt="11 Awesome Things to do in Shenzhen this Week">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shenzhen/post/34601/awesome-things-to-do-in-shenzhen-this-week_4">11 Awesome Things to do in Shenzhen this Week</a>
                    </h3>
                    <p class="text-muted">
                        Some of the best things to do in Shenzhen.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shenzhen/post/34563/awesome-things-to-do-in-shenzhen-this-week">6 Awesome Things to do in Shenzhen this Week</a>
                </h3>
                <p class="text-muted">
                    Some great things to do in Shenzhen.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/guangzhou/post/34560/awesome-things-to-do-in-guangzhou-this-week">9 Awesome Things to do in Guangzhou</a>
                </h3>
                <p class="text-muted">
                    Some of the best things to do in Guangzhou.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/guangzhou/post/34529/awesome-things-to-do-this-week-in-guangzhou_31">9 Awesome Things to do in Guangzhou</a>
                </h3>
                <p class="text-muted">
                    A selection of some of the best things to do this week in Guangzhou!                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shenzhen/post/33911/awesome-things-to-do-this-week-in-shenzhen_4">5 Awesome Things To Do This Week in Shenzhen</a>
                </h3>
                <p class="text-muted">
                    A selection of awesome things to do in Shenzhen this week.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/guangzhou/post/33910/8-awesome-things-to-do-this-week-in-guangzhou_2">8 Awesome Things To Do This Week in Guangzhou</a>
                </h3>
                <p class="text-muted">
                    Check out this awesome events in Guangzhou this week.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="34631" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="10" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/10397/this-day-history-china-develops-the-h-bomb">
                                    <img class="lazy" data-original="/image/view/201606/china-first-hydrogen-bomb.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/10397/this-day-history-china-develops-the-h-bomb">This Day in History: China Develops the Hydrogen Bomb</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34614/watch-tornado-hits-guangzhou">
                                    <img class="lazy" data-original="/image/view/202206/006dmFATgy1h3auchejenj30hs0np0tc-copy.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34614/watch-tornado-hits-guangzhou">WATCH: Tornado Wreaks Havoc in Guangzhou</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34611/why-isn-t-china-producing-enough-world-class-footballers">
                                    <img class="lazy" data-original="/image/view/202206/6871652350602__pic-copy.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34611/why-isn-t-china-producing-enough-world-class-footballers">The Underachievers: Why Does China Fail at Football?</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34616/shanghai-student-expelled-after-drugging-women-s-coffee">
                                    <img class="lazy" data-original="/image/view/202206/IMG_8025.JPG?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34616/shanghai-student-expelled-after-drugging-women-s-coffee">Shanghai Student Expelled After Drugging Woman’s Coffee</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34615/psychology-in-china-s-primary-schools">
                                    <img class="lazy" data-original="/image/view/202206/sandbox.jpeg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34615/psychology-in-china-s-primary-schools">Psychology in China's Primary Schools</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1655879862',// 必填，生成签名的时间戳
      nonceStr:'9Wcu8XtmfFjASRjx',// 必填，生成签名的随机串
      signature:'9b1439624b26f923e7b30728bcfb1587e1742470',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"13 Awesome Things to do in Shenzhen",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/34631/awesome-things-to-do-in-shenzhen-this-week_5'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202206/how-to-add-event-cover_JPG53.jpg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/34631/awesome-things-to-do-in-shenzhen-this-week_5'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34635/chinese-man-arrested-for-n-word-videos" title="Chinese Man Arrested For N-word Video">
					<img style="width:100%;" src="/image/view/202206/Screen-Shot-2022-06-22-at-13_03_01-copy.jpg?c=1&w=176&h=95" alt="Chinese Man Arrested For N-word Video">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34635/chinese-man-arrested-for-n-word-videos">Chinese Man Arrested For N-word Video</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34633/0-covid-cases-reported-outside-quarantine-for-1st-time-in-8-days" title="0 COVID Cases Reported Outside Quarantine for 1st Time in 5 Days">
					<img style="width:100%;" src="/image/view/202206/coronavirus-image-51.jpg?c=1&w=176&h=95" alt="0 COVID Cases Reported Outside Quarantine for 1st Time in 5 Days">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34633/0-covid-cases-reported-outside-quarantine-for-1st-time-in-8-days">0 COVID Cases Reported Outside Quarantine for 1st Time in 5 Days</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34632/this-school-has-secured-100-teaching-staff-for-new-academic-year" title="This School Has Already Secured 100% Teaching Staff for Next Year">
					<img style="width:100%;" src="/image/view/202206/Britannica.jpg?c=1&w=176&h=95" alt="This School Has Already Secured 100% Teaching Staff for Next Year">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34632/this-school-has-secured-100-teaching-staff-for-new-academic-year">This School Has Already Secured 100% Teaching Staff for Next Year</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34631/awesome-things-to-do-in-shenzhen-this-week_5" title="13 Awesome Things to do in Shenzhen">
					<img style="width:100%;" src="/image/view/202206/how-to-add-event-cover_JPG53.jpg?c=1&w=176&h=95" alt="13 Awesome Things to do in Shenzhen">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34631/awesome-things-to-do-in-shenzhen-this-week_5">13 Awesome Things to do in Shenzhen</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34630/awesome-things-to-do-in-guangzhou-this-week_2" title="9 Awesome Things to do in Guangzhou">
					<img style="width:100%;" src="/image/view/202206/how-to-add-event-cover_JPG52.jpg?c=1&w=176&h=95" alt="9 Awesome Things to do in Guangzhou">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34630/awesome-things-to-do-in-guangzhou-this-week_2">9 Awesome Things to do in Guangzhou</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2022 JY International Cultural Communications Co., Ltd.&nbsp;<a href="https://beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>