
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="A reminder of what you can do if you get the dreaded pop-up window on your Beijing Health Kit.">
	<meta name="keywords" content="Beijing,Covid-19,health code, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>How to Get Rid of That Beijing Health Kit Pop-up Window – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/34975/how-to-get-rid-of-that-beijing-health-kit-pop-up-window">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="How to Get Rid of That Beijing Health Kit Pop-up Window"/>
	<meta property="og:description" content="A reminder of what you can do if you get the dreaded pop-up window on your Beijing Health Kit."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202208/34871661939428__pic1.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/34975/how-to-get-rid-of-that-beijing-health-kit-pop-up-window">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="How to Get Rid of That Beijing Health Kit Pop-up Window">
	<meta name="twitter:description" content="A reminder of what you can do if you get the dreaded pop-up window on your Beijing Health Kit.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202208/34871661939428__pic1.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css?v=1" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
		$(function () {
		    $('.sub-1').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-1').show();
		    }); //main
		    $('.sub-2').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-2').show();
		    }); //main
		    $('.sub-3').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-3').show();
		    }); //main
		    $('.content,.main').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
		    }); //
        }); 
	</script>
		<style type="text/css">
		.sub-menu-pino {display: none; position: absolute;z-index: 100;background-color: #ffffff;width: 176px;margin: 0 auto;opacity: 0.9;text-transform: Uppercase;}
		.sub-menu-text-pino {font-size: 14px;display: block;}
		.sub-menu-pino a:hover {background-color: #76e18f!important;color: #ffffff!important}
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202208/34871661939428__pic1.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="http://www.thatsmags.com/sanya">Sanya</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            How to Get Rid of That Beijing Health Kit Pop-up Window        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=Alistair Baker-Brian" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/assets/front/images/pic/head_1_s.jpg">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=Alistair Baker-Brian">Alistair Baker-Brian</a></span>,  <span>August 31, 2022</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202208/34871661939428__pic1.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="34975" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>Use of health codes has now become part of daily COVID-19 life in China. In Beijing, few need a reminder of the importance of the Beijing Health Kit (北京健康宝) – an all-in-one mini-program with your nucleic acid test results, vaccination status, etc.&nbsp;</p><p>What happens when you click the &#39;Query&#39; on &#39;Me&#39; option and see the dreaded pop-up window, known as&nbsp;<em>tanchuang&nbsp;</em>(弹窗) in Chinese?&nbsp;</p><p style="text-align: center;"><img src="/image/view/202208/34881661941122__pic.jpg" title="34881661941122_.pic.jpg" alt="34881661941122_.pic.jpg" width="70%" height="" border="0" vspace="0"/></p><p style="text-align: center;"><span style="font-size: 12px;"><em>The dreaded pop-up window on the Beijing Health Kit</em></span><br/></p><p>For those outside of Beijing, it means you can’t return to the city. Meanwhile, for those in Beijing, it means you effectively can’t take part in “normal life” – given the Health Kit is a necessity to go almost anywhere.&nbsp;</p><p>Recently, a number of people have told&nbsp;<em>That’s</em>&nbsp;that the pop-up window has appeared on their Beijing Health Kit – two individuals in Guangzhou and Shenzhen, respectively, have been unable to return to Beijing; another individual got the pop-up window after returning to the capital from Fujian province; and another individual already in Beijing got a pop-up window, having recently returned from Tianjin where there are a number of new COVID-19 cases. &nbsp;&nbsp;</p><p>So, we thought now would be a good time to remind readers (in case you didn’t know already) of what the four different pop-up windows <a href="http://www.beijing.gov.cn/fuwu/bmfw/bmzt/bjjkb/jkbsyzn/tcbd/202207/t20220716_2772953.html" target="_blank">mean</a>, and what you can do to help get rid of them:&nbsp;</p><h2 style="text-align: center;">No. 1 – Returnees to Beijing from Places With One or More New Cases</h2><p>You may see this if you have traveled within seven days to a county (县) outside of Beijing where there has recently been one or more new cases of COVID-19.&nbsp;</p><p><strong>Solution: </strong>If you’re outside of Beijing, you need to make sure you have spent at least seven days in an area without any new cases before your Health Kit is back to normal.</p><p>If you’re already in Beijing, make sure to report to your residential community, as well as your place of work. Just doing a nucleic acid test without taking the aforementioned step will not automatically get rid of the pop-up window.&nbsp;&nbsp;</p><h2 style="text-align: center;"><strong>No. 2 – Arrivals from Outside the Chinese Mainland&nbsp;</strong></h2><p>We all know the drill here! Those who enter the Chinese mainland from elsewhere must adhere to the ‘7+3’ policy – seven days centralized quarantine followed by three days of home quarantine.&nbsp;</p><p><strong>Solution:</strong> In this case, it’s fairly self-explanatory. Complete the quarantine and all the testing that comes with it. Enough said.&nbsp;</p><h2 style="text-align: center;"><strong>No. 3 – Suspected COVID-related Contact from Either Within or Outside of Beijing</strong>&nbsp;</h2><p>This will appear if you are suspected to have come into contact with a COVID-risk area, COVID-risk individual(s), etc. within or outside of Beijing. &nbsp;&nbsp;</p><p><strong>Solution: </strong>Like with No. 1, if you’re outside of Beijing, you need to make sure you have spent at least seven days in an area without any new cases.</p><p>If you’re already in Beijing, make sure to report to your residential community, as well as your place of work. Just doing a nucleic acid test without taking the aforementioned step will not automatically get rid of the pop-up window.&nbsp;</p><p>Only once it is determined that you have no link with any area or individual(s) considered a COVID-19 risk will your Health Kit return to normal.&nbsp;</p><h2 style="text-align: center;">No. 4 – Failure to Complete a Required Nucleic Acid Test on Time</h2><p>Failure to complete a nucleic acid test in the following circumstances may result in no. 4 pop-up window:</p><ul class=" list-paddingleft-2" style="list-style-type: disc;"><li><p>Within 72 hours of arrival in Beijing</p></li><li><p>Within 72 hours of buying certain medicines</p></li><li><p>Within 72 hours of visiting a clinic for certain symptoms such as fever</p></li><li><p>Requirements from certain types of employers</p></li><li><p>Other circumstances&nbsp;</p></li></ul><p><strong style="white-space: normal;">Solution:&nbsp;</strong>Get tested!</p><h2 style="text-align: center;">One More Thing</h2><p>You may also want to try using the Beijing 12345 WeChat Official Account (search 北京 12345), and following the steps below.&nbsp;</p><p style="text-align: center;"><img src="/image/view/202208/34661661909769__pic.jpg" title="34661661909769_.pic.jpg" alt="34661661909769_.pic.jpg" width="70%" height="" border="0" vspace="0"/></p><p style="text-align: center;"><em><span style="font-size: 12px;">Open the 北京12345 WeChat Official Account, click 民意直通 and follow the steps below</span></em><br/></p><p style="text-align: center;"><img src="/image/view/202208/34671661909771__pic.jpg" title="34671661909771_.pic.jpg" alt="34671661909771_.pic.jpg" width="70%" height="" border="0" vspace="0"/></p><p style="text-align: center;"><img src="/image/view/202208/34681661909772__pic.jpg" title="34681661909772_.pic.jpg" alt="34681661909772_.pic.jpg" width="70%" height="" border="0" vspace="0"/></p><p style="text-align: center;"><img src="/image/view/202208/34691661909774__pic.jpg" title="34691661909774_.pic.jpg" alt="34691661909774_.pic.jpg" width="70%" height="" border="0" vspace="0"/></p><p style="text-align: center;"><img src="/image/view/202208/34701661909776__pic.jpg" title="34701661909776_.pic.jpg" alt="34701661909776_.pic.jpg" width="70%" height="" border="0" vspace="0"/></p><p>The WeChat Official Account will then ask you to input your information. If necessary, get a Chinese speaker to help.</p><p>It may be the case that clarifying certain information via the said Official Account allows your Health Kit to return to normal. &nbsp;</p><p>You can also try calling the Beijing 12345 hotline available in English and other languages.&nbsp;</p><hr/><p>Remember that if you’re returning to Beijing, you need more than just a normal Beijing Health Kit. Make sure to have a negative nucleic acid test result issued within 48 hours before you depart, and undergo another nucleic acid test between 24 and 72 hours after arrival in Beijing.&nbsp;</p><hr/><p><em>[Cover image via Weibo/<a href="https://m.weibo.cn/status/4808016338354501?wm=3333_2001&from=10C8393010&sourcetype=weixin&featurecode=newtitle" target="_blank">@悦悦青鸟</a>. All in-text images via That&#39;s/Alistair Baker-Brian]</em><br/></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=Beijing" type="button" class="btn-tag btn btn-line bdr-fresh">Beijing</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Covid-19" type="button" class="btn-tag btn btn-line bdr-fresh">Covid-19</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=health+code" type="button" class="btn-tag btn btn-line bdr-fresh">health code</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="34975" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shenzhen/post/34974/shenzhen-schools-move-online-mass-testing-crashes-health-code-in-guangzhou">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202208/coronavirus-image-51-1-1.jpeg" alt="Shenzhen Schools Move Online, Mass Testing Crashes Health Code in Guangzhou">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shenzhen/post/34974/shenzhen-schools-move-online-mass-testing-crashes-health-code-in-guangzhou">Shenzhen Schools Move Online, Mass Testing Crashes Health Code in Guangzhou</a>
                    </h3>
                    <p class="text-muted">
                        Cases continue to rise in both cities.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/beijing/post/34901/beijing-covid-19-new-covid-risk-areas-in-shunyi">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202208/34001660725111__pic.jpg" alt="Beijing COVID-19: New COVID Risk Areas in Shunyi">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/beijing/post/34901/beijing-covid-19-new-covid-risk-areas-in-shunyi">Beijing COVID-19: New COVID Risk Areas in Shunyi</a>
                    </h3>
                    <p class="text-muted">
                        The new comes following a new positive case of COVID-19 in Shunyi district.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/beijing/post/34895/beijing-covid-update-community-transmission-back-in-the-capital">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202208/33861660638666__pic.jpg" alt="Beijing COVID Update: Community Transmission Back in the Capital">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/beijing/post/34895/beijing-covid-update-community-transmission-back-in-the-capital">Beijing COVID Update: Community Transmission Back in the Capital</a>
                    </h3>
                    <p class="text-muted">
                        Beijing recorded three new local cases, as well as one asymptomatic case on August 15.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/34814/zero-new-covid-cases-for-2nd-day">Zero New COVID Cases, Blue Health Code for the Unvaccinated?</a>
                </h3>
                <p class="text-muted">
                    The numbers come as Shanghai emerges from China's biggest citywide lockdown since the beginning of the COVID-19 pandemic.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/34796/16-new-covid-cases-things-are-bad-in-baoshan">14 New COVID Cases, Changes to Health App</a>
                </h3>
                <p class="text-muted">
                    The numbers come as Shanghai emerges from China's biggest citywide lockdown since the beginning of the COVID-19 pandemic.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/34731/yellow-health-code-here-s-how-to-go-green">Yellow Health Code? Here's How to Go Green!</a>
                </h3>
                <p class="text-muted">
                    ​If you've noticed your health code has turned yellow, don't fret, here's what you need to do to get back in the green zone.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/34719/how-folk-music-united-post-covid-19-beijing">How Folk Music United Post-COVID-19 Beijing</a>
                </h3>
                <p class="text-muted">
                    What the Folk, a folk music night in Beijing that helped post-COVID Beijing slowly recover its great nightlife and music scene.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/beijing/post/34704/beijing-s-new-covid-rules-vaccine-and-travel-requirements">COVID-19 Vaccine Mandatory to Enter Certain Places in Beijing</a>
                </h3>
                <p class="text-muted">
                    Rule changes were announced at the latest press conference by the Beijing Information Office.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="34975" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/10971/this-day-in-history-central-china-floods-of-1931">
                                    <img class="lazy" data-original="http://online.thatsmags.com/uploads/content/1508/9971/thisdayinhistory.JPG?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/10971/this-day-in-history-central-china-floods-of-1931">This Day in History: The Central China Floods of 1931</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/20352/this-day-in-history-washington-bullets-visit-china">
                                    <img class="lazy" data-original="/image/view/201708/pjimage-12-.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/20352/this-day-in-history-washington-bullets-visit-china">This Day in History: First NBA Team to Play Basketball in China</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34962/futian-goes-into-full-lockdown-after-11-city-wide-cases">
                                    <img class="lazy" data-original="/image/view/202208/001PQmVogy1h5nn0acz5zj61ae0u0wl602-copy.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34962/futian-goes-into-full-lockdown-after-11-city-wide-cases">Futian and Luohu Districts Lockdown After 11 City-wide Cases</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34951/covid-test-history-no-longer-needed-for-international-arrivals">
                                    <img class="lazy" data-original="/image/view/202208/Covid19_Antigen_Rapid_Test_Diagnostic_-50688135107-copy.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34951/covid-test-history-no-longer-needed-for-international-arrivals">Test & Vaccine History No Longer Required for Overseas Arrivals</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34947/abandoned-china-off-the-map-with-an-urban-explorer">
                                    <img class="lazy" data-original="/image/view/202208/_20220722082329-copy.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34947/abandoned-china-off-the-map-with-an-urban-explorer">Abandoned China: Off the Map with an Urban Explorer</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1661944842',// 必填，生成签名的时间戳
      nonceStr:'29N2QHXdmSv9emeT',// 必填，生成签名的随机串
      signature:'662277cdf06c8f8a518df1404466b139f2f4bacb',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"How to Get Rid of That Beijing Health Kit Pop-up Window",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/34975/how-to-get-rid-of-that-beijing-health-kit-pop-up-window'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202208/34871661939428__pic1.jpg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/34975/how-to-get-rid-of-that-beijing-health-kit-pop-up-window'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34975/how-to-get-rid-of-that-beijing-health-kit-pop-up-window" title="How to Get Rid of That Beijing Health Kit Pop-up Window">
					<img style="width:100%;" src="/image/view/202208/34871661939428__pic1.jpg?c=1&w=176&h=95" alt="How to Get Rid of That Beijing Health Kit Pop-up Window">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34975/how-to-get-rid-of-that-beijing-health-kit-pop-up-window">How to Get Rid of That Beijing Health Kit Pop-up Window</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34974/shenzhen-schools-move-online-mass-testing-crashes-health-code-in-guangzhou" title="Shenzhen Schools Move Online, Mass Testing Crashes Health Code in Guangzhou">
					<img style="width:100%;" src="/image/view/202208/coronavirus-image-51-1-1.jpeg?c=1&w=176&h=95" alt="Shenzhen Schools Move Online, Mass Testing Crashes Health Code in Guangzhou">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34974/shenzhen-schools-move-online-mass-testing-crashes-health-code-in-guangzhou">Shenzhen Schools Move Online, Mass Testing Crashes Health Code in Guangzhou</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34972/all-the-awesome-things-to-do-this-week-in-shanghai" title="45 Awesome Things to Do This Week in Shanghai">
					<img style="width:100%;" src="/image/view/202208/events2.jpg?c=1&w=176&h=95" alt="45 Awesome Things to Do This Week in Shanghai">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34972/all-the-awesome-things-to-do-this-week-in-shanghai">45 Awesome Things to Do This Week in Shanghai</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34973/30-awesome-things-to-do-in-shenzhen" title="30 Awesome Things To Do in Shenzhen">
					<img style="width:100%;" src="/image/view/202208/events12.jpeg?c=1&w=176&h=95" alt="30 Awesome Things To Do in Shenzhen">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34973/30-awesome-things-to-do-in-shenzhen">30 Awesome Things To Do in Shenzhen</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34971/tianjin-delays-start-of-school-year-classes-to-go-online" title="Tianjin Delays Start of School Year – Classes to Go Online">
					<img style="width:100%;" src="/image/view/202208/34831661914079__pic.jpg?c=1&w=176&h=95" alt="Tianjin Delays Start of School Year – Classes to Go Online">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34971/tianjin-delays-start-of-school-year-classes-to-go-online">Tianjin Delays Start of School Year – Classes to Go Online</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2022 JY International Cultural Communications Co., Ltd.&nbsp;<a href="https://beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>