
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="A selection of great things to do during the holiday season!">
	<meta name="keywords" content=", china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>28 Awesome Things To Do For Christmas and New Year in the GBA – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/35498/24-awesome-things-to-do-for-christmas-and-new-year-in-the-gba">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="28 Awesome Things To Do For Christmas and New Year in the GBA"/>
	<meta property="og:description" content="A selection of great things to do during the holiday season!"/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202212/christmas-900x600-copy.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/35498/24-awesome-things-to-do-for-christmas-and-new-year-in-the-gba">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="28 Awesome Things To Do For Christmas and New Year in the GBA">
	<meta name="twitter:description" content="A selection of great things to do during the holiday season!">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202212/christmas-900x600-copy.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css?v=1" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
		$(function () {
		    $('.sub-1').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-1').show();
		    }); //main
		    $('.sub-2').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-2').show();
		    }); //main
		    $('.sub-3').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-3').show();
		    }); //main
		    $('.content,.main').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
		    }); //
        }); 
	</script>
		<style type="text/css">
		.sub-menu-pino {display: none; position: absolute;z-index: 100;background-color: #ffffff;width: 176px;margin: 0 auto;opacity: 0.9;text-transform: Uppercase;}
		.sub-menu-text-pino {font-size: 14px;display: block;}
		.sub-menu-pino a:hover {background-color: #76e18f!important;color: #ffffff!important}
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202212/christmas-900x600-copy.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="http://www.thatsmags.com/sanya">Sanya</a></li>
												<li><a href="http://www.thatsmags.com/gba">GBA</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            28 Awesome Things To Do For Christmas and New Year in the GBA        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=That's" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/assets/front/images/pic/head_1_s.jpg">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=That's">That's</a></span>,  <span>December 20, 2022</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202212/christmas-900x600-copy.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="35498" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <h1 style="text-align: center;">Guangzhou<br/></h1><h1 style="text-align: center;">Dec 19-31: Festive Celebrations @Langham Place</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221219123837.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>Holiday Pleasures</p><p>The Open Kitchen: Christmas Eve &amp; Christmas Buffet, RMB298, *Valid date: 2022/12/24-25</p><p>Alfresco: Picnic Basket, RMB588, *Valid date: 2023/03/31</p><p>The Lobby Bar:&nbsp;</p><p>Warm Winter Drink, RMB99/ For Two, *Valid date: 2023/03/31</p><p>Fithing Americano, RMB1, *Valid date: 2023/02/28</p><p>Dessert Shop: RMB99 For A One Pound Cake</p><p>Ming Court: Heart - Warming Claypot, RMB68-368</p><p>Sweet Dreams</p><p>Langham Place: Superior Room, RMB899/For Two Nignt, RMB1299/For Three Night, *Valid date: 2023/02/05</p><p>Wellness Unlocked</p><p>Chuan Spa:&nbsp;</p><p>Boddy Massage, RMB880/60min/Two person, *Valid date: 2023/02/28</p><p>Hot Stone Body Massage, RMB1380/90min/Two person, *Valid date: 2023/02/28</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/guangzhou/directory/10737/langham-place-guangzhou" target="_blank">Langham Palace Guangzhou</a></em></strong><br/></p><p><br/></p><h1 style="text-align: center;">Dec 21: The British Chamber&#39;s Christmas Quiz</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_202212141258391.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt="" style=""/></p><p>#BritChamGDChristmasQuiz</p><p>Wednesday, December 21&nbsp;</p><p>Canape &amp; Welcome Drinks</p><p>Great Prize for Winning Teams</p><p>Enjoy Happy Hour ALL Night</p><p>Christmas Fun&nbsp;<br/></p><p>Make your reservation NOW<br/></p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/guangzhou/directory/6087/the-tavern-sports-bar-tianhe" target="_blank">Morgan&#39;s</a>&nbsp;</em></strong><br/></p><p></p><h1 style="text-align: center;">Dec 23-25: Rooftop High Life Festival</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221220115612.jpg" width="100%" height="0%" border="0" vspace="0" title="" alt="" style=""/></p><p>Meet again after a long absence</p><p>Happiness is about to return in a big way</p><p>Tipsy with wine</p><p>Quality food</p><p>Tidal current movement<br/></p><p>Literary and creative art<br/></p><p>See you at the old place, reunited with everything you love!<br/></p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/guangzhou/event/detail/76192" target="_blank">ICC Mall Guangzhou</a></em></strong><br/></p><p><br/></p><h1 style="text-align: center;">Dec 23-Jan 3: Winter Feast Market</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/2.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>This year&#39;s Winter market theme will be&quot;Holiday Feast&quot; . Which represents the festival culture of different countries in a winter cabintown! Welcome all to embrace the warmth celebration and the unique holiday spirits in Guangzhou!</p><p>FOOD: Share festive food culture from all over the world.</p><p>WINE: Exhibit wines from all over the world and toast to theholiday.</p><p>TABLE ART: Invite Michelin Chef for art of gastronomy.</p><p>GIFT: Bring crafts, flowers and creative products forgifting to friends and family.</p><p>PERFORMANCES: Enjoy festive and musical performances from withinternational schools.</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/guangzhou/directory/24460/k11" target="_blank">K11 Art Mall</a></em></strong></p><h1 style="text-align: center;">Christmas Eve: Set Dinner @Hooley&#39;s</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221220112130.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>RMB188 per person</p><p>Or RMB248 for two hours of free flow booze.</p><p>Tiger, House Wine, Everyday Weekend and Soft Drinks.</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/guangzhou/event/detail/76191" target="_blank">Hooley&#39;s</a></em></strong><br/></p><h1 style="text-align: center;">Chrismas Eve: ART DE NOËL @Sofitel Guangzhou Sunrich<br/></h1><h2 style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221219135052.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></h2><p>Allison Tuna / Turkey / Christmas Ham / Tomahawk Steak / Spanish Ham / Lobster / Sea Cucumber / Foie Gras</p><p>Lucky Draw</p><p>Superior Room with breakfasts for two / Buffets /Chinese &amp; Western Set Menus / Afternoon Tea / Selected Wines</p><p><em><strong>See a listing for&nbsp;<a href="https://www.thatsmags.com/guangzhou/directory/17898/2-on-988-cafe-sofitel-guangzhou-sunrich" target="_blank">2 on 988 Café (Sofitel Guangzhou Sunrich)</a></strong></em></p><h1 style="text-align: center;"><strong>Christmas Eve and Christmas Day: Christmas at GOAT</strong><br/></h1><p style="text-align: center;"><strong><img src="https://www.thatsmags.com/image/view/202212/WechatIMG20431.jpeg" title="WechatIMG20431.jpeg" width="70%" height="0%" border="0" vspace="0" alt="WechatIMG20431.jpeg" style="text-align: center; white-space: normal;"/></strong></p><p style="text-align: center"><img src="/image/view/202212/WechatIMG20432.jpeg" style="" title="WechatIMG20432.jpeg" width="70%" height="0%" border="0" vspace="0" alt="WechatIMG20432.jpeg"/></p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/guangzhou/directory/1798020/the-goat" target="_blank">GOAT</a></em></strong><br/></p><h1 style="text-align: center;">Christmas Eve and Christmas Day: Open Cinema &#39;Under the Tree&#39; &amp; Christmas Gift Exchange</h1><p style="text-align:center"><img src="https://www.thatsmags.com/image/view/202212/_20221219154443.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt="" style=""/></p><p>Rules&nbsp;</p><p>1. Bring a gift (packed yourself in advance) to the roof before the movie starts.</p><p>2. Staff will put a number on the gift and put the corresponding label into a gift box.</p><p>3. After the movie, people draw numbers to get the corresponding gift.<br/></p><p>7.45-10.30pm</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/guangzhou/directory/1799403/04-59-art-space" target="_blank">04:59 Art Space</a></em></strong><br/></p><h1 style="text-align: center;">Christmas Eve and Christmas Day: Christmas Set Lunch &amp; Dinner</h1><p style="text-align:center"><img src="https://www.thatsmags.com/image/view/202212/_20221220113440.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>Celebrate Christmas in style with The Happy Monk. We have put together some great options for this Christmas.&nbsp;</p><p><em><strong>Available in <a href="https://www.thatsmags.com/guangzhou/event/detail/76195" target="_blank">all Happy Monk stores</a></strong></em></p><h1 style="text-align: center;">Christmas Eve and Christmas Day: Christmas Feast @Roof Top Bar</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221219121924.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>Christmas Feast</p><p>RMB1,088/For Two</p><p style="text-align: center;"><br/></p><p><em><strong>See a listing for&nbsp;<a href="https://www.thatsmags.com/guangzhou/directory/19785/roof-bar" target="_blank">Roof Top Bar (LN Hotel Five, Guangzhou)</a></strong></em></p><p><br/></p><h1 style="text-align: center;">Christmas Eve, Christmas Day and Boxing Day: Holiday Season Celebration @LN Hotel Five</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221219115648.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p style="text-align: center;"><br/></p><p><strong>AllI Want For Christmas Is You</strong></p><p>One night weekend stay at Executive Suite ( with balcony);<br/></p><p>Holiday season welcome amenity;</p><p>Breakfast for two at Tea 5;</p><p>9 courses western festive dinner at Roof Top Bar,</p><p>Dec 24th - 26th, 2022</p><p>RMB1,888 Net</p><p><strong>Hello 2023!</strong></p><p>One night weekend stay at Executive Suite ( with balcony);</p><p>Breakfast for two at Tea 5;</p><p>9 courses festive dinner for two;</p><p>2 tickets to Roof Top Bar countdown party;</p><p><strong>Live entertainment &amp; lucky draw;</strong></p><p>Dec 31, 2022</p><p>RMB 2,888 Net</p><p><em><strong>See a listing for <a href="https://www.thatsmags.com/guangzhou/directory/18357/ln-hotel-five" target="_blank">LN Hotel Five, Guangzhou</a></strong></em></p><p><br/></p><h1 style="text-align: center;">New Year&#39;s Eve: PARTY THROUGH THE DECADES</h1><p style="text-align:center"><img src="https://www.thatsmags.com/image/view/202212/_20221215111834.png" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>On December 31, celebrate New Year&#39;s Eve with your friend and 42 years of music in the mix.</p><p>DJ Adrian will be your DJ from 9 pm until late with music from the 80s to today.</p><p>Wear your favourite outfit from the past decades.</p><p>The ticket includes free flow from 9pm to 1am with red and white wine, gin tonic, whiskey + soft drinks, beers, soft drinks and tea.</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/guangzhou/directory/1799521/gt-club" target="_blank">GT Club</a></em></strong><br/></p><h1 style="text-align: center;">New Year&#39;s Eve: Happy New Year @Roof Top Bar</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221219122955.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt="" style=""/></p><p>Happy New Year</p><p>RMB1,288/ For Two</p><p><em><strong>See a listing for <a href="https://www.thatsmags.com/guangzhou/directory/19785/roof-bar" target="_blank">Roof Top Bar (LN Hotel Five, Guangzhou)</a></strong></em></p><p><br/></p><h1 style="text-align: center;">New Year&#39;s Eve: New Year Cruise Party</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/WechatIMG1285.jpeg" width="70%" height="0%" border="0" vspace="0" title="" alt="" style=""/></p><p>2022 has been challenging to say the least. Therefore, GF is partnering up with Blue Dolphin Cruises to bring you some needed fun on the eve of 2023!</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/guangzhou/directory/6426/night-cruise-on-the-pearl-river" target="_blank">Night Cruise on Pearl River</a></em></strong></p><p><br/></p><h1 style="white-space: normal; text-align: center;">Jan 7: Cool Britannia Christmas Gala</h1><p style="white-space: normal; text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221207111223.png" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p style="white-space: normal;"><strong><em>See a listing for the&nbsp;<a href="https://www.thatsmags.com/guangzhou/directory/7423/momo-pearl-river-new-city" target="_blank">Ritz Carlton</a></em></strong></p><h1 style="text-align: center;"><strong>Shenzhen</strong></h1><h1 style="text-align: center;">Nov 16-Boxing Day: Thanksgiving Delights With More Than Turkey</h1><p style="text-align:center"><img src="https://www.thatsmags.com/image/view/202211/_20221122143821.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>Be Grateful whenever wherever - with the exquisite hamper options fromInterContinental Shenzhen.</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/shenzhen/directory/1799499/lounge-1982_1" target="_blank">Lounge 1982</a></em></strong></p><h1 style="text-align: center;">Nov 20-Christmas Day: Festive Turkey Feast To Go</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202211/WechatIMG2346.jpeg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>At Home with Four Seasons</p><p>Bring a tantalizing touch of Four Seasons luxury to your Thanksgiving or Christmas celebrations this year with our Festive Turkey Takeaway.</p><p>Crafted to perfection by our team of expert chefs and guaranteed to wow your guests, the package includes a whole turkey as well as appetizers, side dishes and a dessert of melt-in-your-mouth pumpkin pie. Please reserve at least two days in advance.</p><p>Available from 20 November to 25 December, CNY 1688 each. Free delivery within 3km of the Hotel or pick up from FOO restaurant. Private cut turkey service at CNY 2188/each.</p><p>*Price is subject to 15% service charge and applicable tax.</p><p>To Make a reservation or for more information please contact</p><p>+86（755）8826 8888</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/shenzhen/directory/12213/four-seasons-hotel-shenzhen-1" target="_blank">Four Seasons Hotel Shenzhen</a></em></strong><br/></p><h1 style="text-align: center;">Dec 20-25: Christmas Tree Lighting Ceremony at Kempinski Hotel Shenzhen</h1><p style="text-align:center"><img src="https://www.thatsmags.com/image/view/202211/_20221130163734.jpg" width="100%" height="0%" border="0" vspace="0" title="" alt=""/></p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/shenzhen/directory/1799357/kempinski-hotel-shenzhen-1_1" target="_blank">Kempinski Shenzhen</a></em></strong><br/></p><p><br/></p><h1 style="text-align: center;">Christmas Eve and Christmas Day: Chirstmas &amp; Winter 4:00AM</h1><p><img src="https://www.thatsmags.com/image/view/202211/17.jpg" width="100%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>Elk and winter snow, New Year&#39;s sled will come</p><p>Be your own Santa Claus</p><p>We Wish You A Merry Christmas</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/shenzhen/directory/1797283/roots-house" target="_blank">Root&#39;s House</a></em></strong><br/></p><h1 style="text-align: center;">Christmas Day: Christmas@George and Dragon</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/XMas2022_1024x768.jpg" width="100%" height="0%" border="0" vspace="0" title="" alt="" style=""/></p><p>Join us at George and Dragon for a festive Christmas buffet! Stuff yourself for RMB288 (under age 10 and over 60 pay RMB218).</p><p>On Christmas Eve (Saturday 24), we will serve all the above as plated service for RMB218.</p><p>For more information, please contact us at 0755 - 2668 2034, 15987949007, or manager@george-dragon.net.</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/shenzhen/directory/9853/george-dragon" target="_blank">George and Dragon</a></em></strong><br/></p><h1 style="text-align: center;">New Year&#39;s Even and New Year&#39;s Day: Reborn At This Moment, 2023 NEW YEAR</h1><p style="text-align:center"><img src="https://www.thatsmags.com/image/view/202212/suwang-.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>New Year&#39;s Eve</p><p>10pm-12.30am</p><p>New Year&#39;s Day<br/></p><p>9.30-11.30pm</p><p>The revolution in the history of jazz has become more emotional with the participation and creation of women.</p><p>On New Year&#39;s Eve and the first day of the New Year, we celebrate the with strangers in the jazz scene. Two Jazz Parties Will Fill the Courage for 2023</p><p>Pre-sale Tickets RMB140 (Limited amount)</p><p>Live Ticket/At-the-door RMB 160 (Designated seats，only after pre-sales have sold out)</p><p>Customer Service Number: 15302618010</p><p>Call or find us on WeChat for purchase!</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/shenzhen/event/detail/76126" target="_blank">Root&#39;s House</a></em></strong><br/></p><h1 style="text-align: center;">GBA<br/></h1><h1 style="text-align: center;">Dongguan<br/></h1><h1 style="text-align: center;">Christmas Eve and Christmas Day: Christmas Dinner Menu @Martins</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221220113619.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p><br/></p><p>Book this dinner can get 1 Christmas Cocktail for free.</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/gba/directory/1799479/martins" target="_blank">Martin&#39;s</a></em></strong><br/></p><p><br/></p><h1 style="text-align: center;">Christmas Day: Christmas All You Can Eat Buffet</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221209105703.png" width="70%" height="0%" border="0" vspace="0" title="" alt="" style=""/><br/></p><p>We are now taking reservations for Christmas!</p><p>Book early for the table of preference.<br/></p><p>Reservations close on December 23rd.<br/></p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/gba/directory/1799478/one-for-the-road-ehglish-pub" target="_blank">One for the Road English Pub</a></em></strong></p><h1 style="text-align: center;">Macao</h1><h1 style="text-align: center;">Nov 15-Dec 31: Unforgettable melodies at the Ruins of St. Paul&#39;s</h1><p style="text-align:center"><img src="https://www.thatsmags.com/image/view/202211/IC--186939--650_-.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>To enrich the cultural experience of visitors in Macao, the Cultural Affairs Bureau will perform two &quot;Unforgettable melodies at the Ruins of St. Paul&#39;s&quot; concerts at the Ruins of St. Paul&#39;s every Saturday afternoon from November to December this year. The Macau Orchestra and the Macau Chinese Orchestra will perform live classical music in turn to provide a unique music experience for the public. In case of rain or thunderstorms, the performance will be postponed. Please pay attention to the venue arrangements.</p><p><strong><em>See a listing for the <a href="https://www.thatsmags.com/gba/directory/1799476/facade-of-the-church-of-mater-dei" target="_blank">Ruins of St. Paul&#39;s</a></em></strong><br/></p><h1 style="text-align: center;">Dec 9-Jan 1: Iluminar Macau light Up Macao 2022</h1><p><br/></p><p style="text-align:center"><img src="https://www.thatsmags.com/image/view/202212/6401.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>This event has many venues and locations, please see more information <a href="https://www.thatsmags.com/gba/event/detail/76187" target="_blank">here</a>.&nbsp;</p><h1>Dec 17-Jan 1: FEIRA DE NATAL (Christmas Fair)</h1><p><img src="https://www.thatsmags.com/image/view/202212/6403.jpg" width="100%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>To enhance the Christmas atmosphere and enrich holiday activities, the City Services Department will hold the Christmas Market at Tower Stone Square for 16 days starting from 17 December. This year&#39;s theme is &quot;Enchanted Forest&quot;. The Christmas manger, lights and cabins will be decorated to create a festive atmosphere. Christmas gift stalls, food stalls, recreational activities and mobile performances will be set up to enjoy the holiday with the public and visitors. Depending on the actual situation, measures such as crowd control and online booking of amusement rides have been implemented. The City Services Department calls for off-peak attendance to enhance the experience.</p><p><em><strong>See a listing for <a href="https://www.thatsmags.com/gba/directory/1799544/praca-do-tap-seac" target="_blank">Praça do Tap Seac</a></strong></em></p><h1 style="text-align: center;">Dec 24-Jan 1: Macau International Culture and Food Festival (Hengqin Station)</h1><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202212/_20221219115407.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>The Food festival, which has been held for three years in a row, is open for Christmas!</p><p>With nearly 100 stalls and businesses, there are a wide variety of food and snacks. You can taste all the delicacies at once without running around</p><p>900 Degree Barbecue, Yak Tai Sin, Ma Chiu Prince, Macau Chiu Kee Curry, Kecho Thai Creative Cuisine, Fung Kee Pig&#39;s Foot Ginger, Hua Di Ma, Indian Garden, Oh Year! Longhua squab, permanent friend curry...... There is always one is your dish!</p><p>Exquisite dessert drinks are also numerous: Macau beer, Macau Funny Eye Beer, The Hideout coffee, Ma &#39;ile ice cream, Ao Yi fried ice cream, Moyi Ji durian ice cream, Jia Jia dessert, Golden Yan Western Ocean butter cake Portuguese food.</p><p><em><strong>See a listing </strong></em><a href="https://www.thatsmags.com/gba/directory/1799529/legend-ponto-square" target="_blank"><em><strong>Legend Ponto Square</strong></em></a><br/></p><h1 style="text-align: center;">Zhuhai<br/></h1><p><br/></p><h1 style="text-align: center;">Christmas Turkey &amp; Goose Dinner Buffet @The London Lounge</h1><p style="text-align:center"><img src="https://www.thatsmags.com/image/view/202212/_20221219141432.jpg" width="70%" height="0%" border="0" vspace="0" title="" alt=""/></p><p>It&#39;s time for the annual London Lounge Christmas Dinner Buffet Party! This year we&#39;ll be serving some traditional turkey in our buffet along with a new delicious dish – both guaranteed to fill you up nicely and leave you feeling a surprise.&nbsp;</p><p>Be sure to book early or risk being left out; seats are limited after all, so don&#39;t wait too long to secure yours!</p><p><strong><em>See a listing for <a href="https://www.thatsmags.com/gba/directory/1799512/london-lounge" target="_blank">the London Lounge</a></em></strong><br/></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="35498" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shenzhen/post/35487/a-selection-of-awesome-things-to-do-in-guangzhou-and-shenzhen">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202212/events1.jpeg" alt="A Selection of Awesome Things To Do in Guangzhou and Shenzhen">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shenzhen/post/35487/a-selection-of-awesome-things-to-do-in-guangzhou-and-shenzhen">A Selection of Awesome Things To Do in Guangzhou and Shenzhen</a>
                    </h3>
                    <p class="text-muted">
                        A selection of great things to do in the GBA!                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/35450/xx-awesome-things-to-do-this-week-in-shanghai_5">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202212/6188530.jpg" alt="23 Awesome Things to Do This Week in Shanghai">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/35450/xx-awesome-things-to-do-this-week-in-shanghai_5">23 Awesome Things to Do This Week in Shanghai</a>
                    </h3>
                    <p class="text-muted">
                        The city is your lobster!                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/35388/x-awesome-things-to-do-this-week-in-shanghai_6">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202211/events3.jpg" alt="25 Awesome Things to Do This Week in Shanghai">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/35388/x-awesome-things-to-do-this-week-in-shanghai_6">25 Awesome Things to Do This Week in Shanghai</a>
                    </h3>
                    <p class="text-muted">
                        The city is your lobster!                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/35339/xx-awesome-things-to-do-this-week-in-shanghai_3">22 Awesome Things to Do This Week in Shanghai</a>
                </h3>
                <p class="text-muted">
                    The city is your lobster!                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/35303/x-more-awesome-things-to-do-in-shanghai_1">22 Awesome Things to Do This Week in Shanghai</a>
                </h3>
                <p class="text-muted">
                    The city is your lobster!                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/35242/xx-awesome-things-to-do-this-week-in-shanghai_2">FREE BEER! & 18 More Awesome Things to Do in Shanghai</a>
                </h3>
                <p class="text-muted">
                    The city is your lobster!                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shenzhen/post/35174/awesome-things-to-do-in-shenzhen">40 Awesome Things To Do in Shenzhen</a>
                </h3>
                <p class="text-muted">
                    A selection of some of the best things to do in Shenzhen.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shenzhen/post/35123/37-awesome-things-to-do-during-national-holiday">37 Awesome Things To Do During National Holiday</a>
                </h3>
                <p class="text-muted">
                    A selection of awesome things to do.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="35498" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/11903/explainer-why-china-celebrates-christmas-with-apples">
                                    <img class="lazy" data-original="/image/view/201512/christmas-apples-china.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/11903/explainer-why-china-celebrates-christmas-with-apples">Explainer: Why China Celebrates Christmas with Apples</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/8077/china-chronicles-up-to-the-mountains-and-down-to-the-countryside">
                                    <img class="lazy" data-original="/image/view/201712/Down_to_the_countryside_movement.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/8077/china-chronicles-up-to-the-mountains-and-down-to-the-countryside">This Day in History: Down to the Countryside Movement Launched</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/7868/chinas-christmas-village-is-not-what-youd-expect">
                                    <img class="lazy" data-original="http://online.thatsmags.com/uploads/content/1412/6868/64237_520940_926679.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/7868/chinas-christmas-village-is-not-what-youd-expect">PHOTOS: Take a Look at the Real Santa's Workshop</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/29645/26-lies-told-to-chinese-children-to-make-them-behave">
                                    <img class="lazy" data-original="/image/view/201910/22249335.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/29645/26-lies-told-to-chinese-children-to-make-them-behave">26 Lies Told to Chinese Children to Make Them Behave</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33543/qi-xieyuan-shanghai-s-other-forgotten-warlord">
                                    <img class="lazy" data-original="/image/view/202110/WechatIMG315.png?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33543/qi-xieyuan-shanghai-s-other-forgotten-warlord">Opium & Treason: Qi Xieyuan, Shanghai’s Other Forgotten Warlord</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1671540109',// 必填，生成签名的时间戳
      nonceStr:'dKPdZLG4n773JuXB',// 必填，生成签名的随机串
      signature:'8bd2333643002109a909ee92f45347f74614f6f2',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"28 Awesome Things To Do For Christmas and New Year in the GBA",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/35498/24-awesome-things-to-do-for-christmas-and-new-year-in-the-gba'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202212/christmas-900x600-copy.jpg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/35498/24-awesome-things-to-do-for-christmas-and-new-year-in-the-gba'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/35500/some-covid-positive-patients-in-china-can-work-as-normal" title="Some COVID Positive Cases in China Can ‘Work as Normal’">
					<img style="width:100%;" src="/image/view/202212/43771671524722__pic.jpg?c=1&w=176&h=95" alt="Some COVID Positive Cases in China Can ‘Work as Normal’">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/35500/some-covid-positive-patients-in-china-can-work-as-normal">Some COVID Positive Cases in China Can ‘Work as Normal’</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/35498/24-awesome-things-to-do-for-christmas-and-new-year-in-the-gba" title="28 Awesome Things To Do For Christmas and New Year in the GBA">
					<img style="width:100%;" src="/image/view/202212/christmas-900x600-copy.jpg?c=1&w=176&h=95" alt="28 Awesome Things To Do For Christmas and New Year in the GBA">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/35498/24-awesome-things-to-do-for-christmas-and-new-year-in-the-gba">28 Awesome Things To Do For Christmas and New Year in the GBA</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/35497/shanghai-school-news-roundup-december-2022" title="Shanghai School News Roundup: December 2022">
					<img style="width:100%;" src="/image/view/202212/SSIS-1.JPG?c=1&w=176&h=95" alt="Shanghai School News Roundup: December 2022">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/35497/shanghai-school-news-roundup-december-2022">Shanghai School News Roundup: December 2022</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/35495/covid-19-forces-shanghai-schools-online" title="COVID-19 Forces Shanghai Schools Online">
					<img style="width:100%;" src="/image/view/202212/jnrpw52ky5ltdcz6khltqipxuu.jpg?c=1&w=176&h=95" alt="COVID-19 Forces Shanghai Schools Online">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/35495/covid-19-forces-shanghai-schools-online">COVID-19 Forces Shanghai Schools Online</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/8077/china-chronicles-up-to-the-mountains-and-down-to-the-countryside" title="This Day in History: Down to the Countryside Movement Launched">
					<img style="width:100%;" src="/image/view/201712/Down_to_the_countryside_movement.jpg?c=1&w=176&h=95" alt="This Day in History: Down to the Countryside Movement Launched">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/8077/china-chronicles-up-to-the-mountains-and-down-to-the-countryside">This Day in History: Down to the Countryside Movement Launched</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2022 JY International Cultural Communications Co., Ltd.&nbsp;<a href="https://beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>

<script type="text/javascript" src="//js.users.51.la/21452743.js"></script>
</body>
</html>