
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="Inhaled as a fine mist, Convidecia Air can provide good protection after just one breath.">
	<meta name="keywords" content=", china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>China Approves World's First Inhaled COVID-19 Vaccine – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/35049/china-approves-world-s-first-inhaled-covid-19-vaccine">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="China Approves World's First Inhaled COVID-19 Vaccine"/>
	<meta property="og:description" content="Inhaled as a fine mist, Convidecia Air can provide good protection after just one breath."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202209/virus_3d_render_red_04_other.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/35049/china-approves-world-s-first-inhaled-covid-19-vaccine">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="China Approves World's First Inhaled COVID-19 Vaccine">
	<meta name="twitter:description" content="Inhaled as a fine mist, Convidecia Air can provide good protection after just one breath.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202209/virus_3d_render_red_04_other.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css?v=1" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
		$(function () {
		    $('.sub-1').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-1').show();
		    }); //main
		    $('.sub-2').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-2').show();
		    }); //main
		    $('.sub-3').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-3').show();
		    }); //main
		    $('.content,.main').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
		    }); //
        }); 
	</script>
		<style type="text/css">
		.sub-menu-pino {display: none; position: absolute;z-index: 100;background-color: #ffffff;width: 176px;margin: 0 auto;opacity: 0.9;text-transform: Uppercase;}
		.sub-menu-text-pino {font-size: 14px;display: block;}
		.sub-menu-pino a:hover {background-color: #76e18f!important;color: #ffffff!important}
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202209/virus_3d_render_red_04_other.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="http://www.thatsmags.com/sanya">Sanya</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            China Approves World's First Inhaled COVID-19 Vaccine        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=Ned Kelly" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/assets/front/images/pic/head_1_s.jpg">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=Ned Kelly">Ned Kelly</a></span>,  <span>September 13, 2022</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202209/virus_3d_render_red_04_other.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="35049" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>China has become the first country to approve an inhaled COVID-19 vaccine, <a href="https://www.bbc.com/news/health-62793078" target="_blank">reports the BBC</a>.</p><p>Named Convidecia Air, it is inhaled as a fine mist, and can provide good protection after just one breath, according to developer&nbsp;CanSino.</p><p>Scientists believe&nbsp;nasal spray vaccines&nbsp;may give added immunity in the lining of the nose and upper airways, where COVID-19 typically enters the body.</p><p>Convidecia Air contains similar ingredients to CanSino&#39;s injected vaccine, using a harmless adenovirus as a carrier for the genetic code that teaches the body how to fight COVID-19.</p><p>The National Medical Products Administration of China granted CanSino approval for its inhaled vaccine to be used as a booster dose, topping up protection in those who have previously had a jab.</p><hr/><p style="white-space: normal;"><em>For all the latest COVID-19 news, follow us on WeChat:</em><br/></p><p style="white-space: normal; text-align: center;"><img src="http://www.thatsmags.com/image/view/202203/New-QR1.jpg" title="New-QR.jpg" alt="New-QR.jpg" width="30%" height="" border="0" vspace="0"/></p><p style="white-space: normal;"><em>[Cover image via&nbsp;<a href="https://www.webmd.com/lung/news/20210712/what-to-know-about-covid-delta-variant" target="_blank">webmd.com</a>]</em></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="35049" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/34384/china-approves-clinical-trial-omicron-vaccine">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202204/50782991392_7f248e5aa6_3k-copy.jpg" alt="China Approves Clinical Trial of Omicron Vaccine">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shanghai/post/34384/china-approves-clinical-trial-omicron-vaccine">China Approves Clinical Trial of Omicron Vaccine</a>
                    </h3>
                    <p class="text-muted">
                        A COVID-19 vaccine to fight off the omicron variant was approved for clinical trials.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/china/post/34248/china-men-s-soccer-team-lose-final-world-cup-qualifier-to-oman">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202203/photo-1574629810360-7efbbe195018.jpeg" alt="China Men’s Soccer Team Lose Final World Cup Qualifier to Oman">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/china/post/34248/china-men-s-soccer-team-lose-final-world-cup-qualifier-to-oman">China Men’s Soccer Team Lose Final World Cup Qualifier to Oman</a>
                    </h3>
                    <p class="text-muted">
                        China and Oman were both playing for pride.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/33644/uk-approves-china-s-covid-19-vaccines-but-there-s-a-catch">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202111/vaccination-6576827_1280.jpg" alt="UK Approves China’s COVID-19 Vaccines, But There’s a Catch">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/33644/uk-approves-china-s-covid-19-vaccines-but-there-s-a-catch">UK Approves China’s COVID-19 Vaccines, But There’s a Catch</a>
                    </h3>
                    <p class="text-muted">
                        As of November 22, China’s Sinovac and Sinopharm Beijing vaccines will be accepted for entry from abroad into England.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/33325/how-expats-navigate-the-dating-app-world-in-china">How Expats Navigate the Dating App World in China</a>
                </h3>
                <p class="text-muted">
                    Enter the world of dating apps used in China and hear the good, the bad and the ugly of dating app experiences.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/32544/emilie-steckenborn-on-the-world-of-wine-in-china">Emilie Steckenborn on the World of Wine in China</a>
                </h3>
                <p class="text-muted">
                    We chat with Steckenborn, a Canadian who’s been in China for almost a decade.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/32156/china-to-allow-foreign-scientists-to-use-world-s-largest-radio-telescope">China to Allow Foreign Scientists to Use World's Largest Radio Telescope</a>
                </h3>
                <p class="text-muted">
                    China will begin accepting applications from foreign researchers to use FAST satellite.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/32034/china-s-vaccines-have-begun-shipping">China Begins Shipping COVID-19 Vaccines Around the World</a>
                </h3>
                <p class="text-muted">
                    Provinces and some other countries are ordering and receiving shipments of domestically produced COVID-19 vaccines as the world prepares a mass-vaccination.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31174/china-unveils-the-world-s-first-3d-ai-anchor-to-cover-two-sessions">China Unveils The World’s First 3D AI Anchor to Cover 'Two Sessions'</a>
                </h3>
                <p class="text-muted">
                    She can walk and talk simultaneously, something her 2D predecessors’  couldn’t do.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="35049" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/15413/infographic-just-how-much-fat-is-in-a-mooncake">
                                    <img class="lazy" data-original="/image/view/202109/fatinmooncake.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/15413/infographic-just-how-much-fat-is-in-a-mooncake">How Calorie-Packed Moon Cakes Tip the Scales</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/15395/explainer-everything-you-need-to-know-about-mid-autumn-festival">
                                    <img class="lazy" data-original="/image/view/201809/midautumn-explainer-update-1.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/15395/explainer-everything-you-need-to-know-about-mid-autumn-festival">Explainer: Everything You Need to Know About Mid-Autumn Festival</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/1261/one-day-in-september_1">
                                    <img class="lazy" data-original="/image/view/201809/150908thisdayinhistory.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/1261/one-day-in-september_1">This Day In History: Mao Coins Communist Slogan Serve the People</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/35041/how-china-made-this-entrepreneur">
                                    <img class="lazy" data-original="/image/view/202209/locals-yangshuo-copy.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/35041/how-china-made-this-entrepreneur">How China Made This Entrepreneur</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/35020/10-day-quarantine-for-using-a-shenzhen-toilet">
                                    <img class="lazy" data-original="/image/view/202209/Canva_-_Woman_Feeling_Emotional_Stress.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/35020/10-day-quarantine-for-using-a-shenzhen-toilet">10 Day Quarantine for Using a Shenzhen Toilet</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1663050949',// 必填，生成签名的时间戳
      nonceStr:'mksthUMTCeACRC3j',// 必填，生成签名的随机串
      signature:'0991f2824f5397e236fa6785275a2075376fae0c',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"China Approves World's First Inhaled COVID-19 Vaccine",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/35049/china-approves-world-s-first-inhaled-covid-19-vaccine'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202209/virus_3d_render_red_04_other.jpg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/35049/china-approves-world-s-first-inhaled-covid-19-vaccine'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/35049/china-approves-world-s-first-inhaled-covid-19-vaccine" title="China Approves World's First Inhaled COVID-19 Vaccine">
					<img style="width:100%;" src="/image/view/202209/virus_3d_render_red_04_other.jpg?c=1&w=176&h=95" alt="China Approves World's First Inhaled COVID-19 Vaccine">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/35049/china-approves-world-s-first-inhaled-covid-19-vaccine">China Approves World's First Inhaled COVID-19 Vaccine</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/35047/3-new-covid-cases-48-hour-test-required-for-theaters-cinemas" title="3 New COVID Cases, 48-Hour Test Required for Theaters & Cinemas">
					<img style="width:100%;" src="/image/view/202209/coronavirus-image-517.jpeg?c=1&w=176&h=95" alt="3 New COVID Cases, 48-Hour Test Required for Theaters & Cinemas">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/35047/3-new-covid-cases-48-hour-test-required-for-theaters-cinemas">3 New COVID Cases, 48-Hour Test Required for Theaters & Cinemas</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/35046/super-typhoon-muifa-set-to-soak-shanghai-all-week" title="Super Typhoon Muifa Set to Soak Shanghai All Week">
					<img style="width:100%;" src="/image/view/202208/typhoon2.jpeg?c=1&w=176&h=95" alt="Super Typhoon Muifa Set to Soak Shanghai All Week">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/35046/super-typhoon-muifa-set-to-soak-shanghai-all-week">Super Typhoon Muifa Set to Soak Shanghai All Week</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/35044/x-new-covid-cases" title="8 New COVID Cases, Registration Now Required to Enter Shanghai">
					<img style="width:100%;" src="/image/view/202209/coronavirus-image-517.jpeg?c=1&w=176&h=95" alt="8 New COVID Cases, Registration Now Required to Enter Shanghai">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/35044/x-new-covid-cases">8 New COVID Cases, Registration Now Required to Enter Shanghai</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/35042/5-new-covid-cases" title="5 New COVID Cases, Free Testing Extended to End of October">
					<img style="width:100%;" src="/image/view/202209/coronavirus-image-517.jpeg?c=1&w=176&h=95" alt="5 New COVID Cases, Free Testing Extended to End of October">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/35042/5-new-covid-cases">5 New COVID Cases, Free Testing Extended to End of October</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2022 JY International Cultural Communications Co., Ltd.&nbsp;<a href="https://beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>