
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="The suspect is alleged to have told followers that he physically abused his wife (who may be a victim of human trafficking) and locked her in a cage after she tried to escape from captivity.">
	<meta name="keywords" content="Human trafficking,woman in cage,woman in chains, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>Live Streamer Brags About Locking Wife in Cage – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/34116/live-streamer-brags-about-locking-his-wife-in-a-cage">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="Live Streamer Brags About Locking Wife in Cage"/>
	<meta property="og:description" content="The suspect is alleged to have told followers that he physically abused his wife (who may be a victim of human trafficking) and locked her in a cage after she tried to escape from captivity."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202203/e6dac462gy1gzvwsoyjipj20f40a8weo-copy.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/34116/live-streamer-brags-about-locking-his-wife-in-a-cage">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="Live Streamer Brags About Locking Wife in Cage">
	<meta name="twitter:description" content="The suspect is alleged to have told followers that he physically abused his wife (who may be a victim of human trafficking) and locked her in a cage after she tried to escape from captivity.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202203/e6dac462gy1gzvwsoyjipj20f40a8weo-copy.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css?v=1" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
		$(function () {
		    $('.sub-1').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-1').show();
		    }); //main
		    $('.sub-2').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-2').show();
		    }); //main
		    $('.sub-3').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-3').show();
		    }); //main
		    $('.content,.main').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
		    }); //
        }); 
	</script>
		<style type="text/css">
		.sub-menu-pino {display: none; position: absolute;z-index: 100;background-color: #ffffff;width: 176px;margin: 0 auto;opacity: 0.9;text-transform: Uppercase;}
		.sub-menu-text-pino {font-size: 14px;display: block;}
		.sub-menu-pino a:hover {background-color: #76e18f!important;color: #ffffff!important}
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202203/e6dac462gy1gzvwsoyjipj20f40a8weo-copy.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="http://www.thatsmags.com/sanya">Sanya</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            Live Streamer Brags About Locking Wife in Cage        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=Lars James Hamer" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/assets/front/images/pic/head_1_s.jpg">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=Lars James Hamer">Lars James Hamer</a></span>,  <span>March 3, 2022</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202203/e6dac462gy1gzvwsoyjipj20f40a8weo-copy.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="34116" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>A live streamer on the platform Kuaishuo allegedly <a href="https://www.sixthtone.com/news/1009802/authorities-launch-probe-into-caged-woman-case-in-shaanxi" target="_blank">told</a> viewers that he locked his wife, who may be a human trafficking victim, in a cage, physically and mentally abused her and built high walls with barbed wire around his home to stop her from escaping.&nbsp;</p><p>The live streamer, Li Limin lives in Jia County, a rural area of Yulin city, Shaanxi province. Netizens who saw Li’s broadcast posted the information on social media and another wrote a <a href="https://mp.weixin.qq.com/s/kZUotGZbp0WHg3b1x_d9yA" target="_blank">WeChat article</a> outlining what was said during the broadcasts.&nbsp;</p><p>The WeChat article was written by user <em>Hei Ma Shi Yu</em> (Dark Horse Poetry) who says the allegations come from several social media contacts. Hours after the article was published, authorities in Shaanxi <a href="http://www.gov.cn/xinwen/2022-03/02/content_5676425.htm" target="_blank">announced</a> that they were looking into the case, which has been dubbed the ‘caged woman case’.&nbsp;<br/></p><p style="text-align: center"><img src="/image/view/202203/e6dac462gy1gzvwsrx6tdj20k90kl4121.jpg" title="e6dac462gy1gzvwsrx6tdj20k90kl412.jpg" alt="e6dac462gy1gzvwsrx6tdj20k90kl412.jpg" width="70%" height="100%" border="0" vspace="0" style=""/></p><p style="text-align: center;"><span style="font-size: 12px;"><em>Netizens try to grab screenshots as Li shows the damage he inflicts on his wife.&nbsp;<span style="text-align: center; font-size: 12px;"><em>Image via Weibo/@</em></span><a href="https://weibo.com/u/3873096802" target="_blank" style="text-align: center; white-space: normal;"><em><span style="font-size: 12px;">林哥观</span></em></a>&nbsp;</em></span><br/></p><p style="text-align: left;">The article starts by claiming that Li’s wife may be Wang Guohong, a student who went missing&nbsp;in Qinghai province in 2009 while on her way to school. Netizens discovered she was living in Shaanxi in 2020. To stop people from rescuing Xiao Yu, Li stockpiled dynamite in his house as a deterrent.&nbsp;<br/></p><p style="text-align: center"><img src="/image/view/202203/e6dac462gy1gzvwsptq48j20kp0mutd1.jpg" title="e6dac462gy1gzvwsptq48j20kp0mutd1.jpg" alt="e6dac462gy1gzvwsptq48j20kp0mutd1.jpg" width="70%" height="0%" border="0" vspace="0" style=""/></p><p style="text-align: center;"><span style="font-size: 12px;"><em>A poster of Wang Guohong when she went missing in 2009. Image via Weibo/@</em></span><a href="https://weibo.com/u/3873096802" target="_blank"><em><span style="font-size: 12px;">林哥观</span></em></a></p><p style="text-align: left;">The article alleges that Li announced that he and his wife, Xiao Yu have been together since 2009 and she has tried to escape several times. Li added that each attempt ended with severe abuse. Li went on to state that Xiao had given birth to his son and daughter, however, he sold his daughter to someone in a nearby village for RMB30,000.&nbsp;</p><p>Li went on to tell viewers that he didn’t know his wife’s real name or where she was from. However, he did say she was registered as his wife under the name Xiao Yu in 2019 and showed the permanent residence permit to prove it.&nbsp;</p><p style="text-align: center"><img src="/image/view/202203/e6dac462gy1gzvwsnezh9j20qo1lqaef.jpg" title="e6dac462gy1gzvwsnezh9j20qo1lqaef.jpg" alt="e6dac462gy1gzvwsnezh9j20qo1lqaef.jpg" width="70%" height="100%" border="0" vspace="0" style=""/></p><p style="text-align: center;"><span style="font-size: 12px;"><em>An recent picture of Xiao Yu.&nbsp;<span style="text-align: center; font-size: 12px;"><em>Image via Weibo/@</em></span><a href="https://weibo.com/u/3873096802" target="_blank" style="text-align: center; white-space: normal;"><em><span style="font-size: 12px;">林哥观</span></em></a></em></span><br/></p><p>Li’s Kuaishuo account has since been blocked and his videos are no longer accessible. At one point he had nearly 100,000 followers.&nbsp;</p><p>Due to the number of followers and the fact that he broadcast the stories about his wife on a live streaming site, Li has profited from putting the information on social media.</p><p>It was&nbsp;<a href="https://www.shine.cn/news/nation/2203022561/" target="_blank">reported</a> that after the case of the woman in chains in Fengxian, Jiangsu, Li became careful of what he said online and blocked anyone who questioned him.&nbsp;</p><p>On Wednesday March 2, the Ministry of Public Security <a href="http://www.gov.cn/xinwen/2022-03/02/content_5676425.htm" target="_blank">announced</a> that they would be conducting a 10-month-long campaign to quash the county’s human trafficking problem involving women and children.&nbsp;<br/></p><p>The announcement called for all local police to review any suspected cases of human trafficking. It also said that DNA samples from suspected victims of abduction and those looking for missing relatives would be collected.&nbsp;</p><hr/><p><em>[Cover image via Weibo/<a href="https://weibo.com/3873096802/LhURA0AkZ?refer_flag=1001030103_&layerid=4742701620139685" target="_blank">@林哥观</a></em><a href="https://weibo.com/3873096802/LhURA0AkZ?refer_flag=1001030103_&layerid=4742701620139685" target="_blank"></a><em>]</em></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=Human+trafficking" type="button" class="btn-tag btn btn-line bdr-fresh">Human trafficking</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=woman+in+cage" type="button" class="btn-tag btn btn-line bdr-fresh">woman in cage</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=woman+in+chains" type="button" class="btn-tag btn btn-line bdr-fresh">woman in chains</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="34116" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/34073/jiangsu-province-promise-investigation-into-woman-in-chains-video">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202202/FL03iryXMAIuBXp.jpeg" alt="Jiangsu Province Promise to Investigate 'Woman in Chains' Video">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shanghai/post/34073/jiangsu-province-promise-investigation-into-woman-in-chains-video">Jiangsu Province Promise to Investigate 'Woman in Chains' Video</a>
                    </h3>
                    <p class="text-muted">
                        The viral video of a woman chained to a hut in Xuzhou sparked outrage among citizens.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/china/post/33412/chinese-woman-spends-rmb50-000-on-telepathy-classes-gets-buyer-s-remorse">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202109/fingers-crossed-cover.jpg" alt="Chinese Woman Spends ¥50,000 on Telepathy Classes, Gets Buyer's Remorse">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/china/post/33412/chinese-woman-spends-rmb50-000-on-telepathy-classes-gets-buyer-s-remorse">Chinese Woman Spends ¥50,000 on Telepathy Classes, Gets Buyer's Remorse</a>
                    </h3>
                    <p class="text-muted">
                        A woman in Anhui province was dismayed to discover the telepathy training company was fraudulent.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/china/post/33037/chinese-woman-gets-revenge-on-ex-by-taking-his-car-and-running-49-red-lights">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202107/car.jpg" alt="Chinese Woman Runs 49 Red Lights in Ex's Car to Get Revenge">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/china/post/33037/chinese-woman-gets-revenge-on-ex-by-taking-his-car-and-running-49-red-lights">Chinese Woman Runs 49 Red Lights in Ex's Car to Get Revenge</a>
                    </h3>
                    <p class="text-muted">
                        ​Revenge is a dish best served cold… or fast?                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/32838/woman-finds-live-maggots-in-mcdonald-s-burger-in-china">Woman Finds Live Maggots on McDonald's Burger in China</a>
                </h3>
                <p class="text-muted">
                    The woman and her family were not lovin' it...                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/32617/watch-woman-protests-tesla-brake-failure-at-shanghai-auto-show">WATCH: Woman Protests Tesla 'Brake Failure' at Shanghai Auto Show</a>
                </h3>
                <p class="text-muted">
                    The woman was seen shouting and throwing umbrellas at surrounding security guards, a real power move by our assessment.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shenzhen/post/31642/watch-metro-security-guard-caught-sniffing-woman-s-hair-in-china">WATCH: Metro Security Guard Caught Sniffing Woman's Hair in China</a>
                </h3>
                <p class="text-muted">
                    Don’t touch my hair.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/31431/missing-hangzhou-woman-dismembered-by-husband-police-say">Missing Hangzhou Woman Dismembered by Husband, Police Say</a>
                </h3>
                <p class="text-muted">
                    Lai was last seen on surveillance video returning to her home at 5.04pm on July 4.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31421/missing-hangzhou-woman-found-dead-after-18-days">Missing Woman in Hangzhou Found Dead After 18 Days</a>
                </h3>
                <p class="text-muted">
                    The mysterious disappearance of a Hangzhou woman from her bed on July 5 has been tragically resolved.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="34116" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/3477/this-month-in-history-one-day-in-march">
                                    <img class="lazy" data-original="/image/view/202103/Pearl-Buck-The-Good-Earth.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/3477/this-month-in-history-one-day-in-march">This Day in History: Pearl S. Buck's  'The Good Earth' Published</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34112/female-refugees-and-flags-chinese-internet-reacts-to-ukraine">
                                    <img class="lazy" data-original="/image/view/202203/photo-1516321165247-4aa89a48be28.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34112/female-refugees-and-flags-chinese-internet-reacts-to-ukraine">Female Refugees and Flags: Chinese Internet Reacts to Ukraine</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34095/the-story-behind-the-flower-tree-sculpture-on-hongqiao-lu">
                                    <img class="lazy" data-original="/image/view/202202/art6.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34095/the-story-behind-the-flower-tree-sculpture-on-hongqiao-lu">The Story Behind the Flower Tree Sculpture on Hongqiao Lu</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34091/xx-stunning-photos-from-instagrammer-of-shanghai-tak-vill">
                                    <img class="lazy" data-original="/image/view/202202/1664163702.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34091/xx-stunning-photos-from-instagrammer-of-shanghai-tak-vill">22 Stunning Photos from Instagrammer of Shanghai @tak_vill​</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/34096/the-story-behind-the-oriental-light-sculpture-by-the-science-and-tech-museum">
                                    <img class="lazy" data-original="/image/view/202202/clock.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/34096/the-story-behind-the-oriental-light-sculpture-by-the-science-and-tech-museum">The Story Behind the Oriental Light Sculpture by the Science & Tech Museum</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1646343327',// 必填，生成签名的时间戳
      nonceStr:'A6m3vutnBSWVpLuL',// 必填，生成签名的随机串
      signature:'b6fd902f45020e4c03397dc5f35dd29c0ac571b0',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"Live Streamer Brags About Locking Wife in Cage",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/34116/live-streamer-brags-about-locking-his-wife-in-a-cage'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202203/e6dac462gy1gzvwsoyjipj20f40a8weo-copy.jpg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/34116/live-streamer-brags-about-locking-his-wife-in-a-cage'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34117/russia-and-belarus-banned-from-beijing-winter-paralympics" title="Russia and Belarus Banned from Beijing Winter Paralympics">
					<img style="width:100%;" src="/image/view/202203/WechatIMG2131.jpeg?c=1&w=176&h=95" alt="Russia and Belarus Banned from Beijing Winter Paralympics">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34117/russia-and-belarus-banned-from-beijing-winter-paralympics">Russia and Belarus Banned from Beijing Winter Paralympics</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34116/live-streamer-brags-about-locking-his-wife-in-a-cage" title="Live Streamer Brags About Locking Wife in Cage">
					<img style="width:100%;" src="/image/view/202203/e6dac462gy1gzvwsoyjipj20f40a8weo-copy.jpg?c=1&w=176&h=95" alt="Live Streamer Brags About Locking Wife in Cage">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34116/live-streamer-brags-about-locking-his-wife-in-a-cage">Live Streamer Brags About Locking Wife in Cage</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34115/shanghai-reports-5-more-local-covid-19-cases" title="Shanghai Reports 5 More Local COVID-19 Cases">
					<img style="width:100%;" src="/image/view/202203/coronavirus-image-511.jpg?c=1&w=176&h=95" alt="Shanghai Reports 5 More Local COVID-19 Cases">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34115/shanghai-reports-5-more-local-covid-19-cases">Shanghai Reports 5 More Local COVID-19 Cases</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34114/shanghai-bans-tattoos-and-cosmetic-surgery-for-minors" title="Shanghai Bans Tattoos and Cosmetic Surgery for Minors">
					<img style="width:100%;" src="/image/view/202203/tattoo-g83feb755d_1920-copy.jpg?c=1&w=176&h=95" alt="Shanghai Bans Tattoos and Cosmetic Surgery for Minors">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34114/shanghai-bans-tattoos-and-cosmetic-surgery-for-minors">Shanghai Bans Tattoos and Cosmetic Surgery for Minors</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/34112/female-refugees-and-flags-chinese-internet-reacts-to-ukraine" title="Female Refugees and Flags: Chinese Internet Reacts to Ukraine">
					<img style="width:100%;" src="/image/view/202203/photo-1516321165247-4aa89a48be28.jpg?c=1&w=176&h=95" alt="Female Refugees and Flags: Chinese Internet Reacts to Ukraine">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/34112/female-refugees-and-flags-chinese-internet-reacts-to-ukraine">Female Refugees and Flags: Chinese Internet Reacts to Ukraine</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2022 JY International Cultural Communications Co., Ltd.&nbsp;<a href="https://beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>