
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="Have a blast for free at this rafting festival.">
	<meta name="keywords" content="Water,Events,marathon, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>500 Free Spots at the Water Carnival Event in Wuzhishan – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/33421/500-free-spots-at-the-water-carnival-event-in-wuzhishan">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="500 Free Spots at the Water Carnival Event in Wuzhishan"/>
	<meta property="og:description" content="Have a blast for free at this rafting festival."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202109/WechatIMG1751.jpeg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/33421/500-free-spots-at-the-water-carnival-event-in-wuzhishan">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="500 Free Spots at the Water Carnival Event in Wuzhishan">
	<meta name="twitter:description" content="Have a blast for free at this rafting festival.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202109/WechatIMG1751.jpeg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css?v=1" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
		$(function () {
		    $('.sub-1').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-1').show();
		    }); //main
		    $('.sub-2').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-2').show();
		    }); //main
		    $('.sub-3').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
			    $('.sub-menu-pino-3').show();
		    }); //main
		    $('.main').mouseover(function (e) {
		    	$('.sub-menu-pino').hide();
		    }); //
        }); 
	</script>
		<style type="text/css">
		.sub-menu-pino {display: none; border: 1px #76e18f solid;position: absolute;z-index: 100;background-color: #ffffff;width: 200px;margin:0 auto;}
		.sub-menu-text-pino {font-size: 14px;display: block;}
		.sub-menu-pino a:hover {background-color: #76e18f!important;color: #ffffff!important}
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202109/WechatIMG1751.jpeg" style="width:0;height:0;display:none;"><div class="topfixed-tsa tsa" style="display:none"><div class="tsa tsa-1 tsab-1000" data-tsaid="982"><a href="http://www.thatsmags.com/shanghai/post/32871/that-s-2021-hospitality-awards-coming-to-shanghai" target="_blank" title="That's Hospitality Awards 2021 "><img style="border:0 none;width:1000px;max-height:180px" src="/image/view/202108/_20210817172633.jpg" /></a></div></div>
<style type="text/css">
.topfixed-tsa{height:180px;background-position:center;background-repeat:no-repeat;width:100%;z-index:-1;text-align:center;overflow: hidden;position:fixed;top:0;}
.topfixed-tsa .tsa,.topfixed-tsa a{display:block;width:100%;height:100%;}
div.wrapper{background:url('/assets/front/images/bg_body.png') #fff repeat-x 0 0;margin-top:180px;padding-top:0!important;box-shadow:0 -1px 5px 2px rgba(0,0,0,.15);}
.topfixed-tsa.tsa {height: 180px !important;width:100% !important; }
@media screen and (max-device-width:480px){
    .topfixed-tsa { background-size:200%;}
    div.wrapper { margin-top:140px !important;}
}
</style>
<script type="text/javascript">
$(function(){
	var ad=$('.topfixed-tsa'), adimg = $('img', ad), addiv = $('div', ad);
	$('a', ad).appendTo(ad);
	ad.attr( 'data-tsaid',addiv.data("tsaid") );
	$('.tsa', ad).remove();
	ad.css('background-image', 'url("'+adimg.attr('src')+'")');//.prependTo('body');
	adimg.remove();
	ad.show();
});</script>
<div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="http://www.thatsmags.com/sanya">Sanya</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            500 Free Spots at the Water Carnival Event in Wuzhishan        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=Marian Rosenberg" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/image/avatar/202103/vanessa-profile.jpg?w=26&h=26&c=1">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=Marian Rosenberg">Marian Rosenberg</a></span>,  <span>September 15, 2021</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202109/WechatIMG1751.jpeg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="33421" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>Contact Frank Ji (WeChat: velochina-jiyang) to sign up now for the <strong>China Sports Lottery Cup 2021: Hainan Red Canyon Water Carnival</strong> and be one of the 500 participants that gets to take part in the event for free! In addition to getting to enjoy Wuzhishan City&#39;s distinctive canyon rafting facilities, the event also features an outdoor barbecue, electronic music, the opportunity to go camping and a moon watching party. <br/></p><p>The sometimes fast, sometimes slow turbulent current of the rafting course has been pacified with underwater bumpers and focused waterfalls that make it safe for even the most inexperienced of boaters. However, this doesn’t—in any way—detract from the fun. Not only is this exciting, it&#39;s also stunningly beautiful. As the only rafting spot in China that can be enjoyed year round, it is sometimes called “China’s #1 Rafting Spot&quot;. Wuzhishan City has three areas for rafting: the Grand Canyon, the Rainforest Valley and the Red Canyon. The first two, in Shuiman Township, are commonly known as the Big River and the Little River. The third—Red Canyon—is located in Nansheng Town.</p><p><img src="/image/view/202109/WechatIMG165.jpeg" alt="WechatIMG165.jpeg" title="WechatIMG165.jpeg" width="100%" vspace="0" height="" border="0"/></p><p>Since 2018, this will be the third time that the Rafting Cultural Festival is held. The big difference this year is that the government of Wuzhishan and the three rafting sites have cooperated to put on a series of different thematic events which will take place over the next month. <br/></p><p>For the grand opening of the 2021 Rafting Cultural Festival, Wuzhishan&#39;s Nansheng Town will have the following fun events on September 19: <br/></p><p><img src="/image/view/202109/WechatIMG166.jpeg" alt="WechatIMG166.jpeg" title="WechatIMG166.jpeg" width="100%" vspace="0" height="" border="0"/><strong>Free Family Color Run</strong><br/>Groups of approximately 10 people will set off every 30 seconds. Each group will be given umbrellas, face masks and transparent face shields (both to protect their eyes and for epidemic prevention work). As they run along the 4km river boardwalk, they will be randomly ambushed by event staff throwing colored cornstarch at them. Umbrellas are used to protect oneself and one’s teammates. At the end of the race, any group of five or more people who have managed to keep their clothing free from the colored corn starch will be entered into a lucky draw.<strong> </strong><br/></p><p><img src="/image/view/202109/WechatIMG182.jpeg" title="WechatIMG182.jpeg" alt="WechatIMG182.jpeg" width="100%" vspace="0" height="" border="0"/><strong>Free River Rafting</strong><br/>After reaching the end of the Family Color Run, teams will split up into groups of two to go rafting down the river. When they have finished rafting, they can look for their favorite photos of themselves on the live event platform and vote. A champion and two runner-ups will be selected on the basis of who got the most votes and will be rewarded with a travel package.<img src="/image/view/202109/WechatIMG169.jpeg" title="" alt="" width="100%" vspace="0" height="" border="0"/><img src="/image/view/202109/WechatIMG168.jpeg" title="" alt="" width="100%" vspace="0" height="" border="0"/><img src="/image/view/202109/WechatIMG170.jpeg" title="" alt="" width="100%" vspace="0" height="" border="0"/><strong>Li &amp; Miao Long Table Feast and Electronic Music Party</strong><br/>Get the opportunity to taste the delicious food of the Li and Miao ethnic groups of central Hainan while watching performances of the Li and Miao songs and dances which have been recognized as part of their intangible cultural heritage. <br/></p><p>Afterwards, international DJs will bring on the beat. After a day of activity, nothing is better than filling yourself to bursting with delicious food and alcohol accompanied by some rocking music! <img src="/image/view/202109/WechatIMG180.jpeg" alt="WechatIMG180.jpeg" title="WechatIMG180.jpeg" width="100%" vspace="0" height="" border="0"/><img src="/image/view/202109/WechatIMG179.jpeg" alt="WechatIMG179.jpeg" title="WechatIMG179.jpeg" width="100%" vspace="0" height="" border="0"/><strong>Mooncake Tasting, Campground Party</strong><br/>Shuiyunju Resort is built around the theme of tea gardens. Surrounded by mountains and rivers, Shuiyunju integrates leisure, entertainment and sightseeing in a venue far away from urban light pollution. Few places in China will give you a clearer view of the pure night sky. If you have camping experience and equipment, the venue will also provide a place to pitch your tent. Nothing could be more beautiful than the moonlight of Mid-Autumn Festival in the dark of the Wuzhishan night unless it were that beauty accompanied by mooncakes!</p><p style="text-align: center;"><strong>Wuzhishan Recommendations After the Event</strong><br/></p><p><img src="/image/view/202109/WechatIMG171.jpeg" alt="WechatIMG171.jpeg" title="WechatIMG171.jpeg" width="100%" vspace="0" height="" border="0"/><strong>Red Canyon Brave Heroes Stream Trail Challenge</strong><br/>The morning after this event is over, get yourself to Red Canyon to try out rock climbing and orienteering. For more details please contact the Red Canyon Scenic Area ticket office.</p><p><img src="/image/view/202109/WechatIMG172.jpeg" alt="WechatIMG172.jpeg" title="WechatIMG172.jpeg" width="100%" vspace="0" height="" border="0"/><strong>Tropical Rainforest Trekking</strong><br/>Enjoy a trek at the Hainan Tropical Rainforest National Forest Park Shuiman Township</p><p><img src="https://www.thatsmags.com/image/view/202109/WechatIMG175.jpeg" alt="WechatIMG175.jpeg" title="WechatIMG175.jpeg" width="100%" vspace="0" height="" border="0"/><strong>Wuzhishan Grand Canyon Rafting </strong><br/>Located in Wuzhishan&#39;s Shuiman Township, the Grand Canyon covers a little more than 3 hectares of land. Thousands of years of tectonic movements and the erosion caused by wind and water have created a thousand meter deep ‘grand’ canyon. The rafting area is 6km long with an 80m drop. The largest single waterfall has an 8m drop. From start to finish, this complicated river rafting route usually takes most people 90 minutes to 2 hours. Although the Grand Canyon is a safe river, people who take this trip often feel not only the thrill of the rapids but pride in overcoming obstacles.</p><p><img src="/image/view/202109/WechatIMG176.jpeg" alt="WechatIMG176.jpeg" title="WechatIMG176.jpeg" width="100%" vspace="0" height="" border="0"/><strong>Hainan Provincial Ethnicities Museum</strong></p><p><img src="/image/view/202109/WechatIMG177.jpeg" alt="WechatIMG177.jpeg" title="WechatIMG177.jpeg" width="100%" vspace="0" height="" border="0"/><strong>Wuzhishan Li Brocade Experience Center </strong><br/>Located on the third floor of the Central Post Office in downtown Wuzhishan.</p><p><img src="/image/view/202109/WechatIMG183.jpeg" title="WechatIMG183.jpeg" alt="WechatIMG183.jpeg" width="100%" vspace="0" height="" border="0"/><strong>Wuzhishan Greenway Cycling Experience</strong><br/>A’tuo Ridge is generally Hainan&#39;s most difficult climb for cyclists. Challenge yourself. You can do it.</p><p><img src="/image/view/202109/WechatIMG178.jpeg" alt="WechatIMG178.jpeg" title="WechatIMG178.jpeg" width="100%" vspace="0" height="" border="0"/><strong>Great Hall of the Li People</strong></p><p><img src="/image/view/202109/WechatIMG1843.jpeg" title="WechatIMG184.jpeg" alt="WechatIMG184.jpeg" width="100%" vspace="0" height="" border="0"/><strong>The Beautiful Villages of Wuzhishan Maona Village, Maodao Village, Fanxiang Village, Zahui Village, and Fansai Village</strong></p><p><strong>Activity Roster</strong><br/>Sunday, September 19</p><ul style="list-style-type: disc;" class=" list-paddingleft-2"><li><p>Noon-2pm: Sign in and Lunch</p></li><li><p>2-3pm: Runner check</p></li><li><p>3-3.30pm: Family-friendly Color Run</p></li><li><p>3.30-5.30pm: Rafting</p></li><li><p>5.30-6pm: Drive to Banquet Location and Warm-up Performances</p></li><li><p>6-7.30pm: Opening Ceremony followed by Li &amp; Miao Feast and Performances</p></li><li><p>7.30-7.45pm: Moon Cake Tasting and Poetry</p></li><li><p>7.45-9pm: Pool Party and Electronic DJ Festival</p></li><li><p>9pm: Retire to hotel rooms or campground</p></li></ul><p>Monday, September 20</p><ul style="list-style-type: disc;" class=" list-paddingleft-2"><li><p>7am: Breakfast</p></li></ul><p>The above roster is for reference only. Attendees are welcome to arrange the additional activities on their own, though some activities will have tickets given away during the live performance. <strong><br/></strong></p><p><strong>Registration Requirements</strong><br/>Internationals must contact Frank Ji directly at WeChat: velochina-jiyang. Children under 16 may participate in the Color Run, Banquet and camping, but they may not join rafting. <br/></p><p>Standard disclaimers apply regarding epidemic prevention and control measures such as requiring a valid green code and having a normal body temperature. <br/></p><p>Participants need to provide their real name, ID number, phone number, an emergency contact number, and must show their arrow code (past 14 days travel history). If they do not, the Organizing Committee has the right to refuse to allow them to participate.</p><p>If it is found that the participant&#39;s registration information was falsified, the Organizing Committee has the right to cancel their qualifications to participate and may choose to pursue legal action.</p><p>Rafting is limited to 2 people per boat.&nbsp; Teams or family groups may register as between 2 and 6 people. No individual registrations accepted. From the pool of registrations, 500 people will be selected by the organizers on a first come first serve basis to participate in this event for free. <br/></p><p><strong>Cost</strong><br/>The Color Run, Rafting, and Electronic Music Festival are free of charge. The Li &amp; Miao banquet is RMB 198 per person. The event isn’t limited to the first 500 people, but if you are too late in signing up, there will be additional charges. <br/></p><p>If you are camping, you need to bring your own tent and toiletries. The Organizing Committee only provides a venue, showers, and security services. The site is limited to 100 two person tents on a first come first serve basis.&nbsp; Breakfast on the 20th will be charged at the preferential price of RMB30 per person.</p><p>Those without camping experience or equipment can choose to stay at the official event hotel-Shuiyunju Bed and Breakfast Resort. When making a reservation, make sure to tell the hotel that you are with the event (89838626688 or 89832208777).</p><p><strong>Important Notes</strong><br/></p><ol style="list-style-type: decimal;" class=" list-paddingleft-2"><li><p>Participants should bring their own running shoes, 1-2 sets of clothing, toiletries, waterproof phone container and other related equipment. If you go rafting, you will get wet. Lockers may be rented at the rafting site for RMB23. Free showers are provided at the finish.</p></li><li><p>The organizing committee will provide drinking water and snacks during the event.</p></li><li><p>The organizing committee guarantees first aid and medical transfer in case of emergency.</p></li><li><p>If camping, bring your own camping equipment and only camp in the designated area. The organizing committee only provides clean-up, showers, and toilets for the campground. Power points for phones are not provided so bring a spare power bank. Lockers and breakfast are self-pay items. Lights out at 11pm.</p></li><li><p>Please take care of your valuables and either store them in a locker or your own vehicle. Do not leave them on desks or in tents. The organizing committee will have anti-theft patrol of the parking lot but the campground and party area have a large number of people and it will not be possible to ensure against theft. The organizing committee only provides third-party insurance relief for event venue liability and personal accidental injury and shall not be held jointly and severally liable for personal safety or property losses.</p></li></ol><p><strong>2021 Hainan Water Sports Season-Hainan Red Canyon Water Carnival</strong><br/><em>Sunday &amp; Monday September 19-20, Noon-9pm on Sunday, 7am on Monday. Nansheng Town, Wuzhishan. Contact WeChat: velochina-jiyang to sign up. Hotel reservation must be arranged on your own. Prices vary between RMB350-700 but discounts will be offered. (898-38626688 or 898-32208777)</em><br/></p><p><strong><em>READ MORE: <a href="https://www.thatsmags.com/sanya/post/33418/2-days-left-for-half-priced-hong-kong-snack-set-in-haikou" target="_self" textvalue="2 Days Left for Half-priced Hong Kong Snack Set in Haikou ">2 Days Left for Half-priced Hong Kong Snack Set in Haikou </a><br/></em></strong></p><p><em><em>Original story can be <a href="https://mp.weixin.qq.com/s/ddBSWVrGEhBTIZw1L4Vo4w" target="_self" textvalue="found here">found here</a>.<br/></em></em></p><p><em><em>A
 translator living in Hainan for 17 of her 19 years in China, Marian 
Rosenberg is best known for her annual cycling trips through rural 
China. These trips not only have her blogging on Cycleblaze (username: 
brucianna) and helping people out on the Travel in China During Covid 
groups (Cyclist Translator), they&#39;ve also landed her in the Washington 
Post&#39;s travel section and are the reason she has more than 40,000 
followers on Douyin (我是凡一).</em><br/></em></p><hr/><p style="white-space: normal; text-align: left;"><span style="font-size: 16px;"><strong>Would you like to promote your business, organization or product?</strong> Contact Vanessa Jencks via email at <strong>vanessajencks@thatsmags.com</strong> and on 
WeChat by scanning the QR code below:</span><br/></p><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202105/vanessa-jencks-business-card.jpeg" title="vanessa-jencks-business-card.jpeg" alt="202105/vanessa-jencks-business-card.jpeg"/></p><p><em>[Images via <a href="https://mp.weixin.qq.com/s/ddBSWVrGEhBTIZw1L4Vo4w" target="_self" textvalue="Red Canyon Water Carnival">Red Canyon Water Carnival</a><span style="font-size: 16px;"><em>]</em></span></em><em><br/></em></p><hr style="white-space: normal;"/><h2 style="white-space: normal; text-align: center;">Follow&nbsp;<em>That’s Sanya&nbsp;</em><br/></h2><p style="white-space: normal;">Stay up to date on all things Sanya. Find us on&nbsp;<a href="https://m.facebook.com/profile.php?id=1838433039795366" target="_self">Facebook</a>,&nbsp;<a href="https://instagram.com/thats__sanya?igshid=fgmp59dun3nu" target="_self">Instagram</a>&nbsp;and
 WeChat (Search for SanyaPlus) or scan the QR code below.&nbsp;Click ‘follow’
 to get daily info about Sanya – from hotels and holiday options, 
beaches to mountains, restaurants to nightlife, fitness to spas – as 
well as talking to the diverse people who make Sanya the destination it 
is.<em><br/></em></p><p><img src="https://www.thatsmags.com/image/view/202104/WeChat-QR.jpg" title="WeChat-QR.jpg" alt="WeChat-QR.jpg" width="100%" vspace="0" height="" border="0"/></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=Water" type="button" class="btn-tag btn btn-line bdr-fresh">Water</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Events" type="button" class="btn-tag btn btn-line bdr-fresh">Events</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=marathon" type="button" class="btn-tag btn btn-line bdr-fresh">marathon</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="33421" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/sanya/post/33399/11-upcoming-events-in-haikou-races-festivals-fairs-more">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202109/WechatIMG56.jpeg" alt="11 Upcoming Events in Haikou: Races, Festivals, Fairs & More">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/sanya/post/33399/11-upcoming-events-in-haikou-races-festivals-fairs-more">11 Upcoming Events in Haikou: Races, Festivals, Fairs & More</a>
                    </h3>
                    <p class="text-muted">
                        Check out these awesome events in Haikou.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/sanya/post/33324/19-events-in-sanya-boxing-zumba-movies-more">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202108/solar-tribe1.jpeg" alt="19 Events in Sanya: Boxing, Zumba, Movies & More">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/sanya/post/33324/19-events-in-sanya-boxing-zumba-movies-more">19 Events in Sanya: Boxing, Zumba, Movies & More</a>
                    </h3>
                    <p class="text-muted">
                        Sports and fitness galore in the city that always shines.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/sanya/post/33277/15-events-in-sanya-wakesurfing-ultimate-frisbee-and-more">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202108/wakesurfing.jpg" alt="15 Events in Sanya: Wakesurfing, Ultimate Frisbee and More">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/sanya/post/33277/15-events-in-sanya-wakesurfing-ultimate-frisbee-and-more">15 Events in Sanya: Wakesurfing, Ultimate Frisbee and More</a>
                    </h3>
                    <p class="text-muted">
                        Sanya has slowed down in events due to the lull in travelers, but there's still so much to do.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/33183/14-sanya-events-still-on-8-events-cancelled-or-postponed">15 Sanya Events Still On, 8 Events Cancelled or Postponed</a>
                </h3>
                <p class="text-muted">
                    Check out what events have been cancelled or postponed due to covid-19.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/33150/23-sanya-events-surf-skate-camp-international-market-fair-more">23 Sanya Events: Surf & Skate Camp, International Market Fair & More</a>
                </h3>
                <p class="text-muted">
                    Get out of the normal beat of life with these cool events in Sanya.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/33110/23-sanya-events-sup-training-pool-parties-treasure-hunts-more">23 Sanya Events: SUP Certification, Pool Parties, Treasure Hunts & More</a>
                </h3>
                <p class="text-muted">
                    Check out the many events Sanya has going on this weekend and next week.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/33079/13-wild-or-totally-tame-events-in-sanya-for-any-audience">12 Wild or Totally Tame Events in Sanya for Any Audience</a>
                </h3>
                <p class="text-muted">
                    Brazilian meat for fundraising, safari party at Solar and so much more in Sanya.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/32998/11-sanya-events">12 Sanya Events to Fill Your Summer Days</a>
                </h3>
                <p class="text-muted">
                    Whether you're still at work or not, there's something for you to do this summer.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="33421" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="2,3,4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/15413/infographic-just-how-much-fat-is-in-a-mooncake">
                                    <img class="lazy" data-original="/image/view/202109/fatinmooncake.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/15413/infographic-just-how-much-fat-is-in-a-mooncake">How Calorie-Packed Moon Cakes Tip the Scales</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/15259/wallis-simpson-whore-of-the-orient">
                                    <img class="lazy" data-original="/image/view/201709/Wallis-Simpson-China1.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/15259/wallis-simpson-whore-of-the-orient">Sex, Lies & Saucy Postcards: Wallis Simpson in China</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/31668/how-to-learn-new-moon-cake-flavors-using-mandarin">
                                    <img class="lazy" data-original="/image/view/202009/moon-cakes.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31668/how-to-learn-new-moon-cake-flavors-using-mandarin">How to Learn New Moon Cake Flavors Using Mandarin</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33397/everything-you-need-to-know-about-the-new-beijing-stock-exchange">
                                    <img class="lazy" data-original="/image/view/202109/beijing.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33397/everything-you-need-to-know-about-the-new-beijing-stock-exchange">Here's What We Know About the New Beijing Stock Exchange</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33366/taste-vacation-new-haikou-bistro-fuses-hainan-french-flavors">
                                    <img class="lazy" data-original="/image/view/202109/haikou-french-bistro-8.jpeg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33366/taste-vacation-new-haikou-bistro-fuses-hainan-french-flavors">Taste Vacation: New Haikou Bistro Fuses Hainan & French Flavors</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1631745130',// 必填，生成签名的时间戳
      nonceStr:'4WAgTutV9Rili1qO',// 必填，生成签名的随机串
      signature:'ca13466e1bf6c6e3781e336edd1a963826a5d7f2',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"500 Free Spots at the Water Carnival Event in Wuzhishan",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/33421/500-free-spots-at-the-water-carnival-event-in-wuzhishan'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202109/WechatIMG1751.jpeg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/33421/500-free-spots-at-the-water-carnival-event-in-wuzhishan'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33423/over-40-and-fit-for-once-i-m-proud-in-my-own-body" title="Over 40 and Fit: "For once I'm proud in my own body."">
					<img style="width:100%;" src="/image/view/202109/WechatIMG2034.jpeg?c=1&w=176&h=95" alt="Over 40 and Fit: "For once I'm proud in my own body."">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33423/over-40-and-fit-for-once-i-m-proud-in-my-own-body">Over 40 and Fit: "For once I'm proud in my own body."</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33421/500-free-spots-at-the-water-carnival-event-in-wuzhishan" title="500 Free Spots at the Water Carnival Event in Wuzhishan">
					<img style="width:100%;" src="/image/view/202109/WechatIMG1751.jpeg?c=1&w=176&h=95" alt="500 Free Spots at the Water Carnival Event in Wuzhishan">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33421/500-free-spots-at-the-water-carnival-event-in-wuzhishan">500 Free Spots at the Water Carnival Event in Wuzhishan</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33420/you-may-hear-sirens-in-these-chinese-cities-this-saturday" title="You May Hear Sirens In These Chinese Cities This Saturday">
					<img style="width:100%;" src="/image/view/202109/alarm-959592__480.jpg?c=1&w=176&h=95" alt="You May Hear Sirens In These Chinese Cities This Saturday">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33420/you-may-hear-sirens-in-these-chinese-cities-this-saturday">You May Hear Sirens In These Chinese Cities This Saturday</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/31668/how-to-learn-new-moon-cake-flavors-using-mandarin" title="How to Learn New Moon Cake Flavors Using Mandarin">
					<img style="width:100%;" src="/image/view/202009/moon-cakes.jpg?c=1&w=176&h=95" alt="How to Learn New Moon Cake Flavors Using Mandarin">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/31668/how-to-learn-new-moon-cake-flavors-using-mandarin">How to Learn New Moon Cake Flavors Using Mandarin</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/15413/infographic-just-how-much-fat-is-in-a-mooncake" title="How Calorie-Packed Moon Cakes Tip the Scales">
					<img style="width:100%;" src="/image/view/202109/fatinmooncake.jpg?c=1&w=176&h=95" alt="How Calorie-Packed Moon Cakes Tip the Scales">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/15413/infographic-just-how-much-fat-is-in-a-mooncake">How Calorie-Packed Moon Cakes Tip the Scales</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2021 JY International Cultural Communications Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>