
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="Get outta town!">
	<meta name="keywords" content="China Travel Deals,Travel,China,Travel Guide, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>9 Places That Should Be On Your China Bucket List – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/33043/8-places-that-should-be-on-your-china-bucket-list">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="9 Places That Should Be On Your China Bucket List"/>
	<meta property="og:description" content="Get outta town!"/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202107/1509292315.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/33043/8-places-that-should-be-on-your-china-bucket-list">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="9 Places That Should Be On Your China Bucket List">
	<meta name="twitter:description" content="Get outta town!">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202107/1509292315.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
	</script>
		<style type="text/css">
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202107/1509292315.jpg" style="width:0;height:0;display:none;"><div class="topfixed-tsa tsa" style="display:none"><div class="tsa tsa-1 tsab-1000" data-tsaid="982"><a href="http://www.thatsmags.com/shanghai/post/32871/that-s-2021-hospitality-awards-coming-to-shanghai" target="_blank" title="That's Hospitality Awards 2021 "><img style="border:0 none;width:1000px;max-height:180px" src="/image/view/202106/top-fox.jpg" /></a></div></div>
<style type="text/css">
.topfixed-tsa{height:180px;background-position:center;background-repeat:no-repeat;width:100%;z-index:-1;text-align:center;overflow: hidden;position:fixed;top:0;}
.topfixed-tsa .tsa,.topfixed-tsa a{display:block;width:100%;height:100%;}
div.wrapper{background:url('/assets/front/images/bg_body.png') #fff repeat-x 0 0;margin-top:180px;padding-top:0!important;box-shadow:0 -1px 5px 2px rgba(0,0,0,.15);}
.topfixed-tsa.tsa {height: 180px !important;width:100% !important; }
@media screen and (max-device-width:480px){
    .topfixed-tsa { background-size:200%;}
    div.wrapper { margin-top:140px !important;}
}
</style>
<script type="text/javascript">
$(function(){
	var ad=$('.topfixed-tsa'), adimg = $('img', ad), addiv = $('div', ad);
	$('a', ad).appendTo(ad);
	ad.attr( 'data-tsaid',addiv.data("tsaid") );
	$('.tsa', ad).remove();
	ad.css('background-image', 'url("'+adimg.attr('src')+'")');//.prependTo('body');
	adimg.remove();
	ad.show();
});</script>
<div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="http://www.thatsmags.com/sanya">Sanya</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            9 Places That Should Be On Your China Bucket List        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=Sponsored" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/assets/front/images/pic/head_1_s.jpg">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=Sponsored">Sponsored</a></span>,  <span>July 11, 2021</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">1</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202107/1509292315.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="33043" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <h2 style="white-space: normal; text-align: center;">July &amp; Aug | 7-Day Northern Xinjiang Journey</h2><p style="white-space: normal; text-align: center;"><img src="http://www.thatsmags.com/image/view/202105/1871076858.jpg" title="1871076858.jpg" alt="1871076858.jpg" width="100%" height="" border="0" vspace="0"/><em style="font-size: 12px;">Image courtesy of Dragon Adventures<br/></em></p><p style="white-space: normal;">Xinjiang, the remote land of Northwest China, is a place of glittering cultural relics and breath-taking views. This seven-day Northern Xinjiang journey takes in the bazaars of Urumqi, the Heaven Lake of Celestial Mountains, riding horses in Kanas, known as God&#39;s Back Garden and the lakes and mountains of this stunning part of the world. Explore the history and culture of ancient kingdoms and experience the local exotic flavor.</p><h3 style="white-space: normal; text-align: center;"><a href="https://mp.weixin.qq.com/s?__biz=MzAwNzc4NTI3NA==&mid=2653333538&idx=3&sn=2f9c00c2d9af1932abce577689e9a97d&chksm=80aad677b7dd5f61551d20c05f69ef51eddc9fb732bb8895731fb89b98681d2fe1ffabab6135&mpshare=1&scene=1&srcid=07108Ie5Ik3BgwbFPfuw43TO&sharer_sharetime=1625995383894&sharer_shareid=b324aa59c1326a12c900f17bad1d039c&exportkey=AdaO1e0WEUhRorNhy9TMKz4%3D&pass_ticket=619PCOLOB%2FuPSS1lFVxAC71OpNiIi%2FWHCcGKIZ21xlre3AqJ0HRifvC0sQo58sMp&wx_header=0#rd" target="_blank">For More Information Click Here</a></h3><h2 style="white-space: normal; text-align: center;">July &amp; Aug | Silk Road Xinjiang: Kashgar, Turpan &amp; Urumqi</h2><p style="white-space: normal; text-align: center;"><em style="font-size: 12px;"><img src="http://www.thatsmags.com/image/view/202106/Xinjiang.jpg" title="Xinjiang.jpg" alt="Xinjiang.jpg" width="100%" height="" border="0" vspace="0"/>Image courtesy of Dragon Adventures</em></p><p style="white-space: normal;">Travel through a stunning scenery of snow-capped mountains, pine forests, glistening glaciers, expansive grasslands and arid desert. Flying in to Kashgar, highlights include: the Old Town of Kashgar, with its Grand Bazaar, Aitigar Mosque and Tomb of the Fragrant Imperial Concubine; Turpan, with its ancient well systems and Thousand Buddha Caves; and the bazaars of Urumqi and Heaven Lake of Celestial Mountains.</p><h3 style="white-space: normal; text-align: center;"><a href="https://mp.weixin.qq.com/s?__biz=MzAwNzc4NTI3NA==&mid=2653333538&idx=4&sn=28d725d50a5ca8bb2fae53efa033e553&chksm=80aad677b7dd5f612b3336a25e421dd9f1f256008a54f4c7afdd1a7542ff2b10c7586e16f9ce&mpshare=1&scene=1&srcid=0710fbs6b6R5Gf4P05BM2o69&sharer_sharetime=1625995376950&sharer_shareid=b324aa59c1326a12c900f17bad1d039c&exportkey=AQFVnwk5RHRPAI0KUKaJjYI%3D&pass_ticket=619PCOLOB%2FuPSS1lFVxAC71OpNiIi%2FWHCcGKIZ21xlre3AqJ0HRifvC0sQo58sMp&wx_header=0#rd" target="_blank">For More Information Click Here</a></h3><h2 style="white-space: normal; text-align: center;">July 16-22 &amp; Aug 7-13 | 7-Day Guizhou In-Depth Ethnic Tour<br/></h2><p style="white-space: normal; text-align: center;"><img src="https://www.thatsmags.com/image/view/202104/1565299001.jpg" title="1565299001.jpg" alt="1565299001.jpg" width="100%" height="" border="0" vspace="0"/><br/><em style="font-size: 12px;">Image courtesy of Joy Tours</em></p><p>Nestled in mountains and by rivers, the ethnic villages of Guizhou are immune to the fast development of the rest of the country. For those who have a soul to be free, this seven-day tour will refresh your body and mind. Discover this mountainous province hidden in a corner of Southwest China that remains secreted away from the travel trail. In this legendary land, you will meet the Miao people and their brilliant and colorful culture and enjoy a full day exploring Huangguoshu, China’s largest and arguably most&nbsp;beautiful waterfall, as well as walking in the Karst stone forest.</p><h3 style="white-space: normal; text-align: center;"><a href="https://mp.weixin.qq.com/s?__biz=MzI3Mjc4NDI2Ng==&mid=2247498966&idx=4&sn=0406f1b286e01a18df979097678d635b&chksm=eb2ff233dc587b25defd57c1fe2fc055ac71689cfbd9b28cbc7979cc08d1c1181479f83d81d0&mpshare=1&scene=1&srcid=0710pK0oHeEbeji0d9sOrDzB&sharer_sharetime=1625993996990&sharer_shareid=b324aa59c1326a12c900f17bad1d039c&exportkey=AbY%2FkhHt0F0e5FoySglfD6A%3D&pass_ticket=619PCOLOB%2FuPSS1lFVxAC71OpNiIi%2FWHCcGKIZ21xlre3AqJ0HRifvC0sQo58sMp&wx_header=0#rd" target="_blank">For More Information Click Here</a></h3><h2 style="white-space: normal; text-align: center;">July 17-21 &amp; Aug 7-11 | 5-Day Ningxia Wine Tasting &amp; Desert Camping<br/></h2><p style="white-space: normal; text-align: center;"><img src="http://www.thatsmags.com/image/view/202106/283450238.jpg" title="283450238.jpg" alt="283450238.jpg" width="100%" height="" border="0" vspace="0"/><br/><em style="text-align: center; white-space: normal; font-size: 12px;">Image courtesy of Joy Tours</em></p><p style="white-space: normal;">Ningxia, located in the remote, arid northwest, is a frontier region of nomadic breeders and sedentary farmers, and home to Muslim travelers of the Silk Road; a land of Buddhist statues, cave inscriptions and royal tombs of ancient dynasties. Tour a local winery, tasting the libations and learning about the region&#39;s booming industry, explore beehive-shaped imperial tombs of the Western Xia Dynasty, take in the magnificent Tenger Desert, overlooking the Yellow River at Qintongxia Grand Canyon and camp out in the clear desert night sky studded with twinkling stars.</p><h3 style="white-space: normal; text-align: center;"><a href="https://mp.weixin.qq.com/s?__biz=MzI3Mjc4NDI2Ng==&mid=2247498966&idx=2&sn=fdedc731840f06402e4422b00b8b7799&chksm=eb2ff233dc587b25d9573340f514af1d895e28eaad6175dbf2fcf76a1a44fd0c3cc9a39f7953&mpshare=1&scene=1&srcid=0710YVkB3BHiVROZ83ox3OM7&sharer_sharetime=1625993983064&sharer_shareid=b324aa59c1326a12c900f17bad1d039c&exportkey=AZeOIUd3a%2BRckGEw6GRpGhI%3D&pass_ticket=619PCOLOB%2FuPSS1lFVxAC71OpNiIi%2FWHCcGKIZ21xlre3AqJ0HRifvC0sQo58sMp&wx_header=0#rd" target="_blank">For More Information Click Here</a></h3><h2 style="white-space: normal; text-align: center;">July 23-27 &amp; Aug 6-10 | 5-Day Inner Mongolia Desert &amp; Grassland Tour<br/></h2><p style="white-space: normal; text-align: center;"><img src="http://www.thatsmags.com/image/view/202104/1509292315.jpg" title="1509292315.jpg" alt="1509292315.jpg" width="100%" height="" border="0" vspace="0"/><em style="font-size: 12px;">Image courtesy of Joy Tours</em></p><p style="white-space: normal;">The endless blue sky, vast grasslands and nomadic tradition of ethnic Mongols. Enjoy the beautiful natural scenery, live in a traditional Mongolian yurt and watch the sunrise over the Xilamuren Grassland. Try some desert activities like camel riding, sand sliding, glider flying and motor racing in the Kubuqi Desert. Visit Dazhao Monastery, the largest and most well-preserved lamasery in Hohhot and discover the Tibetan Buddhist Culture of Five Pagoda Temple.</p><h3 style="white-space: normal; text-align: center;"><a href="https://mp.weixin.qq.com/s?__biz=MzI3Mjc4NDI2Ng==&mid=2247498766&idx=7&sn=721cbdd693f983f721ade7cda3a79a46&chksm=eb2ff2ebdc587bfd77932049232e3e1e3a6e5e6a800288e6a90763e57092a20bd4190d118e9b&mpshare=1&scene=1&srcid=0710l1PBO23liQpJiJ4z6JRE&sharer_sharetime=1625993989937&sharer_shareid=b324aa59c1326a12c900f17bad1d039c&exportkey=AZlnAD7KzXhkiTqVrib4azU%3D&pass_ticket=619PCOLOB%2FuPSS1lFVxAC71OpNiIi%2FWHCcGKIZ21xlre3AqJ0HRifvC0sQo58sMp&wx_header=0#rd" target="_blank">For More Information Click Here</a></h3><h2 style="white-space: normal; text-align: center;">July 24-25 | RMB700 5-Star Libre Resorts Rafting &amp; Swimming<br/></h2><p style="white-space: normal; text-align: center;"><em style="font-size: 12px;"><img src="http://www.thatsmags.com/image/view/202106/243194741.jpg" title="243194741.jpg" alt="243194741.jpg" width="100%" height="" border="0" vspace="0"/>Image courtesy of Dragon Adventures</em></p><p style="white-space: normal;">Located in Huangshan, Anhui Province, Fuhua Libre Resorts is a heavenly space surrounded by mountains, forests and green fields, ideal for a vacation immersed in quiet natural beauty.&nbsp;Huizhou Grand Canyon is just 16 kilometers away, with winding cliffs, silver waterfalls, clear streams, crystal clear pools and springs, all surrounded by bamboo and pine forests. And for those seeking a thrill, you can choose to go rafting!</p><h3 style="white-space: normal; text-align: center;"><a href="https://mp.weixin.qq.com/s?__biz=MzAwNzc4NTI3NA==&mid=2653333538&idx=1&sn=bad5c9b1fb0428b9b84207a979f9b403&chksm=80aad677b7dd5f61fcff9a55dcc17440d6f0dd762c79807b1cd9839eb8c8362f4a14c362eea3&mpshare=1&scene=1&srcid=0710MW4YqAu4C8pV5y2QC9Wr&sharer_sharetime=1625995390015&sharer_shareid=b324aa59c1326a12c900f17bad1d039c&exportkey=AWvVdzu%2B4pQjX75x8LTdwpU%3D&pass_ticket=619PCOLOB%2FuPSS1lFVxAC71OpNiIi%2FWHCcGKIZ21xlre3AqJ0HRifvC0sQo58sMp&wx_header=0#rd" target="_blank">For More Information Click Here</a></h3><h2 style="white-space: normal; text-align: center;">July 24-31 &amp; Aug 10-17 | 8-Day Silk Road Adventure Tour<br/></h2><p style="white-space: normal; text-align: center;"><img src="http://www.thatsmags.com/image/view/202104/245799961.jpg" title="245799961.jpg" alt="245799961.jpg" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image courtesy of Joy Tours</em></span></p><p style="white-space: normal;">This trip is the perfect combination of culture, adventure, history and natural wonders. Visit everything from UNESCO World Heritage sites to magnificent mountain ranges and deserts. Starting in Lanzhou, you will then have the chance to visit Chaka Salt Lake, Zhangye Danxia Landforms, Jiayuguan Pass Great Wall and Dunhuang Mogao Caves. Enjoy a sunset view of the colorful Rainbow Mountains, marvel at the geometric beauty of the Weijin Tomb Murals and enjoy a camel trek in the desert sand.</p><h3 style="white-space: normal; text-align: center;"><a href="https://mp.weixin.qq.com/s?__biz=MzI3Mjc4NDI2Ng==&mid=2247498873&idx=3&sn=236bdd987893900d152d6de6564dfe9b&chksm=eb2ff29cdc587b8ae978f3de562473adf53b5793d637c72dba5552ff14f6c71c2af10480dcc2&mpshare=1&scene=1&srcid=0710L1IrYJd1ctODWKxLfbMw&sharer_sharetime=1625993973389&sharer_shareid=b324aa59c1326a12c900f17bad1d039c&exportkey=ARLEPBGiw%2Bb5k7lHHf6BBOI%3D&pass_ticket=619PCOLOB%2FuPSS1lFVxAC71OpNiIi%2FWHCcGKIZ21xlre3AqJ0HRifvC0sQo58sMp&wx_header=0#rd" target="_blank">For More Information Click Here</a></h3><h2 style="white-space: normal; text-align: center;">July 30-Aug 1 | RMB680 Mountain Resort Pool Party<br/></h2><p style="white-space: normal; text-align: center;"><em style="font-size: 12px;"><img src="http://www.thatsmags.com/image/view/202106/Pool.jpg" title="Pool.jpg" alt="Pool.jpg" width="70%" height="" border="0" vspace="0"/><br/>Image courtesy of Dragon Adventures</em></p><p style="white-space: normal;">Escape chaotic city life and the stuffy Shanghai air and head up to Linan and enjoy the coolest summer pool party amidst a stunning bamboo forest in the mountains. Just three-and-a-half hour&#39;s drive from Shanghai and you’ll be gathering around the bonfire with your fellow travelers, taking part in fun games, and enjoying delicious local meals, refreshing drinks and awesome music. All over three days and two nights for just RMB680.<br/></p><h3 style="white-space: normal; text-align: center;"><a href="https://mp.weixin.qq.com/s?__biz=MzAwNzc4NTI3NA==&mid=2653333538&idx=2&sn=c33037fbd8afe2a7f1fc3c023c0498bc&chksm=80aad677b7dd5f61e14fa26bd1e6ae5e1e37411cbf7786310c2cb0447fbcad50c0a4c09ebe0d&mpshare=1&scene=1&srcid=0710ez0V3fldVf7FRR6so389&sharer_sharetime=1625995398311&sharer_shareid=b324aa59c1326a12c900f17bad1d039c&exportkey=Afu%2Ff2w3HWJCEuoF5sXfNKM%3D&pass_ticket=619PCOLOB%2FuPSS1lFVxAC71OpNiIi%2FWHCcGKIZ21xlre3AqJ0HRifvC0sQo58sMp&wx_header=0#rd" target="_blank">For More Information Click Here</a></h3><h2 style="white-space: normal; text-align: center;">All Summer | 6-Day Amazing Guizhou Tour</h2><p style="white-space: normal; text-align: center;"><img src="http://www.thatsmags.com/image/view/202103/1724379249.jpg" title="1724379249.jpg" alt="1724379249.jpg" width="100%" height="" border="0" vspace="0"/><br/><em style="font-size: 12px;">Image courtesy of Dragon Adventures</em></p><p style="white-space: normal;">Arriving in Guiyang, famous for its leek dishes and sour and spicy foods, you&#39;ll then head to Huangguoshu Falls, China’s largest and arguably its most&nbsp;beautiful.&nbsp;The trip also takes in remote areas with stunning scenery that only those in the know can reach, as well as visiting the largest Miao village in the world. Eat with the local people and try many amazing dishes that you can only find in this part of China.&nbsp;</p><h3 style="white-space: normal; text-align: center;"><a href="https://mp.weixin.qq.com/s?__biz=MzAwNzc4NTI3NA==&mid=2653333538&idx=5&sn=64bbc258e6d80d04fc2201c619e4001d&chksm=80aad677b7dd5f61f2fac4f074d9e2f8aa0a7d2576e93567e22aa5ff42befdf55b6bd6bd9183&mpshare=1&scene=1&srcid=071036kqqY0yxLUKsN5J6rcz&sharer_sharetime=1625995368664&sharer_shareid=b324aa59c1326a12c900f17bad1d039c&exportkey=Aa3m7xTRF5TTiQ%2B%2FQzHx9b0%3D&pass_ticket=619PCOLOB%2FuPSS1lFVxAC71OpNiIi%2FWHCcGKIZ21xlre3AqJ0HRifvC0sQo58sMp&wx_header=0#rd" target="_blank">For More Information Click Here</a></h3><hr/><p style="white-space: normal;"><strong>Got a travel deal you would like to promote?&nbsp;</strong>Contact Christy via email at&nbsp;<a href="mailto:christycai@thatsmags.com" target="_blank" lucida="" font-size:="" white-space:="" background-color:="" style="outline: none; color: rgb(44, 74, 119);"><strong>christycai@t</strong><wbr/><strong>hatsmags.com</strong></a>&nbsp;and on WeChat by scanning the QR code below:<br/></p><p style="white-space: normal; text-align: center;"><img src="https://www.thatsmags.com/image/view/202101/Christy-QR.jpg" title="Christy-QR.jpg" alt="Christy-QR.jpg" width="30%" height="" border="0" vspace="0"/></p><p style="white-space: normal;"><em>[Cover image courtesy of Dragon Adventures]</em></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=China+Travel+Deals" type="button" class="btn-tag btn btn-line bdr-fresh">China Travel Deals</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Travel" type="button" class="btn-tag btn btn-line bdr-fresh">Travel</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=China" type="button" class="btn-tag btn btn-line bdr-fresh">China</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Travel+Guide" type="button" class="btn-tag btn btn-line bdr-fresh">Travel Guide</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="33043" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/32559/china-not-set-to-ease-international-travel-until-spring-2022">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202104/international-travel-china.jpg" alt="China Not Set to Ease International Travel Until Spring 2022?">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shanghai/post/32559/china-not-set-to-ease-international-travel-until-spring-2022">China Not Set to Ease International Travel Until Spring 2022?</a>
                    </h3>
                    <p class="text-muted">
                        Restrictions could be eased by spring next year if vaccination targets within China are met.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/31978/buy-ultimate-travel-guide-explore-china-now">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202011/ec2020.jpg" alt="Buy Ultimate Travel Guide 'Explore China' Now">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/31978/buy-ultimate-travel-guide-explore-china-now">Buy Ultimate Travel Guide 'Explore China' Now</a>
                    </h3>
                    <p class="text-muted">
                        Unlock the mysteries of the most populous country on the planet, including historical sites, scenic nature spots, local delicacies to savor and more.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/32400/barrier-free-china-us-travel-could-reopen-by-august-says-cdc-expert">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202103/airport-girl-travel.jpg" alt="China-US Travel Could Return to Normal by August: CDC">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/32400/barrier-free-china-us-travel-could-reopen-by-august-says-cdc-expert">China-US Travel Could Return to Normal by August: CDC</a>
                    </h3>
                    <p class="text-muted">
                        Chinese experts and lawmakers believe that vaccine passports could facilitate the removal of mandatory quarantines for travelers.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/32187/china-doest-want-you-to-travel-during-spring-festival">China Doesn't Want You To Travel During Spring Festival</a>
                </h3>
                <p class="text-muted">
                    There are fears that travel during the holidays will exacerbate the latest wave of infections.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/32103/china-travel-trends-in-2020">China Travel Trends in 2020</a>
                </h3>
                <p class="text-muted">
                    Welcome to our 2020 China Year in Review series.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/31095/china-s-domestic-travel-fell-40-during-may-day-holiday">China's Domestic Travel Fell 40% During May Day Holiday</a>
                </h3>
                <p class="text-muted">
                    More travelers took the initiative to avoid big congregations during the holiday by renting cars.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/30304/train-tickets-now-on-sale-for-china-s-cny-travel-rush">Train Tickets Now on Sale for China’s CNY Travel Rush</a>
                </h3>
                <p class="text-muted">
                    If you are planning to ride the rails over Spring Festival, we strongly encourage you get your tickets ASAP!                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/29596/7-staggering-stats-about-travel-during-october-holiday">7 Staggering Travel Stats About China’s October Holiday</a>
                </h3>
                <p class="text-muted">
                    Here’s seven figures that sum up Chinese tourism over the National Day holiday.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="33043" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/19773/this-day-in-history-shanghai-s-infamous-yongkang-lu-bar-street-shut-down">
                                    <img class="lazy" data-original="/image/view/201707/yongkang-lu-shutdown1.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/19773/this-day-in-history-shanghai-s-infamous-yongkang-lu-bar-street-shut-down">This Day in History: Shanghai's Yongkang Lu Bar Street Shut Down</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33034/meet-ayayi-china-s-first-meta-human-influencer">
                                    <img class="lazy" data-original="/image/view/202107/Ayayi-1.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33034/meet-ayayi-china-s-first-meta-human-influencer">Meet Ayayi: China's First 'Meta-human' Virtual Influencer</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33022/this-day-in-history-kissinger-secretly-visits-china">
                                    <img class="lazy" data-original="/image/view/202107/kissinger-mao-zhou1.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33022/this-day-in-history-kissinger-secretly-visits-china">This Day in History: Henry Kissinger Secretly Visits China</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33027/amcham-south-china-president-on-foreign-direct-investment-trends">
                                    <img class="lazy" data-original="/image/view/202107/guangzhou.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33027/amcham-south-china-president-on-foreign-direct-investment-trends">AmCham South China President on Foreign Direct Investment Trends</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/33026/jiuzhaigou-treetops-and-temples">
                                    <img class="lazy" data-original="/image/view/202107/cover-photo.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/33026/jiuzhaigou-treetops-and-temples">The Ultimate Travel Guide to Sichuan's Hidden Gem Jiuzhaigou</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1626052212',// 必填，生成签名的时间戳
      nonceStr:'vOV5sf5MWKeaIKwX',// 必填，生成签名的随机串
      signature:'1eb53d09147d28afc6675363b32012cf5d90e029',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"9 Places That Should Be On Your China Bucket List",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/33043/8-places-that-should-be-on-your-china-bucket-list'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202107/1509292315.jpg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/33043/8-places-that-should-be-on-your-china-bucket-list'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33043/8-places-that-should-be-on-your-china-bucket-list" title="9 Places That Should Be On Your China Bucket List">
					<img style="width:100%;" src="/image/view/202107/1509292315.jpg?c=1&w=176&h=95" alt="9 Places That Should Be On Your China Bucket List">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33043/8-places-that-should-be-on-your-china-bucket-list">9 Places That Should Be On Your China Bucket List</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33041/photos-who-won-at-the-that-s-shanghai-lifestyle-awards-2021" title="PHOTOS: Who Won at the That's Shanghai Lifestyle Awards 2021">
					<img style="width:100%;" src="/image/view/202107/DSC8216.jpg?c=1&w=176&h=95" alt="PHOTOS: Who Won at the That's Shanghai Lifestyle Awards 2021">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33041/photos-who-won-at-the-that-s-shanghai-lifestyle-awards-2021">PHOTOS: Who Won at the That's Shanghai Lifestyle Awards 2021</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33037/chinese-woman-gets-revenge-on-ex-by-taking-his-car-and-running-49-red-lights" title="Chinese Woman Runs 49 Red Lights in Ex's Car to Get Revenge">
					<img style="width:100%;" src="/image/view/202107/car.jpg?c=1&w=176&h=95" alt="Chinese Woman Runs 49 Red Lights in Ex's Car to Get Revenge">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33037/chinese-woman-gets-revenge-on-ex-by-taking-his-car-and-running-49-red-lights">Chinese Woman Runs 49 Red Lights in Ex's Car to Get Revenge</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/19773/this-day-in-history-shanghai-s-infamous-yongkang-lu-bar-street-shut-down" title="This Day in History: Shanghai's Yongkang Lu Bar Street Shut Down">
					<img style="width:100%;" src="/image/view/201707/yongkang-lu-shutdown1.jpg?c=1&w=176&h=95" alt="This Day in History: Shanghai's Yongkang Lu Bar Street Shut Down">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/19773/this-day-in-history-shanghai-s-infamous-yongkang-lu-bar-street-shut-down">This Day in History: Shanghai's Yongkang Lu Bar Street Shut Down</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/33034/meet-ayayi-china-s-first-meta-human-influencer" title="Meet Ayayi: China's First 'Meta-human' Virtual Influencer">
					<img style="width:100%;" src="/image/view/202107/Ayayi-1.jpg?c=1&w=176&h=95" alt="Meet Ayayi: China's First 'Meta-human' Virtual Influencer">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/33034/meet-ayayi-china-s-first-meta-human-influencer">Meet Ayayi: China's First 'Meta-human' Virtual Influencer</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2021 JY International Cultural Communications Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>