
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="From Bright Connection events to lost pets, this is what's going on in Sanya.">
	<meta name="keywords" content="Sanya,pets,Apartments,jobs, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>Sanya Soundbites: Local News, Announcements and More – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/32978/sanya-soundbites-local-news-announcements-and-more">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="Sanya Soundbites: Local News, Announcements and More"/>
	<meta property="og:description" content="From Bright Connection events to lost pets, this is what's going on in Sanya."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202106/the-bright-connection-pool2.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/32978/sanya-soundbites-local-news-announcements-and-more">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="Sanya Soundbites: Local News, Announcements and More">
	<meta name="twitter:description" content="From Bright Connection events to lost pets, this is what's going on in Sanya.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202106/the-bright-connection-pool2.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
	</script>
		<style type="text/css">
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202106/the-bright-connection-pool2.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="http://www.thatsmags.com/sanya">Sanya</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            Sanya Soundbites: Local News, Announcements and More        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=Vanessa Jencks" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/image/avatar/202103/vanessa-profile.jpg?w=26&h=26&c=1">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=Vanessa Jencks">Vanessa Jencks</a></span>,  <span>June 29, 2021</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202106/the-bright-connection-pool2.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="32978" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>Check here every week for little bits of information about what’s going on in China’s sunshine capital. <br/></p><hr/><h2><span style="font-size: 18px;"><strong>News</strong></span></h2><p style="text-align: center;"><img src="/image/view/202106/the-bright-connection1.jpeg" title="the-bright-connection.jpeg" alt="the-bright-connection.jpeg" width="100%" vspace="0" height="" border="0"/><br/><span style="font-size: 12px;"><em>Image via Ruby Cheng </em></span></p><p>Several of Sanya’s loving internationals and The Bright Connection held another successful event at Windgate by Wyndham this past Saturday, June 26 to care for and make friendships with The Bright Connection children.&nbsp;</p><p>Sanya resident and English trainer Sharma Reid said it was a great event. “They had a smile on their face the whole time, especially the art. You could see their faces. Then to get out to the pool! The hotel was great to let us use all of their facilities,” she told <em>That’s</em>. Reid said she gets involved because it’s a good opportunity to show love and enjoy time with the kids. <br/></p><p>A newcomer to Sanya, Ruby Cheng, came to the event to get plugged into the community. Cheng has been in Sanya for just a few weeks and works for the University of Colorado Colorado Springs. Be on the lookout from <em>That’s Sanya</em> for the next event to attend. <br/></p><h2><strong><span style="font-size: 18px;">Gossip</span></strong></h2><p style="text-align: center;"><em><img src="/image/view/202106/joy-city.jpeg" alt="joy-city.jpeg" title="joy-city.jpeg" width="100%" vspace="0" height="" border="0"/></em><br/><span style="font-size: 12px;"><em>Image by Vanessa Jencks/That&#39;s </em></span><br/></p><p>Joy City is coming to Sanya in the central city area in fall 2022. That’s an established fact. Rumor has it though that a big sports chain will finally make its way to the south and set up shop here. We wish we could confirm or deny this because honestly, we’re tired of making trips to Haikou just to buy affordable running shoes that fit our expat-sized feet. Who else is with us?</p><h2><span style="font-size: 18px;"><strong>Announcements</strong></span></h2><p>Chujian next to Haagen Das in Summer Mall has changed owners. Now called Everyday Bar, its soon-to-be remodeled kitchen will be open in about a month, offering Western eats. The coffee shop section is open daily from 10am but converts into a bar at 7pm. Live music can be heard every night. <br/></p><h2><span style="font-size: 18px;"><strong>Hot Jobs</strong></span></h2><p>A Sales Manager based in Hainan is needed for Mercuris Fine Wines. To apply you need a Bachelor’s degree or above and at least two years of experience in F&amp;B-related industries in Sanya. Fluency in English is required with Chinese skills being a big plus. If interested contact via email at benjamin.rojo@mercuris.com.cn or WeChat ID: benjamin890805. <br/></p><h2><span style="font-size: 18px;"><strong>Classifieds</strong></span></h2><p style="text-align: center;"><img src="/image/view/202106/oceanfront-property.jpeg" alt="oceanfront-property.jpeg" title="oceanfront-property.jpeg" width="100%" vspace="0" height="" border="0"/><br/><span style="font-size: 12px;"><em>Image via Lynne Slater</em></span><br/></p><p>Oceanfront apartments at an affordable rental price are hard to find. This comfortable apartment is available for rent at RMB5,000 a month and is recommended by another Sanya expat. If you’d like more information, get in touch by contacting WeChat Id: LynneSlater. <br/></p><p><img src="/image/view/202106/dogs-sanya.jpg" title="dogs-sanya.jpg" alt="dogs-sanya.jpg" width="100%" vspace="0" height="" border="0"/></p><p>Two sweet dogs are currently looking for a home and the third (pictured above) is trying to find its owner. Add WeChat ID: vanessajencks to get the low down on these furry friends.</p><p><strong><em>READ MORE: <a href="https://www.thatsmags.com/sanya/post/32957/12-sanya-spa-deals-for-the-ultimate-unwind" target="_self"></a></em></strong><a href="https://www.thatsmags.com/sanya/post/32931/shred-your-body-in-28-days-for-only-rmb588" target="_self"><em><strong>Shred Your Body in 28 Days for only RMB588</strong></em></a></p><p>If you’ve got something to announce, sell or share be sure to send whatever is on your mind to <em>That’s Sanya</em> via email or WeChat. Contact information below. <br/></p><hr/><p style="white-space: normal; text-align: left;"><span style="font-size: 16px;"><strong>Would you like to promote your business, organization or product?</strong> Contact Vanessa Jencks via email at <strong>vanessajencks@thatsmags.com</strong> and on 
WeChat by scanning the QR code below:</span><br/></p><p style="text-align: center;"><img src="https://www.thatsmags.com/image/view/202105/vanessa-jencks-business-card.jpeg" title="vanessa-jencks-business-card.jpeg" alt="202105/vanessa-jencks-business-card.jpeg"/></p><p><em>[Cover image via Ruby Cheng]</em><em><br/></em></p><hr style="white-space: normal;"/><h2 style="white-space: normal; text-align: center;">Follow&nbsp;<em>That’s Sanya&nbsp;</em><br/></h2><p style="white-space: normal;">Stay up to date on all things Sanya. Find us on&nbsp;<a href="https://m.facebook.com/profile.php?id=1838433039795366" target="_self">Facebook</a>,&nbsp;<a href="https://instagram.com/thats__sanya?igshid=fgmp59dun3nu" target="_self">Instagram</a>&nbsp;and
 WeChat (Search for SanyaPlus) or scan the QR code below.&nbsp;Click ‘follow’
 to get daily info about Sanya – from hotels and holiday options, 
beaches to mountains, restaurants to nightlife, fitness to spas – as 
well as talking to the diverse people who make Sanya the destination it 
is.<em><br/></em></p><p style="white-space: normal;"><img src="https://www.thatsmags.com/image/view/202104/WeChat-QR.jpg" title="WeChat-QR.jpg" alt="WeChat-QR.jpg" width="100%" vspace="0" height="" border="0"/></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=Sanya" type="button" class="btn-tag btn btn-line bdr-fresh">Sanya</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=pets" type="button" class="btn-tag btn btn-line bdr-fresh">pets</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Apartments" type="button" class="btn-tag btn btn-line bdr-fresh">Apartments</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=jobs" type="button" class="btn-tag btn btn-line bdr-fresh">jobs</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="32978" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/sanya/post/32984/secondhand-and-consignment-luxury-store-opens-third-location-in-sanya_1">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202106/WechatIMG8.jpeg" alt="Consignment Luxury Store Opens Third Location in Sanya">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/sanya/post/32984/secondhand-and-consignment-luxury-store-opens-third-location-in-sanya_1">Consignment Luxury Store Opens Third Location in Sanya</a>
                    </h3>
                    <p class="text-muted">
                        Secondhand and consignment luxury store opens in Sanya.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/sanya/post/32965/7-sanya-events-to-start-the-summer">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202106/640-12.jpeg" alt="7 Sanya Events to Start the Summer">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/sanya/post/32965/7-sanya-events-to-start-the-summer">7 Sanya Events to Start the Summer</a>
                    </h3>
                    <p class="text-muted">
                        Sanya's summer is starting to pick up with more events.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/sanya/post/32957/12-sanya-spa-deals-for-the-ultimate-unwind">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202106/Screen-Shot-2021-06-23-at-4_00_55-PM.jpg" alt="12 Sanya Spa Deals for the Ultimate Unwind">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/sanya/post/32957/12-sanya-spa-deals-for-the-ultimate-unwind">12 Sanya Spa Deals for the Ultimate Unwind</a>
                    </h3>
                    <p class="text-muted">
                        These spa deals in Sanya are sure to give you the pampering you deserve.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/32937/1-covid-case-in-haikou-under-review-sparks-concerns-even-for-sanya">1 COVID-19 Case in Haikou Under Review Sparks Concerns for Sanya</a>
                </h3>
                <p class="text-muted">
                    One COVID-19 case in Haikou has brought tension to the whole island.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/32928/9-sanya-locations-to-pick-up-a-free-that-s-magazine">9 Sanya Locations to Pick Up a Free That's Magazine</a>
                </h3>
                <p class="text-muted">
                    Here are the locations in Sanya where you can pick up a That's magazine                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/32920/10-sanya-events-father-s-day-tea-foam-parties-and-more_1">10 Sanya Events: Father's Day Tea, Foam Parties and More</a>
                </h3>
                <p class="text-muted">
                    There's much to do this coming week in Sanya.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/32911/6-fabulous-foodie-deals-from-hotels-in-sanya">6 Fabulous Foodie Deals from Hotels in Sanya</a>
                </h3>
                <p class="text-muted">
                    Enjoy these limited time dinner and breakfast deals in Sanya.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/sanya/post/32886/5-dragon-boat-weekend-events">5 Dragon Boat Weekend Events in Sanya</a>
                </h3>
                <p class="text-muted">
                    Sanya has a few Dragon Boat themed events perfect for the family.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="32978" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/28631/chinese-artist-honoured-with-blue-plaque-in-oxford">
                                    <img class="lazy" data-original="/image/view/201907/Chiang-Yee.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/28631/chinese-artist-honoured-with-blue-plaque-in-oxford">This Day in History: Artist Chiang Yee Honored with Blue Plaque</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/32970/will-china-s-borders-really-remain-closed-for-another-year">
                                    <img class="lazy" data-original="/image/view/202106/china-5094728__340.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/32970/will-china-s-borders-really-remain-closed-for-another-year">Will China's Borders Really Remain Closed for Another Year?</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/32961/unexpected-filthy-quarantine-conditions-for-shenzhen-traveler">
                                    <img class="lazy" data-original="/image/view/202106/fujian.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/32961/unexpected-filthy-quarantine-conditions-for-shenzhen-traveler">PHOTOS: Terrible Quarantine Conditions for Shenzhen Traveler</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/32954/theo-charlotta-gandolfo-pick-their-shanghai-family-favorites">
                                    <img class="lazy" data-original="/image/view/202106/Charlotta-Gandolfo-Shanghai.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/32954/theo-charlotta-gandolfo-pick-their-shanghai-family-favorites">Charlotta Gandolfo Picks Her Shanghai Family Favorites</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/32958/this-city-s-metro-took-first-place-in-revenue-and-profit-in-2020">
                                    <img class="lazy" data-original="/image/view/202106/szm.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/32958/this-city-s-metro-took-first-place-in-revenue-and-profit-in-2020">This City's Metro Came 1st in Revenue and Profit in 2020</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1625005545',// 必填，生成签名的时间戳
      nonceStr:'OcERPa7BBtrnecRv',// 必填，生成签名的随机串
      signature:'29e8d95ce77e9b4e3b88a256a5d05ad533dab594',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"Sanya Soundbites: Local News, Announcements and More",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/32978/sanya-soundbites-local-news-announcements-and-more'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202106/the-bright-connection-pool2.jpg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/32978/sanya-soundbites-local-news-announcements-and-more'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/32989/guangzhou-to-build-massive-makeshift-quarantine-hotel" title="Guangzhou to Build Makeshift Quarantine Center for Intl Arrivals">
					<img style="width:100%;" src="/image/view/202106/quarantine-center-guangzhou.jpg?c=1&w=176&h=95" alt="Guangzhou to Build Makeshift Quarantine Center for Intl Arrivals">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/32989/guangzhou-to-build-massive-makeshift-quarantine-hotel">Guangzhou to Build Makeshift Quarantine Center for Intl Arrivals</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/32984/secondhand-and-consignment-luxury-store-opens-third-location-in-sanya_1" title="Consignment Luxury Store Opens Third Location in Sanya">
					<img style="width:100%;" src="/image/view/202106/WechatIMG8.jpeg?c=1&w=176&h=95" alt="Consignment Luxury Store Opens Third Location in Sanya">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/32984/secondhand-and-consignment-luxury-store-opens-third-location-in-sanya_1">Consignment Luxury Store Opens Third Location in Sanya</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/32988/dragon-man-skull-fossil-may-be-new-species" title="'Dragon Man' Skull Fossil May Be New Human Species">
					<img style="width:100%;" src="/image/view/202106/Dragon-Man-illustration-2.jpeg?c=1&w=176&h=95" alt="'Dragon Man' Skull Fossil May Be New Human Species">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/32988/dragon-man-skull-fossil-may-be-new-species">'Dragon Man' Skull Fossil May Be New Human Species</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/32986/wild-boars-roam-around-in-shenzhen-park" title="Group of Wild Boars Roam Around Shenzhen Park">
					<img style="width:100%;" src="/image/view/202106/boar-sighting.jpg?c=1&w=176&h=95" alt="Group of Wild Boars Roam Around Shenzhen Park">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/32986/wild-boars-roam-around-in-shenzhen-park">Group of Wild Boars Roam Around Shenzhen Park</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/32987/update-more-beijing-subway-station-closures-coming-soon" title="UPDATE: More Beijing Subway Station Closures Coming Soon">
					<img style="width:100%;" src="/image/view/202106/ancient-1866754__480.jpg?c=1&w=176&h=95" alt="UPDATE: More Beijing Subway Station Closures Coming Soon">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/32987/update-more-beijing-subway-station-closures-coming-soon">UPDATE: More Beijing Subway Station Closures Coming Soon</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2021 JY International Cultural Communications Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>