
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="Mad for maglev...">
	<meta name="keywords" content="Maglev,Translation, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>New Maglev to Cut Shanghai-Guangzhou Commute Under 3 Hours? – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/32366/shanghai-guangzhou-commute-in-under-3-hours">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="New Maglev to Cut Shanghai-Guangzhou Commute Under 3 Hours?"/>
	<meta property="og:description" content="Mad for maglev..."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202102/maglev.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/32366/shanghai-guangzhou-commute-in-under-3-hours">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="New Maglev to Cut Shanghai-Guangzhou Commute Under 3 Hours?">
	<meta name="twitter:description" content="Mad for maglev...">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202102/maglev.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
	</script>
		<style type="text/css">
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202102/maglev.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="http://www.thatsmags.com/sanya">Sanya</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            New Maglev to Cut Shanghai-Guangzhou Commute Under 3 Hours?        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=That's" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/assets/front/images/pic/head_1_s.jpg">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=That's">That's</a></span>,  <span>February 24, 2021</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202102/maglev.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="32366" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>There’s been big talk of a Shanghai-Guangzhou maglev, with a recent plan released by Guangdong province saying it could take less than three hours moving between the two cities.<br/></p><p>The plan by the provincial department of natural resources <a href="https://www.chinadaily.com.cn/a/202102/24/WS60358b94a31024ad0baaa908.html" target="_blank">outlines</a> land use for the next 15 years, according to <em>China Daily</em>. Space has been reserved to build two high-speed magnetic levitation railroad lines, which will link Guangzhou with Shanghai and Beijing.&nbsp;<br/></p><p>Maglev trains can operate as fast as 600 kilometers per hour – significantly higher than China’s current high-speed trains.<br/></p><p><strong><em>READ MORE: </em></strong><a href="http://www.thatsmags.com/china/post/30033/maglev-coming-to-south-china-new-guangshen-railway-in-the-works" target="_blank"><strong><em>Guangzhou-Shenzhen Commute in Under 20 Minutes by 2030?</em></strong></a></p><p>Another maglev line is planned to connect Beijing, Hong Kong and Macao, which would also pass through Guangzhou. The time between Beijing and Guangzhou would be around three hours and 40 minutes.</p><p>Guangzhou and Shenzhen are also planning their own intercity maglev line on a 110-kilometer stretch of land.</p><p>These Maglev lines are still in the preliminary planning stage and likely won’t be completed till after 2030.<br/></p><p>China’s first Maglev line opened in 2003 at the city’s Pudong airport.</p><p><strong><em>READ MORE: </em></strong><a href="https://www.thatsmags.com/china/post/31689/2-routes-proposed-for-600km-h-maglev-trains-in-china" target="_blank"><strong><em>2 New Routes Proposed for Maglev Trains in China</em></strong></a></p><p><em>[Cover image via&nbsp;</em><a href="https://www.chinadailyhk.com/articles/21/94/155/1573722639177.html" target="_blank"><em>China Daily</em></a><em>]</em></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=Maglev" type="button" class="btn-tag btn btn-line bdr-fresh">Maglev</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Translation" type="button" class="btn-tag btn btn-line bdr-fresh">Translation</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="32366" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/31689/2-routes-proposed-for-600km-h-maglev-trains-in-china">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202009/maglev.jpg" alt="2 New Routes Proposed for Maglev Trains in China">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shanghai/post/31689/2-routes-proposed-for-600km-h-maglev-trains-in-china">2 New Routes Proposed for Maglev Trains in China</a>
                    </h3>
                    <p class="text-muted">
                        Traveling around the country will be a breeze.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/30343/wechat-mistranslates-national-flags-into-bizarre-phrases">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/201912/wechat-glitch.jpg" alt="WeChat Mistranslates National Flags into Bizarre Phrases">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/30343/wechat-mistranslates-national-flags-into-bizarre-phrases">WeChat Mistranslates National Flags into Bizarre Phrases</a>
                    </h3>
                    <p class="text-muted">
                        A flaw on WeChat went viral on Tuesday involving national flags and some pretty bizarre translations.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shenzhen/post/30033/maglev-coming-to-south-china-new-guangshen-railway-in-the-works">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/201911/maglev-shanghai-south-china-next.jpg" alt="Guangzhou-Shenzhen Commute in Under 20 Minutes by 2030?">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shenzhen/post/30033/maglev-coming-to-south-china-new-guangshen-railway-in-the-works">Guangzhou-Shenzhen Commute in Under 20 Minutes by 2030?</a>
                    </h3>
                    <p class="text-muted">
                        A new high-speed railway may link Guangzhou Baiyun Airport and Shenzhen Bao’an Airport in around 20 minutes.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/guangzhou/post/29565/maglev-train-to-cut-guangzhou-wuhan-journey-to-2-hours">Maglev Train to Cut Guangzhou-Wuhan Journey to 2 Hours</a>
                </h3>
                <p class="text-muted">
                    Dim sum in the morning, reganmian for lunch.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/29208/mao-zedong-or-mao-tse-tung-we-have-the-answer_1">Explainer: Mao Zedong or Mao Tse-tung? We Have the Answer</a>
                </h3>
                <p class="text-muted">
                    On paper, the Great Helmsman hasn't always had the same name.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/27076/wechat-translation-glitch-causes-internet-to-blow-up">WeChat Translation Glitch Involving Celebs Goes Viral</a>
                </h3>
                <p class="text-muted">
                    Some of China’s most popular celebrities went viral yesterday, March 3, after a glitch in WeChat’s  translation software misinterpreted certain English words when translating them into Chinese.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/beijing/post/22933/beijing-calls-on-citizens-to-report-signage-errors">Beijing Calls On Citizens to Report Signage Errors</a>
                </h3>
                <p class="text-muted">
                    Calling all grammar nerds – grab your figurative red pens and your meticulous eye for detail: Beijing just launched a citywide quest for translation fails.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/20893/update-wechat-removes-offensive-translation-apologizes">UPDATE: WeChat Removes Offensive Translation, Apologizes</a>
                </h3>
                <p class="text-muted">
                    WeChat has removed an offensive translation using the N-word from its app                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="32366" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/17635/this-day-in-history-the-great-daft-punk-scam-of-shanghai">
                                    <img class="lazy" data-original="/image/view/201702/Daft-Punk-Shanghai.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/17635/this-day-in-history-the-great-daft-punk-scam-of-shanghai">This Day in History: The Great Shanghai Daft Punk Scam of 2009</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/12350/8-chinese-aphrodisiacs-to-help-you-get-it-on">
                                    <img class="lazy" data-original="/image/view/201602/chinese-aphrodisiacs.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/12350/8-chinese-aphrodisiacs-to-help-you-get-it-on">8 Chinese Aphrodisiacs to Help You Get it On</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/17793/this-day-in-history-ernest-hemingway-visits-china">
                                    <img class="lazy" data-original="/image/view/201702/hemingway-gellhron-china-cover.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/17793/this-day-in-history-ernest-hemingway-visits-china">This Day in History: Ernest Hemingway Visits China</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/29028/haunting-photos-capture-hunan-town-forgotten-in-time">
                                    <img class="lazy" data-original="/image/view/201908/1935128119.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/29028/haunting-photos-capture-hunan-town-forgotten-in-time">Haunting Images Capture Ancient Chinese Town Forgotten in Time</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/32353/the-beijing-central-axis-6-places-you-may-not-have-visited">
                                    <img class="lazy" data-original="/image/view/202102/WechatIMG272.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/32353/the-beijing-central-axis-6-places-you-may-not-have-visited">The Beijing Central Axis – 6 Places You May Not Have Visited</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1614190553',// 必填，生成签名的时间戳
      nonceStr:'Vh2hFm38MYp8PSGk',// 必填，生成签名的随机串
      signature:'a52a578fe5313006f919819a569c843c33aab61a',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"New Maglev to Cut Shanghai-Guangzhou Commute Under 3 Hours?",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/32366/shanghai-guangzhou-commute-in-under-3-hours'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202102/maglev.jpg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/32366/shanghai-guangzhou-commute-in-under-3-hours'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/32368/hugues-martin-on-old-shanghai-blog-shanghailander-turning-15" title="Hugues Martin on Old Shanghai Blog Shanghailander Turning 15">
					<img style="width:100%;" src="/image/view/202102/966722578.jpg?c=1&w=176&h=95" alt="Hugues Martin on Old Shanghai Blog Shanghailander Turning 15">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/32368/hugues-martin-on-old-shanghai-blog-shanghailander-turning-15">Hugues Martin on Old Shanghai Blog Shanghailander Turning 15</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/32366/shanghai-guangzhou-commute-in-under-3-hours" title="New Maglev to Cut Shanghai-Guangzhou Commute Under 3 Hours?">
					<img style="width:100%;" src="/image/view/202102/maglev.jpg?c=1&w=176&h=95" alt="New Maglev to Cut Shanghai-Guangzhou Commute Under 3 Hours?">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/32366/shanghai-guangzhou-commute-in-under-3-hours">New Maglev to Cut Shanghai-Guangzhou Commute Under 3 Hours?</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/32307/5-more-questions-to-the-uk-government-in-china-answered" title="5 More Questions Answered by the UK Government in China">
					<img style="width:100%;" src="/image/view/202102/Brit-China1.jpg?c=1&w=176&h=95" alt="5 More Questions Answered by the UK Government in China">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/32307/5-more-questions-to-the-uk-government-in-china-answered">5 More Questions Answered by the UK Government in China</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/17635/this-day-in-history-the-great-daft-punk-scam-of-shanghai" title="This Day in History: The Great Shanghai Daft Punk Scam of 2009">
					<img style="width:100%;" src="/image/view/201702/Daft-Punk-Shanghai.jpg?c=1&w=176&h=95" alt="This Day in History: The Great Shanghai Daft Punk Scam of 2009">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/17635/this-day-in-history-the-great-daft-punk-scam-of-shanghai">This Day in History: The Great Shanghai Daft Punk Scam of 2009</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/32362/lingya-rebrands-as-zeya-hard-seltzer-now-a-refreshing-4-5-abv" title="LINGYA Rebrands as ZEYA Hard Seltzer, Now a Refreshing 4.5% ABV">
					<img style="width:100%;" src="/image/view/202102/1885890846.jpg?c=1&w=176&h=95" alt="LINGYA Rebrands as ZEYA Hard Seltzer, Now a Refreshing 4.5% ABV">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/32362/lingya-rebrands-as-zeya-hard-seltzer-now-a-refreshing-4-5-abv">LINGYA Rebrands as ZEYA Hard Seltzer, Now a Refreshing 4.5% ABV</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2021 JY International Cultural Communications Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>