
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="The internet's newest boyfriend.">
	<meta name="keywords" content="KOL,wanghong,internet celebrity,Tibet,Sichuan, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>Tibetan Man's Sweet Smile Captures Netizen's Hearts and Drives Hotel Bookings – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/32003/tibetan-man-s-sweet-smile-captures-netizen-s-hearts-and-drives-hotel-bookings">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="Tibetan Man's Sweet Smile Captures Netizen's Hearts and Drives Hotel Bookings"/>
	<meta property="og:description" content="The internet's newest boyfriend."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202012/ding.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/32003/tibetan-man-s-sweet-smile-captures-netizen-s-hearts-and-drives-hotel-bookings">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="Tibetan Man's Sweet Smile Captures Netizen's Hearts and Drives Hotel Bookings">
	<meta name="twitter:description" content="The internet's newest boyfriend.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202012/ding.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
	</script>
		<style type="text/css">
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202012/ding.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            Tibetan Man's Sweet Smile Captures Netizen's Hearts and Drives Hotel Bookings        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=Rakini Bergundy" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/assets/front/images/pic/head_1_s.jpg">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=Rakini Bergundy">Rakini Bergundy</a></span>,  <span>December 1, 2020</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202012/ding.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="32003" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>A young 20-year-old with a bright smile from Litang county in Garze Tibetan Autonomous Prefecture in Sichuan province has become the Chinese internet’s newest boyfriend.&nbsp;</p><p>A photographer first posted a video of Tashi Dingzhen on Douyin sporting a traditional Tibetan costume which quickly gained views in early November. Dingzhen then followed up with his own short video, where he introduces his white horse in Mandarin (his second language), which quickly went viral. Tashi Dingzhen means ‘auspicious pearl’ in Tibetan.</p><p>Check out Dingzhen in the video below (<em>VPN off</em>):</p><p><iframe frameborder="0" src="https://v.qq.com/txp/iframe/player.html?vid=i3206xjz6rh" allowfullscreen="" width="100%" height="498"></iframe></p><p>Since the release of these videos, Tashi has been heavily trending on Weibo. This past Sunday afternoon, hashtags like ‘Tibetan men are so handsome’ and ‘Tashi’s livestream’ were viewed more than 600 million times.&nbsp;</p><p>On a livestream, he told viewers one of his greatest wishes “is for his pony to win an upcoming horse race,” as reported by <em>Global Times</em>.&nbsp;</p><p><iframe frameborder="0" src="https://v.qq.com/txp/iframe/player.html?vid=u3203j1b0l7" allowfullscreen="" width="100%" height="498"></iframe></p><p>In the middle of November, Tashi signed a contract with a local state-owned tourism company to help promote tourism in his hometown, all for a monthly salary of RMB3,500. The company also will provide a housing fund and teachers for Tashi to learn Mandarin. Litang county was officially “lifted from poverty” earlier this February, as <a href="https://sichuan.scol.com.cn/dwzw/202002/57488779.html" target="_blank">announced</a> by the Sichuan government.&nbsp;</p><p>There was news, of course, of large entertainment companies including Tencent, which rushed to capitalize on this new <em>wanghong</em>. However, netizens were quick to protect Tashi – noting that his innocence and ‘purity’ are what make him so endearing. On November 29, it was confirmed by the tourism company that invitations to talent and variety shows were rejected.&nbsp;</p><p>After official promotional tourism videos were released, hotel bookings for Garze had increased by 89% compared to the same period last year. (We can attest, after taking a road trip during Golden Week that Litang has stunning landscapes and is worth the long car rides.)&nbsp;</p><p>November is normally offseason, <a href="https://www.globaltimes.cn/content/1208433.shtml" target="_blank">however</a> “booking for flights to Kangding, Garze’s capital and Yading, a famous nature reserve in Garze, doubled between November 16-25 compared to the same period last year.”</p><p>Ride on, Tashi.&nbsp;</p><p><em>[Cover image via <a href="https://s.weibo.com/weibo?q=%23%E4%B8%81%E7%9C%9F%E6%89%80%E5%9C%A8%E5%9B%BD%E4%BC%81%E8%B4%9F%E8%B4%A3%E4%BA%BA%E5%9B%9E%E5%BA%94%E6%8B%92%E7%BB%9D%E9%80%89%E7%A7%80%23&from=default" target="_blank">@紧急呼叫</a>/Weibo]</em></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=KOL" type="button" class="btn-tag btn btn-line bdr-fresh">KOL</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=wanghong" type="button" class="btn-tag btn btn-line bdr-fresh">wanghong</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=internet+celebrity" type="button" class="btn-tag btn btn-line bdr-fresh">internet celebrity</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Tibet" type="button" class="btn-tag btn btn-line bdr-fresh">Tibet</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Sichuan" type="button" class="btn-tag btn btn-line bdr-fresh">Sichuan</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="32003" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/31898/chinese-internet-reacts-to-2020-us-presidential-election">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202011/trump-biden-election.jpg" alt="Chinese Internet Reacts to 2020 US Presidential Election">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shanghai/post/31898/chinese-internet-reacts-to-2020-us-presidential-election">Chinese Internet Reacts to 2020 US Presidential Election</a>
                    </h3>
                    <p class="text-muted">
                        The election has been heavily trending on Chinese social media this weekend.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/31773/chinese-internet-reacts-to-trump-testing-positive-for-covid-19">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202010/Donald_and_Melania_Trump_2015.jpg" alt="Chinese Internet Reacts to Trump Testing Positive for COVID-19">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/31773/chinese-internet-reacts-to-trump-testing-positive-for-covid-19">Chinese Internet Reacts to Trump Testing Positive for COVID-19</a>
                    </h3>
                    <p class="text-muted">
                        The news has been heavily trending on Chinese social media, with nearly 400 million views and 220,000 comments on Weibo.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/china/post/31239/tibet-s-massive-data-center-begins-pilot-operation">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202006/tibet-center.jpg" alt="Tibet's Massive Data Center Begins Pilot Operation">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/china/post/31239/tibet-s-massive-data-center-begins-pilot-operation">Tibet's Massive Data Center Begins Pilot Operation</a>
                    </h3>
                    <p class="text-muted">
                        The 'roof of the world' is fittingly home to the world’s highest data center.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31049/china-surpasses-900-million-internet-users">China Surpasses 900 Million Internet Users</a>
                </h3>
                <p class="text-muted">
                    The number of internet users in the PRC is up 75 million from the end of 2018.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/30612/tap-that-app-wifi-master-the-key-to-accessing-internet-anywhere">Tap that App: WiFi Master, the Key to Accessing Internet Anywhere</a>
                </h3>
                <p class="text-muted">
                    Ever run out of data on your phone? It sucks.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/30195/5-000-facial-images-illegally-sold-on-chinese-internet">5,000 Facial Images Illegally Sold for Just ¥10 on Chinese Internet</a>
                </h3>
                <p class="text-muted">
                    They are priced at a mere RMB10.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/29479/this-city-has-the-fastest-internet-download-speed-in-china">This City Has the Fastest Internet Download Speed in China</a>
                </h3>
                <p class="text-muted">
                    In short, if you’re looking to improve your internet speed, move to Shanghai and link up with China Unicom. There you go.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/29033/wild-tigers-photographed-for-the-first-time-in-tibet">Wild Tigers Exist in Tibet, Chinese Researchers Discover</a>
                </h3>
                <p class="text-muted">
                    Photos of many critically endangered, endangered and near-threatened animals were also captured.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="32003" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/7707/china-chronicles-end-of-the-eunuch-era">
                                    <img class="lazy" data-original="/image/view/201511/China-end-eunuch.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/7707/china-chronicles-end-of-the-eunuch-era">This Week in History: China Ends the Eunuch Era</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/7934/china-chronicles-the-discovery-of-peking-man">
                                    <img class="lazy" data-original="/image/view/201512/this-day-in-history-december-2-peking-man.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/7934/china-chronicles-the-discovery-of-peking-man">This Day in History: The Discovery of Peking Man</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/14007/throwback-thursday-the-shanghai-rugby-club">
                                    <img class="lazy" data-original="/image/view/201911/shanghai-rugby-club-founding.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/14007/throwback-thursday-the-shanghai-rugby-club">This Day in History: The Founding of the Shanghai Rugby Club</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/11927/tales-from-the-chinese-crypt-the-guizhou-incident">
                                    <img class="lazy" data-original="/image/view/201512/The-Guizhou-Incident-1.png?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/11927/tales-from-the-chinese-crypt-the-guizhou-incident">This Day in History: Mysterious Fireballs Flatten Guizhou Forest</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/13385/a-look-back-at-the-shanghai-club-building">
                                    <img class="lazy" data-original="/image/view/201604/shang-the-hai.png?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/13385/a-look-back-at-the-shanghai-club-building">The Day in History: Shanghai’s First KFC Opens in 2 on the Bund</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1606814740',// 必填，生成签名的时间戳
      nonceStr:'hatJMBohvmBdDYUR',// 必填，生成签名的随机串
      signature:'9ebefebed689a39d497850b5fd127dadaea60e50',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"Tibetan Man's Sweet Smile Captures Netizen's Hearts and Drives Hotel Bookings",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/32003/tibetan-man-s-sweet-smile-captures-netizen-s-hearts-and-drives-hotel-bookings'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202012/ding.jpg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/32003/tibetan-man-s-sweet-smile-captures-netizen-s-hearts-and-drives-hotel-bookings'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/7934/china-chronicles-the-discovery-of-peking-man" title="This Day in History: The Discovery of Peking Man">
					<img style="width:100%;" src="/image/view/201512/this-day-in-history-december-2-peking-man.jpg?c=1&w=176&h=95" alt="This Day in History: The Discovery of Peking Man">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/7934/china-chronicles-the-discovery-of-peking-man">This Day in History: The Discovery of Peking Man</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/32003/tibetan-man-s-sweet-smile-captures-netizen-s-hearts-and-drives-hotel-bookings" title="Tibetan Man's Sweet Smile Captures Netizen's Hearts and Drives Hotel Bookings">
					<img style="width:100%;" src="/image/view/202012/ding.jpg?c=1&w=176&h=95" alt="Tibetan Man's Sweet Smile Captures Netizen's Hearts and Drives Hotel Bookings">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/32003/tibetan-man-s-sweet-smile-captures-netizen-s-hearts-and-drives-hotel-bookings">Tibetan Man's Sweet Smile Captures Netizen's Hearts and Drives Hotel Bookings</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/11927/tales-from-the-chinese-crypt-the-guizhou-incident" title="This Day in History: Mysterious Fireballs Flatten Guizhou Forest">
					<img style="width:100%;" src="/image/view/201512/The-Guizhou-Incident-1.png?c=1&w=176&h=95" alt="This Day in History: Mysterious Fireballs Flatten Guizhou Forest">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/11927/tales-from-the-chinese-crypt-the-guizhou-incident">This Day in History: Mysterious Fireballs Flatten Guizhou Forest</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/13385/a-look-back-at-the-shanghai-club-building" title="The Day in History: Shanghai’s First KFC Opens in 2 on the Bund">
					<img style="width:100%;" src="/image/view/201604/shang-the-hai.png?c=1&w=176&h=95" alt="The Day in History: Shanghai’s First KFC Opens in 2 on the Bund">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/13385/a-look-back-at-the-shanghai-club-building">The Day in History: Shanghai’s First KFC Opens in 2 on the Bund</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/7707/china-chronicles-end-of-the-eunuch-era" title="This Week in History: China Ends the Eunuch Era">
					<img style="width:100%;" src="/image/view/201511/China-end-eunuch.jpg?c=1&w=176&h=95" alt="This Week in History: China Ends the Eunuch Era">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/7707/china-chronicles-end-of-the-eunuch-era">This Week in History: China Ends the Eunuch Era</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2020 JY International Cultural Communications Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>