
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="Henry Novoa shares with That's what got him interested in the sport and his academy's success in international competitions.">
	<meta name="keywords" content="Full House,Family,interview,Karate, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>Meet the Man Empowering Kids Through Karate in China – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/31792/founder-of-karate-tiger-temple-henry-novoa-talks-karate-in-china">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="Meet the Man Empowering Kids Through Karate in China"/>
	<meta property="og:description" content="Henry Novoa shares with That's what got him interested in the sport and his academy's success in international competitions."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202010/Henry-Karate.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/31792/founder-of-karate-tiger-temple-henry-novoa-talks-karate-in-china">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="Meet the Man Empowering Kids Through Karate in China">
	<meta name="twitter:description" content="Henry Novoa shares with That's what got him interested in the sport and his academy's success in international competitions.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202010/Henry-Karate.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
	</script>
		<style type="text/css">
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202010/Henry-Karate.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            Meet the Man Empowering Kids Through Karate in China        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=Ryan Gandolfo" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/assets/front/images/pic/head_1_s.jpg">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=Ryan Gandolfo">Ryan Gandolfo</a></span>,  <span>October 12, 2020</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202010/Henry-Karate.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="31792" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>With Netflix’s <em>Karate Kid</em> spin-off <em>Cobra Kai</em> now available, we thought we’d reach out to Henry Novoa, founder of Guangzhou-based Karate Tiger Temple, to learn about the benefits karate can have on children’s physical and mental development. Novoa shares with <em>That’s</em> what got him interested in the sport and his academy’s success in international competitions.</p><p><img src="/image/view/202010/karate-2.jpg" title="karate-2.jpg" alt="karate-2.jpg" width="100%" height="" border="0" vspace="0"/></p><p><strong>How did you get started in karate? What prompted you to open a karate academy?<br/></strong>I started taking karate lessons when I was just 5 years old, while living in Venezuela. As a child, I absolutely loved martial arts movies. My parents realized very quickly that I had a keen interest in learning, so they took me to a karate academy. From the very first moment I started, karate became a huge part of my life and my entire attention was devoted to this exciting sport. But I never thought I was going to open a karate academy in the place where martial arts was born! This has truly been a dream come true. When I opened KTT Academy, I knew that I had to share all the life-changing skills that I had learned in Venezuela to young people here in south China. I am very proud and humbled by the fact that I can represent my native country in my host country for a sport that I love so much.&nbsp;</p><p><img src="/image/view/202010/karate-china.jpeg" title="karate-china.jpeg" alt="karate-china.jpeg" width="100%" height="" border="0" vspace="0"/></p><p><strong>What has the reception been like in South China for learning karate?<br/></strong>It’s been completely wonderful! Everyone, from the students to the parents, have supported us more than I would have ever expected. They enjoy karate because it is an energetic activity and builds discipline, as well as inner and outer strength. The more that our students train, the more disciplined they become. This is beneficial for them, as they learn to control their emotions and release daily stress. Our parents have slowly begun to understand that karate is not only to defend but also to help with the maturity and lifelong development of an individual’s mind and body.&nbsp;</p><blockquote><h2><em>“In August 2019, our team traveled to Tokyo to represent China, and it brought us the greatest pride and joy we have ever felt”</em></h2></blockquote><p><strong>What important skills do you think kids learn from your program?<br/></strong>The KTT program is strategically developed to maintain a fine balance between continuous learning and having fun, as it is very important that students enjoy the learning process. Our program allows students to acquire physical skills (coordination, elasticity, physical strength, resistance) and discipline (self-esteem, respect, courtesy, teamwork, discernment, getting to know each other better and so on).&nbsp; But more than these important skills, we are building habits to live a better life.&nbsp;</p><p><img src="/image/view/202010/karate-china-2.jpeg" title="karate-china-2.jpeg" alt="karate-china-2.jpeg" width="100%" height="" border="0" vspace="0"/></p><p><strong>What kind of competitions does your academy participate in Asia?<br/></strong>We take part in several competitions around the world on a regular basis. But for us, the most important of all is the World Shotokan Karate-do Federation World Cup. In August 2019, our team traveled to Tokyo to represent China, and it brought us the greatest pride and joy we have ever felt. We won seven medals, including a gold for first place, and it was a moment of many stirring emotions because we saw what we could achieve if we pushed ourselves. All our efforts during the last few years had finally paid off. As for our students, it was an unforgettable experience. Being in another country in an international combat competition, with children from around the world, is something that has undoubtedly helped them with their development and training. It proved to them that with effort and the right mindset, they can achieve all that they have set out to do. It also showed them that it did not matter if they won or lose; all they needed was to be brave, face their adversaries and do their very best. This has always been our mission at KTT to exemplify this.</p><p><strong>Name your favorite martial arts movie.<br/></strong>Well, that’s a hard question for a karate coach and lover of martial arts movies! My favorite Hollywood flick is <em>Blood Sport</em> with Jean Claude Van Dame. And my ultimate go-to karate-themed film is <em>Kuro Obi</em>. I have watched both so many times and I don’t think I will ever tire of them.&nbsp; &nbsp;&nbsp;</p><hr/><p style="white-space: normal;"><em>This interview has been edited for clarity and brevity.&nbsp;</em></p><p>To learn more about Karate Tiger Temple in Guangzhou, scan the QR code below:</p><p style="text-align: center;"><img src="/image/view/202010/karate-code.png" title="karate-code.png" alt="karate-code.png" width="35%" height="" border="0" vspace="0"/></p><p><a href="https://www.thatsmags.com/china/post?tag=Full+House" target="_blank"><em>Click here</em></a><em> for more Full House.</em><br/></p><p><em>[Images provided by Henry Novoa]</em></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=Full+House" type="button" class="btn-tag btn btn-line bdr-fresh">Full House</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Family" type="button" class="btn-tag btn btn-line bdr-fresh">Family</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=interview" type="button" class="btn-tag btn btn-line bdr-fresh">interview</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Karate" type="button" class="btn-tag btn btn-line bdr-fresh">Karate</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="31792" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/31769/happy-mid-autumn-festival-from-that-s-urban-family">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202009/Happy-festival.jpg" alt="Happy Mid-Autumn Festival from That's & Urban Family!">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shanghai/post/31769/happy-mid-autumn-festival-from-that-s-urban-family">Happy Mid-Autumn Festival from That's & Urban Family!</a>
                    </h3>
                    <p class="text-muted">
                        Happy Mid-Autumn Festival!                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/china/post/31648/pooping-in-a-pool-may-cost-chinese-family-rmb15-000_1">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202009/pool-incident-inner-mongolia.jpg" alt="Pooping in a Pool May Cost Chinese Family RMB15,000">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/china/post/31648/pooping-in-a-pool-may-cost-chinese-family-rmb15-000_1">Pooping in a Pool May Cost Chinese Family RMB15,000</a>
                    </h3>
                    <p class="text-muted">
                        The incident is said to have cost the gym in Inner Mongolia's Hohhot around RMB30,000.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shenzhen/post/31553/shenzhen-becomes-1st-chinese-city-with-full-5g-coverage">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202008/5g.jpg" alt="Shenzhen Becomes 1st Chinese City with Full 5G Coverage">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shenzhen/post/31553/shenzhen-becomes-1st-chinese-city-with-full-5g-coverage">Shenzhen Becomes 1st Chinese City with Full 5G Coverage</a>
                    </h3>
                    <p class="text-muted">
                        Superfast speed, low latency.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/30608/happy-chinese-new-year-from-that-s-thmart-urban-family-2020">Happy Chinese New Year, from That’s, thMart & Urban Family!</a>
                </h3>
                <p class="text-muted">
                    From all of us here at That’s, thMart and Urban Family, we hope you have a fantastic Spring Festival break.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/30468/we-interview-the-king-china-s-famous-beer-drinker">We Interview the 'King', China’s Famous Beer Drinking Vlogger</a>
                </h3>
                <p class="text-muted">
                    We reached out to Pangzai to discuss his online celebrity status, his life in rural China and more.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/29962/take-urban-family-s-survey-for-chance-to-win-1-000-in-prizes">Take Urban Family’s Survey for Chance to Win ¥1,000 in Prizes</a>
                </h3>
                <p class="text-muted">
                    We cordially invite you to participate in the Urban Family reader survey for the chance to win fabulous prizes!                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shenzhen/post/29908/here-s-how-to-help-the-family-of-the-us-boy-who-died-in-guangzhou">Here’s How To Help the Family of the US Boy Who Died in Guangzhou</a>
                </h3>
                <p class="text-muted">
                    To assist the mother of deceased American boy Liam, close friends of the family have organized a fundraising campaign.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/29286/kidnapped-chinese-student-now-safe-after-father-pays-80-bitcoin-ransom">Kidnapped Chinese Student Now Safe After Family Pays 80 Bitcoin Ransom</a>
                </h3>
                <p class="text-muted">
                    Twenty-year-old Chinese student Xie is safe and sound after being kidnapped and held for a ransom of 80 bitcoin in Australia in late August.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="31792" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4,5,6" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/7088/history-of-the-hai-queen-elizabeth-ii-first-british-monarch-to-visit-china">
                                    <img class="lazy" data-original="/image/view/201510/QueenElizabeth.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/7088/history-of-the-hai-queen-elizabeth-ii-first-british-monarch-to-visit-china">This Day in History: Queen Elizabeth II Visits China</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/31715/these-chinese-visa-holders-are-allowed-back-into-china">
                                    <img class="lazy" data-original="/image/view/202009/China-flag-foreigners-allowed-to-return.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31715/these-chinese-visa-holders-are-allowed-back-into-china">These Chinese Visa Holders Are Allowed Back into China</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/31773/chinese-internet-reacts-to-trump-testing-positive-for-covid-19">
                                    <img class="lazy" data-original="/image/view/202010/Donald_and_Melania_Trump_2015.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31773/chinese-internet-reacts-to-trump-testing-positive-for-covid-19">Chinese Internet Reacts to Trump Testing Positive for COVID-19</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/31781/explainer-what-to-know-about-china-s-major-stock-exchanges">
                                    <img class="lazy" data-original="/image/view/202010/stock-exchange-shenzhen.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31781/explainer-what-to-know-about-china-s-major-stock-exchanges">What to Know about China's Major Stock Exchanges</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/31787/china-s-largest-aircraft-sized-drone-successfully-takes-flight">
                                    <img class="lazy" data-original="/image/view/202010/sf-plane.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31787/china-s-largest-aircraft-sized-drone-successfully-takes-flight">China's Largest Aircraft-Sized Drone Successfully Takes Flight</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.6.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx8c4f0ee226cabe0a',// 必填，微信号AppID
      timestamp:'1602543266',// 必填，生成签名的时间戳
      nonceStr:'GMqEFKQQt5Ho3zqF',// 必填，生成签名的随机串
      signature:'462eca93d0cc92f8358b3a1b5cc95fefb3e29bd6',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ',//分享到QQ
                 'updateAppMessageShareData',
                 'updateTimelineShareData'
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:"Meet the Man Empowering Kids Through Karate in China",// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/31792/founder-of-karate-tiger-temple-henry-novoa-talks-karate-in-china'),// 分享链接，记得使用绝对路径
        imgUrl:'http://www.thatsmags.com/image/view/202010/Henry-Karate.jpg',// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/31792/founder-of-karate-tiger-temple-henry-novoa-talks-karate-in-china'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
      wx.updateAppMessageShareData(options);
      wx.updateTimelineShareData(options);
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/31793/president-xi-jinping-heads-to-shenzhen-for-40th-anniversary-celebration" title="President Xi Jinping Heads to Shenzhen for 40th Anniversary Celebration">
					<img style="width:100%;" src="/image/view/202010/xjp.jpg?c=1&w=176&h=95" alt="President Xi Jinping Heads to Shenzhen for 40th Anniversary Celebration">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/31793/president-xi-jinping-heads-to-shenzhen-for-40th-anniversary-celebration">President Xi Jinping Heads to Shenzhen for 40th Anniversary Celebration</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/31794/former-ef-teacher-pleads-guilty-to-sexually-exploiting-student" title="Former EF Teacher Guilty of Sexually Exploiting Chinese Student">
					<img style="width:100%;" src="/image/view/202010/court-gavel-china-english.jpg?c=1&w=176&h=95" alt="Former EF Teacher Guilty of Sexually Exploiting Chinese Student">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/31794/former-ef-teacher-pleads-guilty-to-sexually-exploiting-student">Former EF Teacher Guilty of Sexually Exploiting Chinese Student</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/31792/founder-of-karate-tiger-temple-henry-novoa-talks-karate-in-china" title="Meet the Man Empowering Kids Through Karate in China">
					<img style="width:100%;" src="/image/view/202010/Henry-Karate.jpg?c=1&w=176&h=95" alt="Meet the Man Empowering Kids Through Karate in China">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/31792/founder-of-karate-tiger-temple-henry-novoa-talks-karate-in-china">Meet the Man Empowering Kids Through Karate in China</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/31771/bringing-awareness-to-issues-faced-by-wildlife-in-the-city" title="Bringing Awareness to Issues Faced by Wildlife in the City">
					<img style="width:100%;" src="/image/view/202010/cat2.jpg?c=1&w=176&h=95" alt="Bringing Awareness to Issues Faced by Wildlife in the City">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/31771/bringing-awareness-to-issues-faced-by-wildlife-in-the-city">Bringing Awareness to Issues Faced by Wildlife in the City</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/7088/history-of-the-hai-queen-elizabeth-ii-first-british-monarch-to-visit-china" title="This Day in History: Queen Elizabeth II Visits China">
					<img style="width:100%;" src="/image/view/201510/QueenElizabeth.jpg?c=1&w=176&h=95" alt="This Day in History: Queen Elizabeth II Visits China">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/7088/history-of-the-hai-queen-elizabeth-ii-first-british-monarch-to-visit-china">This Day in History: Queen Elizabeth II Visits China</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2020 JY International Cultural Communications Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">粤ICP备20064570号</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<!-- <div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div> -->
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>