
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="These bracelets and necklaces from Xuping Jewelry are simple and modern.">
	<meta name="keywords" content="jewelry,Giveaways,Fashion,women,Chinese Valentine's, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>WIN! Celebrate 520 with Delicate Trendy Xuping Jewelry – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/31133/win-celebrate-520-with-delicate-trendy-xuping-jewelry">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="WIN! Celebrate 520 with Delicate Trendy Xuping Jewelry"/>
	<meta property="og:description" content="These bracelets and necklaces from Xuping Jewelry are simple and modern."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202005/win.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/31133/win-celebrate-520-with-delicate-trendy-xuping-jewelry">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="WIN! Celebrate 520 with Delicate Trendy Xuping Jewelry">
	<meta name="twitter:description" content="These bracelets and necklaces from Xuping Jewelry are simple and modern.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202005/win.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
	</script>
		<style type="text/css">
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202005/win.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            WIN! Celebrate 520 with Delicate Trendy Xuping Jewelry        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=That's" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/image/avatar/201806/sunflowers.jpg?w=26&h=26&c=1">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=That's">That's</a></span>,  <span>May 15, 2020</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202005/win.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="31133" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p style="white-space: normal;">What’s the best way to elevate your outfit to the next level? A simple dainty pendant or bracelet may just be the piece you’re looking for. Just in time for <a href="http://www.thatsmags.com/shenzhen/post/13689/520-a-third-chinese-valentines-day" target="_blank">Chinese Valentine’s Day</a> on May 20,&nbsp;<strong>Xuping Jewelry</strong> is giving away six pieces of assorted jewelry! See the fine selection below:&nbsp;</p><p style="white-space: normal; text-align: center;"><img src="/image/view/202005/_02.jpg" title="_02.jpg" alt="_02.jpg" width="100%" height="" border="0" vspace="0"/><br/><em style="font-size: 12px; text-align: center;">Gold cross necklace. Image via Xuping Jewelry</em><br/></p><p style="white-space: normal; text-align: center;"><span style="font-size: 12px;"><em><img src="/image/view/202005/1_04.jpg" title="1_04.jpg" alt="1_04.jpg" width="100%" height="" border="0" vspace="0"/>Necklace inspired by the 1998 Australian coin.&nbsp;Image via Xuping Jewelry</em></span></p><p style="white-space: normal;"><span style="font-size: 12px;"><em><img src="/image/view/202005/A.jpg" title="A.jpg" alt="A.jpg" width="100%" height="" border="0" vspace="0"/><br/></em></span></p><p style="text-align: center;"><span style="font-size: 12px;"><em>Two interlocking rings connect the past, the present and the future and are a symbol of eternal love.&nbsp;Image via Xuping Jewelry</em></span></p><p style="text-align: center;"><img src="/image/view/202005/_04.jpg" title="_04.jpg" width="100%" height="" border="0" vspace="0" alt="_04.jpg"/><br/><em><span style="font-size: 12px;">Simple and elegant necklace. Image via Xuping Jewelry</span></em></p><p><span style="font-size: 12px;"><em><img src="/image/view/202005/_01.jpg" title="_01.jpg" alt="_01.jpg" width="100%" height="" border="0" vspace="0" style=""/><br/></em></span></p><p style="text-align: center;"><span style="font-size: 12px;"><em>Black and white rose gold bracelet engraved with Roman numerals.&nbsp;<em style="font-size: 12px;">Image via Xuping Jewelry</em></em></span></p><p style="text-align: center;"><span style="font-size: 12px;"><em><em style="font-size: 12px;"><img src="/image/view/202005/30.jpg" title="30.jpg" alt="30.jpg" width="100%" height="" border="0" vspace="0"/><br/>Cross charm bracelet. Image via Xuping Jewelry</em></em></span></p><h2 style="white-space: normal; text-align: left;">WIN!</h2><p style="white-space: normal;"><strong>Xuping Jewelry</strong>&nbsp;is offering one piece of jewelry to two lucky&nbsp;<em>That’s </em>readers across Shanghai, Beijing, Guangzhou and Shenzhen.&nbsp;For your chance to win, simply share this article on your Moments with the caption&nbsp;‘That’s what I want!’, take a screenshot and send it to your respective city’s&nbsp;<strong>WeChat account (ID: Thats_Shanghai, ThatsBeijing, ThatsGuangzhou, ThatsShenzhen)</strong>&nbsp;along with your email address, delivery address and phone number.</p><p style="white-space: normal;">Not already a follower of our official&nbsp;<em>That’s</em>&nbsp;WeChat accounts?&nbsp;</p><p style="white-space: normal;">To follow&nbsp;<strong>That’s Shanghai</strong>&nbsp;scan the QR code below or search&nbsp;<strong>T</strong><strong>hats_Shanghai&nbsp;</strong>on WeChat and click ‘follow’:</p><p style="white-space: normal; text-align: center;"><img src="/image/view/202005/sh.jpg" title="sh.jpg" alt="sh.jpg" width="50%" height="" border="0" vspace="0" style=""/></p><p style="white-space: normal;">To follow&nbsp;<strong>That’s Beijing</strong>&nbsp;scan the QR code below or search&nbsp;<strong>ThatsBeijing&nbsp;</strong>on WeChat and click ‘follow’:</p><p style="white-space: normal; text-align: center;"><img src="https://www.thatsmags.com/image/view/202003/Beijing.jpg" title="Beijing.jpg" alt="Beijing.jpg" width="70%" height="" border="0" vspace="0"/></p><p style="white-space: normal;">To follow&nbsp;<strong>That’s Guangzhou</strong>&nbsp;scan the QR code below or search&nbsp;<strong>ThatsGuangzhou</strong>&nbsp;on WeChat and click ‘follow’:</p><p style="white-space: normal; text-align: center;"><img src="https://www.thatsmags.com/image/view/202003/Guangzhou.jpg" title="Guangzhou.jpg" alt="Guangzhou.jpg" width="70%" height="" border="0" vspace="0"/></p><p style="white-space: normal;">To follow&nbsp;<strong>That’s Shenzhen</strong>&nbsp;scan the QR code below or search&nbsp;<strong>ThatsShenzhen</strong>&nbsp;on WeChat and click ‘follow’:</p><p style="white-space: normal; text-align: center;"><img src="https://www.thatsmags.com/image/view/202003/Shenzhen.jpg" title="Shenzhen.jpg" alt="Shenzhen.jpg" width="70%" height="" border="0" vspace="0" style="text-align: center; white-space: normal;"/></p><hr/><p><em>[Cover image via That’s]</em></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=jewelry" type="button" class="btn-tag btn btn-line bdr-fresh">jewelry</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Giveaways" type="button" class="btn-tag btn btn-line bdr-fresh">Giveaways</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Fashion" type="button" class="btn-tag btn btn-line bdr-fresh">Fashion</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=women" type="button" class="btn-tag btn btn-line bdr-fresh">women</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Chinese+Valentine%27s" type="button" class="btn-tag btn btn-line bdr-fresh">Chinese Valentine's</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="31133" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/china/post/31109/woman-wearing-spaghetti-straps-refused-entry-on-chinese-metro">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202005/shoulder.jpg" alt="Woman Wearing Spaghetti Straps Refused Entry on Chinese Metro">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/china/post/31109/woman-wearing-spaghetti-straps-refused-entry-on-chinese-metro">Woman Wearing Spaghetti Straps Refused Entry on Chinese Metro</a>
                    </h3>
                    <p class="text-muted">
                        One Weibo user commented, “I thought this was news from 1920s.”                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shenzhen/post/31112/video-of-nude-woman-masturbating-in-chinese-ikea-wows-netizens">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202005/IKEA-porn-video-china-fullfive.jpg" alt="Video of Nude Woman Masturbating in Chinese IKEA Goes Viral">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shenzhen/post/31112/video-of-nude-woman-masturbating-in-chinese-ikea-wows-netizens">Video of Nude Woman Masturbating in Chinese IKEA Goes Viral</a>
                    </h3>
                    <p class="text-muted">
                        The graphic footage shows a half-naked Chinese woman masturbating on furniture throughout the furniture warehouse’s showroom.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/31129/we-spoke-to-a-prominent-car-designer-about-appealing-to-the-chinese-market">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202005/China-Auto-High.jpg" alt="We Spoke to a Prominent Car Designer About Appealing to the Chinese Market">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/31129/we-spoke-to-a-prominent-car-designer-about-appealing-to-the-chinese-market">We Spoke to a Prominent Car Designer About Appealing to the Chinese Market</a>
                    </h3>
                    <p class="text-muted">
                        Burgoyne talks the art of car design, appealing to the local market and Geely’s recently released ICON model.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/31128/tim-hortons-partners-with-tencent-for-huge-chinese-expansion">Tim Hortons Partners with Tencent for Huge Chinese Expansion</a>
                </h3>
                <p class="text-muted">
                    Currently most franchises are located in downtown Shanghai.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31102/covid-19-vaccine-safeguards-monkeys-chinese-study-shows">COVID-19 Vaccine Successful on Monkeys, Chinese Study Shows</a>
                </h3>
                <p class="text-muted">
                    Beijing-based Sinovac started phase I clinical trials in Jiangsu province, and phase II studies may begin in mid-May.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31100/student-deaths-lead-schools-to-adjust-rules-on-masks-while-exercising">Student Deaths Lead Chinese Schools to Change Mask Rules</a>
                </h3>
                <p class="text-muted">
                    Once a mask is saturated (from sweat), a person’s breathing capability goes down by almost 20%.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/31094/all-chinese-regions-now-downgraded-to-low-risk-level">All Chinese Regions Now Downgraded to 'Low' Risk Level</a>
                </h3>
                <p class="text-muted">
                    China's public emergency measures appear to be on the homestretch, as the country shifts gears towards ramping up economic activity.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/16878/ufo-crashes-to-the-ground-in-chinese-village">'UFO' Crashes to the Ground in Chinese Village</a>
                </h3>
                <p class="text-muted">
                    A mysterious object fell from the sky into a Chinese village, opening up a massive crater in the ground.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="31133" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/31112/video-of-nude-woman-masturbating-in-chinese-ikea-wows-netizens">
                                    <img class="lazy" data-original="/image/view/202005/IKEA-porn-video-china-fullfive.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31112/video-of-nude-woman-masturbating-in-chinese-ikea-wows-netizens">Video of Nude Woman Masturbating in Chinese IKEA Goes Viral</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/31110/here-s-when-china-s-movie-theaters-are-set-to-reopen">
                                    <img class="lazy" data-original="/image/view/202005/chinese-movie-theater.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31110/here-s-when-china-s-movie-theaters-are-set-to-reopen">China's Movie Theaters Finally Reopen, But It Won't Be the Same</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/31097/dabble-in-second-hand-trading-with-this-recommerce-app">
                                    <img class="lazy" data-original="/image/view/202005/Xianyu--.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31097/dabble-in-second-hand-trading-with-this-recommerce-app">Dabble in Second-Hand Trading with This 'Recommerce' App</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/31111/veggie-mama-s-stovetop-scallion-flatbread-recipe">
                                    <img class="lazy" data-original="/image/view/202005/Veggie-Mama-Recipe.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31111/veggie-mama-s-stovetop-scallion-flatbread-recipe">Veggie Mama's Stovetop Scallion Flatbread Recipe</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/31115/china-school-news-roundup-may-2020">
                                    <img class="lazy" data-original="/image/view/202005/china-school-news-may-2020.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/31115/china-school-news-roundup-may-2020">China School News Roundup: May 2020</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.0.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx06e97f4ed4ac07e3',// 必填，微信号AppID
      timestamp:'1589650061',// 必填，生成签名的时间戳
      nonceStr:'NUYlyqKYs4bGfj2Z',// 必填，生成签名的随机串
      signature:'62573f832f97f7ca1b4e0520aee9d11bfbb12862',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ'//分享到QQ
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:'',// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/31133/win-celebrate-520-with-delicate-trendy-xuping-jewelry'),// 分享链接，记得使用绝对路径
        imgUrl:encodeURI('http://www.thatsmags.com/image/view/202005/win.jpg'),// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/31133/win-celebrate-520-with-delicate-trendy-xuping-jewelry'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/31134/more-beijing-schools-to-reopen-by-next-month" title="Nearly All Beijing Schools Set to Reopen by Next Month">
					<img style="width:100%;" src="/image/view/202005/BthWtPLItj4HTRwf3fZHcsWf035dRLFy5uKWo1Pq.png?c=1&w=176&h=95" alt="Nearly All Beijing Schools Set to Reopen by Next Month">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/31134/more-beijing-schools-to-reopen-by-next-month">Nearly All Beijing Schools Set to Reopen by Next Month</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/31133/win-celebrate-520-with-delicate-trendy-xuping-jewelry" title="WIN! Celebrate 520 with Delicate Trendy Xuping Jewelry">
					<img style="width:100%;" src="/image/view/202005/win.jpg?c=1&w=176&h=95" alt="WIN! Celebrate 520 with Delicate Trendy Xuping Jewelry">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/31133/win-celebrate-520-with-delicate-trendy-xuping-jewelry">WIN! Celebrate 520 with Delicate Trendy Xuping Jewelry</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/31129/we-spoke-to-a-prominent-car-designer-about-appealing-to-the-chinese-market" title="We Spoke to a Prominent Car Designer About Appealing to the Chinese Market">
					<img style="width:100%;" src="/image/view/202005/China-Auto-High.jpg?c=1&w=176&h=95" alt="We Spoke to a Prominent Car Designer About Appealing to the Chinese Market">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/31129/we-spoke-to-a-prominent-car-designer-about-appealing-to-the-chinese-market">We Spoke to a Prominent Car Designer About Appealing to the Chinese Market</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/31128/tim-hortons-partners-with-tencent-for-huge-chinese-expansion" title="Tim Hortons Partners with Tencent for Huge Chinese Expansion">
					<img style="width:100%;" src="/image/view/202005/tims1.jpg?c=1&w=176&h=95" alt="Tim Hortons Partners with Tencent for Huge Chinese Expansion">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/31128/tim-hortons-partners-with-tencent-for-huge-chinese-expansion">Tim Hortons Partners with Tencent for Huge Chinese Expansion</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/31126/shenzhen-bans-outdoor-barbecue-to-improve-air-quality" title="Shenzhen Bans Outdoor Barbecue to Improve Air Quality">
					<img style="width:100%;" src="/image/view/202005/police.jpg?c=1&w=176&h=95" alt="Shenzhen Bans Outdoor Barbecue to Improve Air Quality">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/31126/shenzhen-bans-outdoor-barbecue-to-improve-air-quality">Shenzhen Bans Outdoor Barbecue to Improve Air Quality</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2020 SH Aoyang Advertising Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">沪ICP备12038926号-2</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div>
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>