
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="Good time with The Good Food People.">
	<meta name="keywords" content="Win!,Giveaways,Delivery,Quarantine Cooking, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>WIN! Galician Octopus Set from The Good Food People – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/30936/win-galician-octopus-set-from-the-good-food-people">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="WIN! Galician Octopus Set from The Good Food People"/>
	<meta property="og:description" content="Good time with The Good Food People."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202003/1709690083.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/30936/win-galician-octopus-set-from-the-good-food-people">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="WIN! Galician Octopus Set from The Good Food People">
	<meta name="twitter:description" content="Good time with The Good Food People.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202003/1709690083.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
	</script>
		<style type="text/css">
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202003/1709690083.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            WIN! Galician Octopus Set from The Good Food People        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=That's Shanghai" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/image/avatar/201806/sunflowers.jpg?w=26&h=26&c=1">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=That's Shanghai">That's Shanghai</a></span>,  <span>March 30, 2020</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202003/1709690083.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="30936" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>Passionate about what they eat and drink, and always on the lookout for truly unique products in the market, <a href="https://www.thatsmags.com/shanghai/directory/1797840/good-food-people" target="_blank"><strong>The Good Food People</strong></a> curate and import artisanal products, wines and spirits made with a lot of love and deliver them straight to your door without hassle. They are such good people, in fact, that they are offering one lucky <em>That&#39;s </em>reader the chance to win a Galician Octopus Set, as featured in our <a href="https://www.thatsmags.com/shanghai/post/30704/quarantine-cooking-chorizo-butter-bean-stew-pulpo-a-la-gallega?from=timeline&isappinstalled=0" target="_blank">Quaratine Cooking</a> series.</p><p style="text-align: center;"><img src="/image/view/202003/octopus.jpeg" title="octopus.jpeg" alt="octopus.jpeg" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image by Cristina Ng/That&#39;s</em></span></p><p style="text-align: center;"><span style="font-size: 12px;"><em><img src="/image/view/202003/1075912175.jpg" title="1075912175.jpg" alt="1075912175.jpg" width="70%" height="" border="0" vspace="0"/></em></span></p><h3>RMB50 Off for All <em>That&#39;s </em>Readers</h3><p>Whether you are the lucky winner of not,&nbsp;<strong style="white-space: normal;"><a href="https://www.thatsmags.com/shanghai/directory/1797840/good-food-people" target="_blank" style="white-space: normal;">The Good Food People</a></strong>&nbsp;are offering all&nbsp;<em>That&#39;s </em>readers a RMB50 discount on all orders over RMB200, valid for one time use. Simply enter the code THATSTGFP when you place your order. And if that isn&#39;t enough, each order will also be gifted a bottle of extra virgin olive oil from Montánchez. That offer is while stocks last though, so get ordering!&nbsp;</p><p style="text-align: center;"><img src="/image/view/202003/62115493.jpg" title="62115493.jpg" alt="62115493.jpg" width="70%" height="" border="0" vspace="0"/></p><h2 style="white-space: normal;">WIN!</h2><p style="white-space: normal;"><a href="https://www.thatsmags.com/shanghai/directory/1797840/good-food-people" target="_blank"><strong>The Good Food People</strong></a> are offering a Galician Octopus Set to one lucky&nbsp;<em>That&#39;s </em>reader.&nbsp;For your chance to win, simply share this article on your Moments with the caption ‘That’s what I want!’, take a screenshot and send it to our&nbsp;<strong>WeChat account (ID: Thats_Shanghai)&nbsp;</strong>along with your email address, delivery address and phone number.</p><p style="white-space: normal;">Not already a follower of the official&nbsp;<em>That’s Shanghai</em>&nbsp;WeChat account? Scan the QR code below:</p><p style="white-space: normal; text-align: center;"><img src="https://www.thatsmags.com/assets/front/images/pic/thats-shanghai-wechat.jpg" width="70%" title="That&#39;s Shanghai" alt="That&#39;s Shanghai" height="" border="0" vspace="0"/></p><p style="white-space: normal;"><em>See a listing for </em><a href="https://www.thatsmags.com/shanghai/directory/1797840/good-food-people" target="_blank"><em>The Good Food People</em></a></p><p><br/></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=Win%21" type="button" class="btn-tag btn btn-line bdr-fresh">Win!</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Giveaways" type="button" class="btn-tag btn btn-line bdr-fresh">Giveaways</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Delivery" type="button" class="btn-tag btn btn-line bdr-fresh">Delivery</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Quarantine+Cooking" type="button" class="btn-tag btn btn-line bdr-fresh">Quarantine Cooking</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="30936" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/30894/photos-low-budget-to-lavish-quarantine-hotels-in-china">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202003/cover-pic.jpg" alt="PHOTOS: Low-Budget to Lavish Quarantine Hotels in China">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shanghai/post/30894/photos-low-budget-to-lavish-quarantine-hotels-in-china">PHOTOS: Low-Budget to Lavish Quarantine Hotels in China</a>
                    </h3>
                    <p class="text-muted">
                        As returning travelers to China prepare for mandated quarantine, here's a look some hotels being used for quarantine.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/30901/shanghai-adds-8-new-countries-to-high-risk-arrivals-list">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202003/plane.jpg" alt="Arrivals to Shanghai From These 8 Countries Now Risk Quarantine">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/30901/shanghai-adds-8-new-countries-to-high-risk-arrivals-list">Arrivals to Shanghai From These 8 Countries Now Risk Quarantine</a>
                    </h3>
                    <p class="text-muted">
                        The total now stands at 24.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shenzhen/post/30899/guangdong-releases-new-quarantine-regulations">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/202003/guangzhou-tower-canton.jpg" alt="Guangdong Releases New Quarantine Regulations">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shenzhen/post/30899/guangdong-releases-new-quarantine-regulations">Guangdong Releases New Quarantine Regulations</a>
                    </h3>
                    <p class="text-muted">
                        Nucleic acid testing is required for overseas arrivals to Guangdong, and will be provided for free.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/30875/quarantine-packing-essentials-what-to-bring-for-2-weeks-in-isolation">Quarantine Packing Essentials: What to Bring for 2 Weeks in Isolation</a>
                </h3>
                <p class="text-muted">
                    If you unfortunately have to head to a centralized government facility for quarantine, here's some advice from a former patient.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/30860/10-dead-after-coronavirus-quarantine-hotel-collapses">10 Dead After Coronavirus Quarantine Hotel Collapses in China</a>
                </h3>
                <p class="text-muted">
                    At the time of the collapse, 80 people were inside the building.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shenzhen/post/30852/guangdong-requires-travelers-to-undergo-14-day-quarantine">Guangdong Requires Travelers to Undergo 14-Day Quarantine</a>
                </h3>
                <p class="text-muted">
                    The health commission said that the rule was made to combat the spread of the disease caused by the new coronavirus.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/30743/how-to-order-takeout-on-china-s-ele-me-food-delivery-app">How to Order Takeout on China's Ele.me Food Delivery App</a>
                </h3>
                <p class="text-muted">
                    We give you a quick guide to one of China’s ‘Big Two’ in the food delivery world.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/29971/baozza-now-does-nationwide-delivery-so-we-tried-it">Baozza Now Does Nationwide Delivery so We Tried It</a>
                </h3>
                <p class="text-muted">
                    In October, Baozza announced that their Western-style ‘baozi’ were available for nationwide shipping, much to our delight.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="30936" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="4" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/30929/china-bans-all-foreigners-entering-country-amid-covid-19">
                                    <img class="lazy" data-original="/image/view/202003/mask-china-suspends-foreigner-visas.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/30929/china-bans-all-foreigners-entering-country-amid-covid-19">China Bans Foreigners Entering Country Amid COVID-19</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/1712/my-hideous-face_1">
                                    <img class="lazy" data-original="/image/view/201709/13-06-cs-plastic-my-heideous-face_c2df517114.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/1712/my-hideous-face_1">Asia's Largest Plastic Surgery Hospital is in China, We Paid a Visit</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/30928/9-out-of-10-of-china-s-imported-covid-19-cases-are-chinese-nationals">
                                    <img class="lazy" data-original="/image/view/202003/airport-coronavirus-cover.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/30928/9-out-of-10-of-china-s-imported-covid-19-cases-are-chinese-nationals">90% of China’s Imported COVID-19 Cases are Chinese Nationals</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/30932/turbulent-times-for-foreign-nationals-in-china">
                                    <img class="lazy" data-original="/image/view/202003/people-walking-crosswalk.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/30932/turbulent-times-for-foreign-nationals-in-china">Turbulent Times for Foreigners in China as COVID-19 Spikes Overseas</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/30930/future-sound-of-china-the-conflicting-tides-of-digital-streaming-and-live-music">
                                    <img class="lazy" data-original="/image/view/202003/the-future-sound-of-music-cover-story-2020-1.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/30930/future-sound-of-china-the-conflicting-tides-of-digital-streaming-and-live-music">Conflicting Tides: Digital Streaming and Live Music in China</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.0.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx06e97f4ed4ac07e3',// 必填，微信号AppID
      timestamp:'1585551397',// 必填，生成签名的时间戳
      nonceStr:'w7RUvwnrl1fH3K6Q',// 必填，生成签名的随机串
      signature:'b173493b67f52c746be25c71525253d2ee1b01b1',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ'//分享到QQ
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:'',// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/30936/win-galician-octopus-set-from-the-good-food-people'),// 分享链接，记得使用绝对路径
        imgUrl:encodeURI('http://www.thatsmags.com/image/view/202003/1709690083.jpg'),// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/30936/win-galician-octopus-set-from-the-good-food-people'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30935/chinese-company-accused-of-selling-faulty-covid-19-test-kits" title="Chinese Company Accused of Selling Faulty COVID-19 Test Kits">
					<img style="width:100%;" src="/image/view/202003/lab-work.jpg?c=1&w=176&h=95" alt="Chinese Company Accused of Selling Faulty COVID-19 Test Kits">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30935/chinese-company-accused-of-selling-faulty-covid-19-test-kits">Chinese Company Accused of Selling Faulty COVID-19 Test Kits</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30936/win-galician-octopus-set-from-the-good-food-people" title="WIN! Galician Octopus Set from The Good Food People">
					<img style="width:100%;" src="/image/view/202003/1709690083.jpg?c=1&w=176&h=95" alt="WIN! Galician Octopus Set from The Good Food People">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30936/win-galician-octopus-set-from-the-good-food-people">WIN! Galician Octopus Set from The Good Food People</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30932/turbulent-times-for-foreign-nationals-in-china" title="Turbulent Times for Foreigners in China as COVID-19 Spikes Overseas">
					<img style="width:100%;" src="/image/view/202003/people-walking-crosswalk.jpg?c=1&w=176&h=95" alt="Turbulent Times for Foreigners in China as COVID-19 Spikes Overseas">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30932/turbulent-times-for-foreign-nationals-in-china">Turbulent Times for Foreigners in China as COVID-19 Spikes Overseas</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30934/british-pm-boris-johnson-tests-positive-for-covid-19" title="British PM Boris Johnson Tests Positive for COVID-19">
					<img style="width:100%;" src="/image/view/202003/boris-coronavirus-announcement-1.jpg?c=1&w=176&h=95" alt="British PM Boris Johnson Tests Positive for COVID-19">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30934/british-pm-boris-johnson-tests-positive-for-covid-19">British PM Boris Johnson Tests Positive for COVID-19</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30930/future-sound-of-china-the-conflicting-tides-of-digital-streaming-and-live-music" title="Conflicting Tides: Digital Streaming and Live Music in China">
					<img style="width:100%;" src="/image/view/202003/the-future-sound-of-music-cover-story-2020-1.jpg?c=1&w=176&h=95" alt="Conflicting Tides: Digital Streaming and Live Music in China">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30930/future-sound-of-china-the-conflicting-tides-of-digital-streaming-and-live-music">Conflicting Tides: Digital Streaming and Live Music in China</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2020 SH Aoyang Advertising Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">沪ICP备12038926号-2</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div>
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>