
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="With new trash sorting regulations taking effect, we've listed some rubbish bins to make your life a little easier.">
	<meta name="keywords" content="trash sorting,garbage sorting,thMart,editor's pick,Online Shopping,E-commerce,deals,Delivery, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>Sort Your Trash With These Handy Items, On Sale Now – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/30683/sorting-your-trash-with-these-handy-items-on-sale-now">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="Sort Your Trash With These Handy Items, On Sale Now"/>
	<meta property="og:description" content="With new trash sorting regulations taking effect, we've listed some rubbish bins to make your life a little easier."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202002/pawel-czerwinski-RkIsyD_AVvc-unsplash.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/30683/sorting-your-trash-with-these-handy-items-on-sale-now">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="Sort Your Trash With These Handy Items, On Sale Now">
	<meta name="twitter:description" content="With new trash sorting regulations taking effect, we've listed some rubbish bins to make your life a little easier.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202002/pawel-czerwinski-RkIsyD_AVvc-unsplash.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
	</script>
		<style type="text/css">
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202002/pawel-czerwinski-RkIsyD_AVvc-unsplash.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            Sort Your Trash With These Handy Items, On Sale Now        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=That's" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/image/avatar/201806/sunflowers.jpg?w=26&h=26&c=1">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=That's">That's</a></span>,  <span>February 4, 2020</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202002/pawel-czerwinski-RkIsyD_AVvc-unsplash.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="30683" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>Figuring out how to sort your trash can be frustrating. And with new <a href="https://www.thatsmags.com/shanghai/post/28327/shanghai-releases-new-garbage-sorting-guidelines" target="_blank">garbage sorting regulations </a>starting to take effect across China, it’s about to become even more of a headache. Without different containers it can be nearly impossible. That’s why we’ve listed some trash bins you can order right now on <a href="http://www.thmart.com.cn/" target="_blank"><strong>thMart</strong></a> to make your life a little easier.</p><h2>1. <a href="http://www.thmart.com.cn/goods/1492" target="_blank">Japanese-Style Multi-Level Sortable Household Garbage Can</a></h2><h3><span style="color: rgb(255, 0, 0);">RMB198-245</span> | (Was RMB208-258, now up to RMB13 off)</h3><p style="text-align: center;"><img src="/image/view/201906/large-split-cans-1.jpg" title="4 Products That Make Sorting Your Trash Easier" alt="4 Products That Make Sorting Your Trash Easier" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p>This multi-level trashcan is great for sorting between all the four main trash categories. Two removable compartments make it easy to sort through food and dry waste, while two trash bag hooks ensure you also have proper disposal for hazardous and residual waste. The top compartment can also be split in half for more convenience. Prices are RMB208 for a 32 liter container and RMB258 for a 45 liter container.</p><p><img src="/image/view/201906/large-split-cans-2.jpg" title="Large Split Cans" width="100%" height="" border="0" vspace="0" alt="Large Split Cans"/></p><p style="text-align: center;"><img src="/image/view/201906/large-split-cans-3.jpg" title="Large Split Cans" width="100%" height="" border="0" vspace="0" alt="Large Split Cans"/><br/><span style="font-size: 12px;"><em>Images via thMart</em></span></p><p><button type="button" onclick="window.open(&#39;http://www.thmart.com.cn/goods/1492&#39;);" class="btn btn-red" style="margin-right:10px"><span class="text-bold text-italic" style="text-align:center"> Buy Now for ¥198-245 on thMart</span></button></p><h2>2. <a href="http://www.thmart.com.cn/goods/1493" target="_blank">Japanese-Style Split Sortable Household Garbage Can</a></h2><h3>RMB35-45</h3><p style="text-align: center;"><img src="/image/view/201906/split-cans-1.jpg" title="thMart" alt="thMart" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p>Perfect for those with a minimalist aesthetic, this small split-level trashcan is helpful for sorting between two types of waste. Available in brown, gray or cyan, this garbage bin looks great beside an end table while keeping your rubbish organized. A 8.5 liter version is available for RMB35 and a 10.5 liter version is available for RMB45.&nbsp;</p><p style="text-align: center;"><img src="/image/view/201906/split-cans-2.jpg" title="Trash Can" width="100%" height="" border="0" vspace="0" alt="Trash Can"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p><button type="button" onclick="window.open(&#39;http://www.thmart.com.cn/goods/1493&#39;);" class="btn btn-red" style="margin-right:10px"><span class="text-bold text-italic" style="text-align:center"> Buy Now for ¥35-45 on thMart</span></button></p><h2>3. <a href="http://www.thmart.com.cn/goods/1489" target="_blank">Stainless Steel Step-On Garbage Cans</a></h2><h3><span style="color: rgb(255, 0, 0);">RMB65-144</span> | (Was RMB70-149, now RMB5 off)</h3><p style="text-align: center;"><img src="/image/view/201906/trash-can-1.jpg" title="Trash Can" alt="Trash Can" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p>This sleek, durable and clean design makes this garbage can perfect for depositing food waste or hazardous waste like batteries and lightbulbs. Its step-on lid, easy-carry handle and quiet closing function make it great for your kitchen or dining room. Not only will this make sorting your waste easier, but it also looks stylish at the same time. This garbage can comes in 5 liter, 8 liter and 12 liter sizes and ranges between RMB70 to RMB149. Customers can also choose between silver, black or white to match their decor.</p><p style="text-align: center;"><img src="/image/view/201906/trash-can-2.jpg" title="4 Products That Make Sorting Your Trash Easier" alt="4 Products That Make Sorting Your Trash Easier" width="100%" height="" border="0" vspace="0"/><br/><img src="/image/view/201906/trash-can-3.jpg" title="4 Products That Make Sorting Your Trash Easier" alt="4 Products That Make Sorting Your Trash Easier" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Images via thMart</em></span></p><p><button type="button" onclick="window.open(&#39;http://www.thmart.com.cn/goods/1489&#39;);" class="btn btn-red" style="margin-right:10px"><span class="text-bold text-italic" style="text-align:center"> Buy Now for ¥65-144 on thMart</span></button></p><h2>4. <a href="http://www.thmart.com.cn/goods/1494" target="_blank">Heavy-Duty Trash Bags with Drawstring</a></h2><h3>RMB38.80</h3><p style="text-align: center;"><img src="/image/view/201906/trash-bags-1.jpg" title="Trash Bags" alt="Trash Bags" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p>When sorting through trash, you need reliable bags. These heavy-duty heat-resistant bags are great for disposing of food waste without worrying about making a mess. Their durability and resistance to punctures also makes them great for disposing of sharp hazardous materials, dry waste or residual waste. Available in black, gray, green and gold, these trash bags cost RMB38.80 for a set of over 1,000 bags.&nbsp;</p><p><img src="/image/view/201906/trash-bags-2.jpg" title="Trash Bags" width="100%" height="" border="0" vspace="0" alt="Trash Bags"/></p><p><img src="/image/view/201906/trash-bags-3.jpg" title="Trash Bags" width="100%" height="" border="0" vspace="0" alt="Trash Bags"/></p><p style="text-align: center;"><img src="/image/view/201906/trash-bags-4.jpg" title="Trash Bags" width="100%" height="" border="0" vspace="0" alt="Trash Bags"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p><button type="button" onclick="window.open(&#39;http://www.thmart.com.cn/goods/1494&#39;);" class="btn btn-red" style="margin-right:10px"><span class="text-bold text-italic" style="text-align:center"> Buy Now for ¥38.80 on thMart</span></button></p><hr/><h2><a href="http://mob.thmart.com.cn/" target="_blank">thMart WeChat Mini Program</a><br/></h2><p><a href="http://mob.thmart.com.cn" target="_blank">thMart</a> is a one-stop online shopping platform that lets customers buy a range of products seamlessly, from anywhere, on the go, with shipping available across China. And now you can order your favorite items easily from WeChat with our brand new Mini Program!</p><p><strong>Scan the code below to start using the thMart WeChat Mini Program.</strong></p><p style="text-align: center;"><strong><img src="/image/view/201909/thmart-miniprogram.jpeg" title="thMart Mini Program" alt="thMart Mini Program" style="width:35%"/></strong></p><p><strong>For business opportunities, please email us at&nbsp;</strong><a href="mailto:thmart@urbanatomy.com"><strong>thmart@urbanatomy.com</strong></a><strong>.</strong></p><hr/><p><em>Top image via Unsplash</em></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=trash+sorting" type="button" class="btn-tag btn btn-line bdr-fresh">trash sorting</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=garbage+sorting" type="button" class="btn-tag btn btn-line bdr-fresh">garbage sorting</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=thMart" type="button" class="btn-tag btn btn-line bdr-fresh">thMart</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=editor%27s+pick" type="button" class="btn-tag btn btn-line bdr-fresh">editor's pick</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Online+Shopping" type="button" class="btn-tag btn btn-line bdr-fresh">Online Shopping</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=E-commerce" type="button" class="btn-tag btn btn-line bdr-fresh">E-commerce</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=deals" type="button" class="btn-tag btn btn-line bdr-fresh">deals</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Delivery" type="button" class="btn-tag btn btn-line bdr-fresh">Delivery</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="30683" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/30667/2-cleaning-products-to-make-household-chores-a-breeze">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/202002/nik-macmillan-153579-unsplash-191210.jpg" alt="2 Cleaning Products to Make Household Chores a Breeze">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shanghai/post/30667/2-cleaning-products-to-make-household-chores-a-breeze">2 Cleaning Products to Make Household Chores a Breeze</a>
                    </h3>
                    <p class="text-muted">
                        Because let’s face it: cleaning is a hassle.                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/29557/5-ways-to-make-sorting-your-trash-easier">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/201909/gary-chan-YzSZN3qvHeo-unsplash-191001.jpg" alt="5 Ways to Make Sorting Your Trash Easier">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/29557/5-ways-to-make-sorting-your-trash-easier">5 Ways to Make Sorting Your Trash Easier</a>
                    </h3>
                    <p class="text-muted">
                        With new trash sorting regulations taking effect, we've listed some rubbish bins to make your life a little easier.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/28837/4-trash-sorting-tools-to-help-you-meet-those-new-guidelines">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/201907/gary-chan-YzSZN3qvHeo-unsplash.jpg" alt="4 Trash Sorting Tools to Help You Meet Those New Guidelines">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/28837/4-trash-sorting-tools-to-help-you-meet-those-new-guidelines">4 Trash Sorting Tools to Help You Meet Those New Guidelines</a>
                    </h3>
                    <p class="text-muted">
                        Don't waste any time in grabbing these convenient garbage sorting bins and cans!                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/28328/duo-deal-guide">Share with a Friend and Save Big on thMart!</a>
                </h3>
                <p class="text-muted">
                    You and your friends can save big with these cool new deals!                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/28418/4-products-that-make-sorting-your-trash-easier">4 Products That Make Sorting Your Trash Easier</a>
                </h3>
                <p class="text-muted">
                    With new trash sorting regulations taking effect, we've listed some rubbish bins to make your life a little easier.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/27049/womens-day-thmart-deals">Get ¥38 Off Your thMart Order This Women's Day!</a>
                </h3>
                <p class="text-muted">
                    Snag your coupon today.                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/26771/win-a-lucky-bag-from-thmart-this-cny">Win a Lucky Bag from thMart This CNY!</a>
                </h3>
                <p class="text-muted">
                    Your Spring Festival surprise gift awaits...                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/25794/thmart-thanksgiving-sales-shopping-deals-nov-16">Save ¥30 on These Items With thMart's Thanksgiving Coupons!</a>
                </h3>
                <p class="text-muted">
                    Don't miss these deals on some of the season's hottest items!                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="30683" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="3" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/30659/2019-ncov-live-update-shanghai-companies-to-open-no-earlier-than-february-9">
                                    <img class="lazy" data-original="/image/view/202001/coronavirus-china-outbreak-global-emergency.jpeg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/30659/2019-ncov-live-update-shanghai-companies-to-open-no-earlier-than-february-9">CORONAVIRUS LIVE UPDATES: UK Government Update China Travel Advice</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/12303/this-day-in-history-the-haicheng-earthquake-prediction">
                                    <img class="lazy" data-original="/image/view/201802/this-day-in-history-haicheng-earthquake.png?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/12303/this-day-in-history-the-haicheng-earthquake-prediction">This Day in History: Haicheng Earthquake Prediction World First</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/30669/how-to-find-out-if-you-traveled-with-a-person-diagnosed-with-the-coronavirus">
                                    <img class="lazy" data-original="/image/view/202002/coronavirus-travel.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/30669/how-to-find-out-if-you-traveled-with-a-person-diagnosed-with-the-coronavirus">Find Out if You've Traveled With a Coronavirus Patient</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/26792/super-bowl-2019-live-stream-how-to-watch-online-in-china">
                                    <img class="lazy" data-original="/image/view/202002/super-bowl-49ers-chiefs-china.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/26792/super-bowl-2019-live-stream-how-to-watch-online-in-china">Super Bowl 2020 Livestream: How to Watch Online in China</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/26657/get-your-tickets-to-the-2019-f1-heineken-chinese-grand-prix">
                                    <img class="lazy" data-original="/image/view/202001/f1-2020.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/26657/get-your-tickets-to-the-2019-f1-heineken-chinese-grand-prix">Get Your Tickets to the F1 Heineken Chinese Grand Prix in Shanghai</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.0.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx06e97f4ed4ac07e3',// 必填，微信号AppID
      timestamp:'1580833023',// 必填，生成签名的时间戳
      nonceStr:'xBS1G1NHeHkAhey7',// 必填，生成签名的随机串
      signature:'8ea8c6226ab0ebf4bc3113956129f22620a8f15e',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ'//分享到QQ
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:'',// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/30683/sorting-your-trash-with-these-handy-items-on-sale-now'),// 分享链接，记得使用绝对路径
        imgUrl:encodeURI('http://www.thatsmags.com/image/view/202002/pawel-czerwinski-RkIsyD_AVvc-unsplash.jpg'),// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/30683/sorting-your-trash-with-these-handy-items-on-sale-now'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30659/2019-ncov-live-update-shanghai-companies-to-open-no-earlier-than-february-9" title="CORONAVIRUS LIVE UPDATES: UK Government Update China Travel Advice">
					<img style="width:100%;" src="/image/view/202001/coronavirus-china-outbreak-global-emergency.jpeg?c=1&w=176&h=95" alt="CORONAVIRUS LIVE UPDATES: UK Government Update China Travel Advice">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30659/2019-ncov-live-update-shanghai-companies-to-open-no-earlier-than-february-9">CORONAVIRUS LIVE UPDATES: UK Government Update China Travel Advice</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30683/sorting-your-trash-with-these-handy-items-on-sale-now" title="Sort Your Trash With These Handy Items, On Sale Now">
					<img style="width:100%;" src="/image/view/202002/pawel-czerwinski-RkIsyD_AVvc-unsplash.jpg?c=1&w=176&h=95" alt="Sort Your Trash With These Handy Items, On Sale Now">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30683/sorting-your-trash-with-these-handy-items-on-sale-now">Sort Your Trash With These Handy Items, On Sale Now</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30544/we-tried-lays-seafood-potato-chips-and-stopped-after-one" title="We Tried Lay's Seafood Flavored Potato Chips and They Suck">
					<img style="width:100%;" src="/image/view/202002/lay-s-crayfish-chips-china-2020.jpg?c=1&w=176&h=95" alt="We Tried Lay's Seafood Flavored Potato Chips and They Suck">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30544/we-tried-lays-seafood-potato-chips-and-stopped-after-one">We Tried Lay's Seafood Flavored Potato Chips and They Suck</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30682/that-s-horoscopes-february-2020" title="That's Horoscopes: February 2020">
					<img style="width:100%;" src="/image/view/202002/1-01.png?c=1&w=176&h=95" alt="That's Horoscopes: February 2020">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30682/that-s-horoscopes-february-2020">That's Horoscopes: February 2020</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/12303/this-day-in-history-the-haicheng-earthquake-prediction" title="This Day in History: Haicheng Earthquake Prediction World First">
					<img style="width:100%;" src="/image/view/201802/this-day-in-history-haicheng-earthquake.png?c=1&w=176&h=95" alt="This Day in History: Haicheng Earthquake Prediction World First">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/12303/this-day-in-history-the-haicheng-earthquake-prediction">This Day in History: Haicheng Earthquake Prediction World First</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2020 SH Aoyang Advertising Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">沪ICP备12038926号-2</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div>
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>