
    <!-- start header -->
<!DOCTYPE html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
	<meta name="description" content="Heat up your bedroom time with these vibrators and other sexy accessories.">
	<meta name="keywords" content="thMart,editor's pick,Online Shopping,E-commerce,deals,Delivery,Sex Toys,vibrators,adult products,bedroom, china, news">
	<meta name="google-site-verification" content="tETCbO2dnnsAG4s8p7sYzRQ-EBHtaPy-RBTfsWMiUGM" />
	
	<title>6 Exciting Sex Toys for Women – Thatsmags.com</title>
	<link rel="canonical" href="http://www.thatsmags.com/china/post/30495/6-exciting-sex-toys-for-women">
	
		<meta property="og:site_name" content="That's Online"/>
	<meta property="og:title" content="6 Exciting Sex Toys for Women"/>
	<meta property="og:description" content="Heat up your bedroom time with these vibrators and other sexy accessories."/>
	<meta property="og:image" content="http://www.thatsmags.com/image/view/202001/adult-alluring-attractive-beautiful-597200.jpg">
	<meta property="og:url" content="http://www.thatsmags.com/china/post/30495/6-exciting-sex-toys-for-women">
	<meta property="og:type" content="article"/>
	
	<meta name="twitter:domain" content="http://online.thatsmags.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@thatsonline">
	<meta name="twitter:title" content="6 Exciting Sex Toys for Women">
	<meta name="twitter:description" content="Heat up your bedroom time with these vibrators and other sexy accessories.">
	<meta name="twitter:image:src" content="http://www.thatsmags.com/image/view/202001/adult-alluring-attractive-beautiful-597200.jpg">
		<link title="RSS" type="application/rss+xml" rel="alternate" href="http://www.thatsmags.com/china/rss?channel=news&module=&cateid="/>
	<link rel="shortcut icon" href="/assets/public/img/favicon.ico" />
	<link href="/assets/front/css/bootstrap.min.css" rel="stylesheet">

	<!--[if lt IE 9]><script src="../../assets/js/ie8-responsive-file-warning.js"></script><![endif]-->
	<script src="/assets/front/js/ie-emulation-modes-warning.js"></script>
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="//oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="/assets/front/js/libs/jquery.min.js"></script>
	<link href="/assets/front/css/flexslider.css" rel="stylesheet">
	<link href="/assets/front/css/style.css" rel="stylesheet">
	<link href="//apps.bdimg.com/libs/fontawesome/4.4.0/css/font-awesome.min.css" rel="stylesheet"/>

	<script src="/assets/front/js/modernizr.js"></script>
	<script src="/assets/front/js/fastclick.js"></script>
	<script type="text/javascript">
		// 消除移动端300ms的click延迟
		window.addEventListener( "load", function() {
			FastClick.attach( document.body );
		}, false );
	</script>
		<style type="text/css">
			div.wrapper {
			background: none;
			padding-top: 0;
		}
			</style>
</head>
<body>
<img src="http://www.thatsmags.com/image/view/202001/adult-alluring-attractive-beautiful-597200.jpg" style="width:0;height:0;display:none;"><div class="wrapper">
	<div class="container">
			<header id="header" class="clearfix">
			<div class="row">
				<div class="col-md-2">
				  <div class="header-logo">
					<a href="http://www.thatsmags.com/china" class="logo">
						<img src="/assets/front/images/logo.png" alt="">
					</a>
				  </div>
				</div>
	
				<div class="col-md-6">
				  <div class="dropdown pull-left">
					<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						China						<span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
												<li><a href="http://www.thatsmags.com/shanghai">Shanghai</a></li>
												<li><a href="http://www.thatsmags.com/beijing">Beijing</a></li>
												<li><a href="http://www.thatsmags.com/shenzhen">Shenzhen</a></li>
												<li><a href="http://www.thatsmags.com/guangzhou">Guangzhou</a></li>
												<li><a href="http://www.thatsmags.com/tianjin">Tianjin</a></li>
												<li><a href="http://www.thatsmags.com/suzhou">Suzhou</a></li>
												<li><a href="/china">China</a></li>
											</ul>
				  </div>
				  <div class="search pull-left">
					<form id="search-form" action="http://www.thatsmags.com/china/search" data-params="">
						<div class="search-group" id="">
														<input name="keywords" type="search" value="" placeholder="Search" class="pull-left china-serach">
							 <!--<i style="cursor: pointer;" class="thaticon icon-search pull-left"></i>-->
							<button type="submit" class="icon-search pull-left"><span class="glyphicon glyphicon-search"></span></button>
						</div>
					</form>
				  </div>
				</div>
	
				<div class="dowload col-md-4">
				  <div class="pull-right">
					<a href="/magazine">
											        <img src="/assets/front/images/dowload.png" alt="">
					    					</a>
				  </div>
				</div>
				<ul class="user-info">
											<li>
							<a href="http://www.thatsmags.com/usercenter/login" class="text-uppercase">Log in</a> |
						</li>
						<li>
							<a href="http://www.thatsmags.com/usercenter/register" class="text-uppercase">Sign up</a>
						</li>
										 <!-- <li>
						<script src="http://appdev.tryclearcut.com/js/checkout.js" class="clearcut-button" data-action="open_cart" data-event="WLjk4M6Y" data-label="Cart">
						</script> -->
					</li>
				</ul>
			  </div>
					</header>
	
 
	
<div class="row">	
<div class="col-sm-9 main">

<!-- 文章内容 -->
<section class="word-container">
    <ol class="breadcrumb">
        <li>
            <a href="http://www.thatsmags.com/china"><i class="thaticon icon-home"></i>home</a>
        </li>
        <li>
            <a href="http://www.thatsmags.com/china/post">Articles</a>
        </li>
    </ol>
    <header class="word-title">
        <h1 class="title">
            6 Exciting Sex Toys for Women        </h1>
        <p class="text-muted">
                    </p>
                <a href="http://www.thatsmags.com/china/post?author=That's" class="avatar avatar-s">
                            <img class="lazy img-circle" data-original="/image/avatar/201806/sunflowers.jpg?w=26&h=26&c=1">
                    </a>
        By <span><a href="http://www.thatsmags.com/china/post?author=That's">That's</a></span>,  <span>January 8, 2020</span>
        <p class="pull-right addup">
            <!-- 分享统计 -->
            <a href="javascript:void(0);" class="addup-share">
                <i class="thaticon icon-share"></i>
                <span class="text-dark">0</span>
            </a>
            <!-- 评论统计 -->
            <a href="#artcileComment" class="addup-comment">
                <i class="thaticon icon-comment"></i>
                <span class="text-dark">0</span>
            </a>
                    </p>
            </header>

    <!-- 文章主体 -->
    <div class="word-content">

                <!-- 文章配图 -->
        <div class="banner" style="text-align:center;margin:15px 0">
            <img class="lazy" data-original="/image/view/202001/adult-alluring-attractive-beautiful-597200.jpg" style="max-width:100%">
        </div>
        
        <!-- 文章顶部分享 -->
        <div class="toolbar tool-top clearfix">
            <ul class="share share-s pull-right jiathis_style_32x32"  style="margin-top:10px" data-id="30495" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
        </div>

        <div class="text tickets" id="content-body" style="overflow: hidden;">
            <p>Looking to spice things up in the bedroom? <a href="http://www.thmart.com.cn/" target="_blank"><strong>thMart</strong></a> has you covered with a range of vibrators and sex toys to excite and awaken all your fantasies.</p><h2>1. <a href="http://www.thmart.com.cn/goods/1937" target="_blank">Winni Remote Control Vibrating Ring</a></h2><h3>RMB299</h3><p style="text-align: center;"><img src="/image/view/202001/sex-toy-1.jpg" title="Vibrator" alt="Vibrator" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p>Satisfy your partner with this remote controlled vibrating ring. This fancy little gadget is specifically designed for couples. It’s whisper silent and has five different modes and frequencies. Don’t miss out on this awesome little bedroom toy.</p><p><button type="button" onclick="window.open(&#39;http://www.thmart.com.cn/goods/1937&#39;);" class="btn btn-red" style="margin-right:10px"><span class="text-bold text-italic" style="text-align:center"> Buy Now for ¥299 on thMart</span></button></p><h2>2. <a href="http://www.thmart.com.cn/goods/1939" target="_blank">DUO Dual-Stimulaion Suction Vibrator</a></h2><h3>RMB1,780</h3><p style="text-align: center;"><img src="/image/view/202001/sex-toy-2.jpg" title="Suction Vibrator" alt="Suction Vibrator" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p>The DUO Dual-stimulation suction vibrator is designed to please her. Its state-of-the-art design only allows it to vibrate if it’s in contact with skin, making it one of the quietest vibrators on the market.</p><p><button type="button" onclick="window.open(&#39;http://www.thmart.com.cn/goods/1939&#39;);" class="btn btn-red" style="margin-right:10px"><span class="text-bold text-italic" style="text-align:center"> Buy Now for ¥1,780 on thMart</span></button></p><h2>3. <a href="http://www.thmart.com.cn/goods/1940" target="_blank">Hero Clitoral Wave Massager</a></h2><h3>RMB589</h3><p style="text-align: center;"><img src="/image/view/202001/sex-toy-3.jpg" title="Vibrator" alt="Vibrator" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p>The Hero Clitoral wave massager is ergonomically designed to hit those specific spots on a woman’s body that will make her want more. The rolling wave action is just what’s needed to get in the zone and beyond.</p><p><button type="button" onclick="window.open(&#39;http://www.thmart.com.cn/goods/1940&#39;);" class="btn btn-red" style="margin-right:10px"><span class="text-bold text-italic" style="text-align:center"> Buy Now for ¥589 on thMart</span></button></p><h2>4. <a href="http://www.thmart.com.cn/goods/1942" target="_blank">Queen G-Spot Pulse Wave Vibrator</a></h2><h3>RMB798</h3><p style="text-align: center;"><img src="/image/view/202001/sex-toy-5.jpg" title="Vibrator" alt="Vibrator" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p>This awesome vibrator has a G-spot pulse wave that will have you or your partner praising the Lord and shouting “Hallelujah!”&nbsp;With its suction technology, it’ll have you reaching paradise in no time. Get yours today on thMart for just RMB798.</p><p><button type="button" onclick="window.open(&#39;http://www.thmart.com.cn/goods/1942&#39;);" class="btn btn-red" style="margin-right:10px"><span class="text-bold text-italic" style="text-align:center"> Buy Now for ¥798 on thMart</span></button></p><h2>5. <a href="http://www.thmart.com.cn/goods/1941" target="_blank">UPKO Rose Red Gag</a></h2><h3>RMB209</h3><p style="text-align: center;"><img src="/image/view/202001/sex-toy-4.jpg" title="Red Rose Gag" alt="Red Rose Gag" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p>The rose red gag is perfect for turning your evening into a sexy night of new experiences and delights. Get yours today for the excellent price of RMB209.</p><p><button type="button" onclick="window.open(&#39;http://www.thmart.com.cn/goods/1941&#39;);" class="btn btn-red" style="margin-right:10px"><span class="text-bold text-italic" style="text-align:center"> Buy Now for ¥209 on thMart</span></button></p><h2>6. <a href="http://www.thmart.com.cn/goods/1943" target="_blank">UPKO Play Kit Luxurious&amp; Romantic Bondage Play Kit</a></h2><h3>RMB1,888</h3><p style="text-align: center;"><img src="/image/view/202001/sex-toy-6.jpg" title="Sex Toy Kit" alt="Sex Toy Kit" width="100%" height="" border="0" vspace="0"/><br/><span style="font-size: 12px;"><em>Image via thMart</em></span></p><p>This bondage starter kit is just what you need to spice up your relationship. If things in the bedroom have been seeming a bit lackluster recently, take the opportunity to try out something new with this kinky bondage kit. Each play kit comes with a chic whip, leash, handcuffs and red rose gag.</p><p><button type="button" onclick="window.open(&#39;http://www.thmart.com.cn/goods/1943&#39;);" class="btn btn-red" style="margin-right:10px"><span class="text-bold text-italic" style="text-align:center"> Buy Now for ¥1,888 on thMart</span></button></p><p><a href="http://mob.thmart.com.cn/CategoriesGoodsList?id=164" target="_blank"><strong>Click here</strong></a><strong> to see more adult products.</strong></p><hr/><h2><a href="http://mob.thmart.com.cn/" target="_blank">thMart WeChat Mini Program</a><br/></h2><p><a href="http://mob.thmart.com.cn" target="_blank">thMart</a> is a one-stop online shopping platform that lets customers buy a range of products seamlessly, from anywhere, on the go, with shipping available across China. And now you can order your favorite items easily from WeChat with our brand new Mini Program!</p><p><strong>Scan the code below to start using the thMart WeChat Mini Program.</strong></p><p style="text-align: center;"><strong><img src="/image/view/201909/thmart-miniprogram.jpeg" title="thMart Mini Program" alt="thMart Mini Program" style="width:35%"/></strong></p><p><strong>For business opportunities, please email us at&nbsp;</strong><a href="mailto:thmart@urbanatomy.com"><strong>thmart@urbanatomy.com</strong></a><strong>.</strong></p><hr/><p><em>Top image via Pexels</em><br/></p>        </div>

        <!-- 文章底部：标签&分享 -->
        <div class="toolbar tool-bottom clearfix">
            <!-- tag bala-->
            <p class="tagbala pull-left">
                                                                <a href="http://www.thatsmags.com/china/post?tag=thMart" type="button" class="btn-tag btn btn-line bdr-fresh">thMart</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=editor%27s+pick" type="button" class="btn-tag btn btn-line bdr-fresh">editor's pick</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Online+Shopping" type="button" class="btn-tag btn btn-line bdr-fresh">Online Shopping</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=E-commerce" type="button" class="btn-tag btn btn-line bdr-fresh">E-commerce</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=deals" type="button" class="btn-tag btn btn-line bdr-fresh">deals</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Delivery" type="button" class="btn-tag btn btn-line bdr-fresh">Delivery</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=Sex+Toys" type="button" class="btn-tag btn btn-line bdr-fresh">Sex Toys</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=vibrators" type="button" class="btn-tag btn btn-line bdr-fresh">vibrators</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=adult+products" type="button" class="btn-tag btn btn-line bdr-fresh">adult products</a>
                                                <a href="http://www.thatsmags.com/china/post?tag=bedroom" type="button" class="btn-tag btn btn-line bdr-fresh">bedroom</a>
                                            </p><!-- /tag bala end/ -->
                        <!-- 分享：小图标 -->
            <ul class="share share-s pull-right jiathis_style_32x32"  data-id="30495" data-type="1">
                <li><a class="jiathis_button_twitter"></a></li>
                <li><a class="jiathis_button_fb"></a></li>
                <li><a class="jiathis_button_tsina"></a></li>
                <li><a class="jiathis_button_weixin"></a></li>
                <li><a class="jiathis_button_email"></a></li>
			</ul>
                    </div><!-- /标签&分享结束/ -->
    </div>
</section><!-- /.文章内容结束 -->
<div class="line-dashed"></div>

<!-- more news -->
<div class="more-news">
    <h2 class="text-uppercase text-shadow">more news</h2>
    <div class="row">
        <!-- 文章推荐：图文 -->
        <div class="col-md-8">
            <!-- 图文推荐：大图 -->
                        <div class="news-pic thumb-big bor-bottom">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/28328/duo-deal-guide">
                        <div style="max-width: 447px;max-height:251px;overflow:hidden;">
                            <img style="width:100%;" src="/image/view/201906/adult-busy-cellphone-1083622.jpg" alt="Share with a Friend and Save Big on thMart!">
                        </div>
                    </a>
                </div>
                <div class="text-container">
                    <h3 class="text-bold">
                        <a href="http://www.thatsmags.com/shanghai/post/28328/duo-deal-guide">Share with a Friend and Save Big on thMart!</a>
                    </h3>
                    <p class="text-muted">
                        You and your friends can save big with these cool new deals!                    </p>
                </div>
            </div><!-- /大图结束/ -->
            <!-- 图文推荐：小图 -->
                        <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/26923/women-s-day-deals">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/201902/photo-1525026274357-f670f5fb0ea5.jpg" alt="Treat Yourself with These 5 Excellent Women's Day Shopping Deals">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/26923/women-s-day-deals">Treat Yourself with These 5 Excellent Women's Day Shopping Deals</a>
                    </h3>
                    <p class="text-muted">
                        Available right now on thMart.                    </p>
                </div>
            </div>            <div class="news-pic thumb-small">
                <div class="img-container">
                    <a href="http://www.thatsmags.com/shanghai/post/27049/womens-day-thmart-deals">
                        <img style="max-width: 176px;max-height:132px" src="/image/view/201903/claudio-schwarz-sale-unsplash.jpg" alt="Get ¥38 Off Your thMart Order This Women's Day!">
                    </a>
                </div>
                <div class="text-container">
                    <h3>
                        <a href="http://www.thatsmags.com/shanghai/post/27049/womens-day-thmart-deals">Get ¥38 Off Your thMart Order This Women's Day!</a>
                    </h3>
                    <p class="text-muted">
                        Snag your coupon today.                    </p>
                </div>
            </div><!-- /小图结束/ -->
        </div>

        <!-- 文章推荐：文字 -->
        <div class="col-sm-4 more-text">
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/26771/win-a-lucky-bag-from-thmart-this-cny">Win a Lucky Bag from thMart This CNY!</a>
                </h3>
                <p class="text-muted">
                    Your Spring Festival surprise gift awaits...                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/26528/5-kickass-online-shopping-deals">5 Kickass Online Shopping Deals Available Right Now</a>
                </h3>
                <p class="text-muted">
                    Excellent deals on this week's hottest items!                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/26244/5-incredible-shopping-deals-you-can-t-miss-this-week">5 Awesome Shopping Deals You Can't Miss This Week</a>
                </h3>
                <p class="text-muted">
                    Excellent deals on the season's hottest items!                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/25794/thmart-thanksgiving-sales-shopping-deals-nov-16">Save ¥30 on These Items With thMart's Thanksgiving Coupons!</a>
                </h3>
                <p class="text-muted">
                    Don't miss these deals on some of the season's hottest items!                </p>
            </div>
                        <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/shanghai/post/25817/6-great-products-you-want-in-your-house">Get ¥100 Off These Awesome thMart Products for Thanksgiving!</a>
                </h3>
                <p class="text-muted">
                    Here are thMart's hottest products this week.                </p>
            </div>
                    </div>
    </div>
</div><!-- /more news end/ -->

<div class="line-dashed"></div>
<!-- 文章评论 -->
<section class="word-comment">
    <div id="listReviews" class="comment-info clearfix">    	
        <div class="pull-left">
            <h2 class="text-muted">
                <span>0</span> User Comments            </h2>
                    </div>
        
        <div class="pull-right">
            <a type="button" style="width: 100%" class="btn btn-red btn-l" data-toggle="modal" data-target="#reviewModal">
                <i class="thaticon icon-add"></i>
                <span class="text-bold text-italic">Add your Comment</span>
            </a>
        </div>
    </div>
    </section>

<div class="modal fade" id="reviewModal" tabindex="-1" role="dialog" aria-labelledby="reviewModalLabel" aria-hidden="true">
    <div class="modal-dialog">
        <form id="reviewForm">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title" id="reviewModalLabel">Add your comment</h4>
                </div>
                <div class="modal-body" style="max-height: 300px;">
                    <fieldset>
                                            <div class="form-group" >
                            <label class="control-label" style="width: 22%;" for="content">* Comment Content</label>
                            <textarea style="width: 78%;" class="form-control" rows="3" name="content" placeholder="Please enter your review"></textarea>
                        </div>
                        <input type="hidden" name="iTargetID" value="30495" />
                        <input type="hidden" name="iType" value="1" />
                        <input type="hidden" name="channel" value="3" />
                        <input type="hidden" name="cityid" value="999" />
                    </fieldset>
                </div>
                <div class="modal-footer">
                    <button type="submit" class="btn btn-primary">Submit</button>
                    <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                </div>
            </div>
        </form>
    </div>
</div>
<script>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</script></div>

<!-- sidebar -->
<div class="col-sm-3 sidebar">
        <!-- follow us -->
    <div class="sidebar-module follow-us">
        <h2 class="text-uppercase text-shadow">follow us</h2>
        <ul class="share-s">
        	            <a href="https://twitter.com/thatsonline" title="Twitter">
                <li class="thaticon icon-twitter">&nbsp;
                </li>
            </a>
                    	            <a href="https://www.facebook.com/thatsonline" title="Facebook">
                <li class="thaticon icon-facebook">
                </li>
            </a>
                    	        	        </ul>
        <div class="text-container">
            <h3>
                Get the weekly newsletter!
            </h3>
            <p class="text-muted">
                Sign up to get the entertainment, lifestyle and event news from That's China every week!
            </p>
        </div>
                <form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
        <input type="hidden" name="DMDtask" value="subscribe" />
            <input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
            <button type="submit" class="btn btn-fresh btn-all">
                <span class="text-bold text-italic">Add</span>
            </button>
        </form>
    </div><!-- /follow us end/ -->
    
        <!-- trending -->
    <div class="sidebar-module trending">
        <h2 class="text-uppercase text-shadow">trending</h2>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/26396/this-day-in-history-first-post-cultural-revolution-advertisement">
                                    <img class="lazy" data-original="/image/view/201901/716029436.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/26396/this-day-in-history-first-post-cultural-revolution-advertisement">This Week in History: China's First Post-Cultural Revolution Advert</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/26657/get-your-tickets-to-the-2019-f1-heineken-chinese-grand-prix">
                                    <img class="lazy" data-original="/image/view/201901/94444.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/26657/get-your-tickets-to-the-2019-f1-heineken-chinese-grand-prix">Get Your Tickets to the F1 Heineken Chinese Grand Prix in Shanghai</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/30408/bruce-lee-s-daughter-sues-chinese-fast-food-chain">
                                    <img class="lazy" data-original="/image/view/201912/kungfu-restaurant-and-bruce-lee-1.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/30408/bruce-lee-s-daughter-sues-chinese-fast-food-chain">Bruce Lee’s Daughter Sues Chinese Fast Food Chain</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/30484/alipay-uses-awesome-graphics-to-show-how-much-you-spent-last-year">
                                    <img class="lazy" data-original="/image/view/202001/alipay-cover.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/30484/alipay-uses-awesome-graphics-to-show-how-much-you-spent-last-year">Alipay Uses Awesome Graphics to Show How Much You Spent Last Year</a>
                </h3>
                            </div>
        </div>
                <!-- 侧栏图文1 -->
        <div class="news-pic thumb-side">
            <div class="img-container">
                <a href="http://www.thatsmags.com/china/post/30449/3-new-china-albums-to-listen-to-this-month_7">
                                    <img class="lazy" data-original="/image/view/202001/a0064790518_101.jpg?w=266&h=126" alt="">
                                </a>
            </div>
            <div class="text-container">
                <h3>
                    <a href="http://www.thatsmags.com/china/post/30449/3-new-china-albums-to-listen-to-this-month_7">3 New China Albums to Listen to This Month</a>
                </h3>
                            </div>
        </div>
            </div><!-- /trending end/ -->
        
        <div class="sidebar-module sidebar-tsa">
        <p class="adtxt">ADVERTISEMENT</p>
                                            </div>
    </div><!-- /.sidebar -->

</div><!-- /.row -->
<script type="text/javascript">
var jiathis_config={
		summary:"",
		shortUrl:false,
		hideMore:false
	}
</script>
<script type="text/javascript" src="http://v3.jiathis.com/code/jia.js" charset="utf-8"></script>
<script src="https://res.wx.qq.com/open/js/jweixin-1.0.0.js"></script>
<script>
    wx.config({
      debug:false,// 是否开启调试模式
      appId:'wx06e97f4ed4ac07e3',// 必填，微信号AppID
      timestamp:'1578502726',// 必填，生成签名的时间戳
      nonceStr:'kH39lAQ69mjVAwBj',// 必填，生成签名的随机串
      signature:'00eabd1bf36abe60fa153e63a16ee4089154cc49',// 必填，签名，见附录1
      jsApiList:['onMenuShareTimeline',//分享到朋友圈
                 'onMenuShareAppMessage',//分享给朋友
                 'onMenuShareQQ'//分享到QQ
                ]// 必填，需要使用的JS接口列表，所有JS接口列表见附录2
    });
    wx.ready(function(){
      var options ={
        title:'',// 分享标题
        link:encodeURI('http://www.thatsmags.com/china/post/30495/6-exciting-sex-toys-for-women'),// 分享链接，记得使用绝对路径
        imgUrl:encodeURI('http://www.thatsmags.com/image/view/202001/adult-alluring-attractive-beautiful-597200.jpg'),// 分享图标，记得使用绝对路径
        /*imgUrl:encodeURI('http://v.thatsmags.com/test/Public/images/bg-pc.jpg'),// 分享图标，记得使用绝对路径*/
        desc:encodeURI('http://www.thatsmags.com/china/post/30495/6-exciting-sex-toys-for-women'),// 分享描述
        success:function(){
          console.info('分享成功！');
          // 用户确认分享后执行的回调函数
        },
        cancel:function(){
          console.info('取消分享！');
          // 用户取消分享后执行的回调函数
        }
      }
      wx.onMenuShareTimeline(options);// 分享到朋友圈
      wx.onMenuShareAppMessage(options);// 分享给朋友
      wx.onMenuShareQQ(options);// 分享到QQ
    });
</script>
    <!-- start footer -->
		<h2 class="text-dark">In Case You Missed It…</h2>
	<div class="row picture">
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30495/6-exciting-sex-toys-for-women" title="6 Exciting Sex Toys for Women">
					<img style="width:100%;" src="/image/view/202001/adult-alluring-attractive-beautiful-597200.jpg?c=1&w=176&h=95" alt="6 Exciting Sex Toys for Women">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30495/6-exciting-sex-toys-for-women">6 Exciting Sex Toys for Women</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/26657/get-your-tickets-to-the-2019-f1-heineken-chinese-grand-prix" title="Get Your Tickets to the F1 Heineken Chinese Grand Prix in Shanghai">
					<img style="width:100%;" src="/image/view/201901/94444.jpg?c=1&w=176&h=95" alt="Get Your Tickets to the F1 Heineken Chinese Grand Prix in Shanghai">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/26657/get-your-tickets-to-the-2019-f1-heineken-chinese-grand-prix">Get Your Tickets to the F1 Heineken Chinese Grand Prix in Shanghai</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30504/us-embassy-in-beijing-issues-alert-due-to-middle-east-tensions" title="US Embassy in Beijing Issues Alert Due to Middle East Tensions">
					<img style="width:100%;" src="/image/view/202001/usa-issues-alert-for-american-citizens.jpg?c=1&w=176&h=95" alt="US Embassy in Beijing Issues Alert Due to Middle East Tensions">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30504/us-embassy-in-beijing-issues-alert-due-to-middle-east-tensions">US Embassy in Beijing Issues Alert Due to Middle East Tensions</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30494/explore-the-real-life-world-of-avatar-with-this-trip-to-zhangjiajie" title="Explore the Real-Life World of ‘Avatar’ on This Zhangjiajie Tour">
					<img style="width:100%;" src="/image/view/202001/031.jpg?c=1&w=176&h=95" alt="Explore the Real-Life World of ‘Avatar’ on This Zhangjiajie Tour">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30494/explore-the-real-life-world-of-avatar-with-this-trip-to-zhangjiajie">Explore the Real-Life World of ‘Avatar’ on This Zhangjiajie Tour</a>
			</p>
		</div>
				<div class="col-md-2">
			<div class="img-container" style="min-height:0px;max-height: 95px;overflow:hidden;vertical-align:middle">
				<a href="http://www.thatsmags.com/china/post/30492/photos-first-snow-of-2020-turns-beijing-into-winter-wonderland" title="PHOTOS: First Snow of 2020 Turns Beijing into Winter Wonderland">
					<img style="width:100%;" src="/image/view/202001/WechatIMG25-2.jpeg?c=1&w=176&h=95" alt="PHOTOS: First Snow of 2020 Turns Beijing into Winter Wonderland">
				</a>
			</div>
			<p>
				<a href="http://www.thatsmags.com/china/post/30492/photos-first-snow-of-2020-turns-beijing-into-winter-wonderland">PHOTOS: First Snow of 2020 Turns Beijing into Winter Wonderland</a>
			</p>
		</div>
			</div>
						<div class="container-fluid page-bottom">
		<div class="row">
			<div class="col-md-4">
				<h3>We're on WeChat!</h3>
				<div class="pull-left">
					<p>Scan our QR Code at right or follow us at thatsonline for events, guides, giveaways and much more! </p>
				</div>
				<div class="pull-rig3000ht">
					<img style="width:132px;height:132px;" src="/assets/front/images/pic/china_qr.jpg" style="width: 130px;height:130px;" alt="">
				</div>
			</div>
			<div class="col-md-4">
				<h3>7 Days in China With thatsmags.com</h3>
				<div class="pull-left">
					<p>Weekly updates to your email inbox every Wednesday</p>
					<p><a class="btn btn-default" href="javascript:;" id="subscribe" data-toggle="modal" data-target="#myModal" role="button">Subscribe</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/thats-newsletter.png">
				</div>
			</div>
			<div class="col-md-4">
				<h3>Download previous issues</h3>
				<div class="pull-left">
					<p>Never miss an issue of That's Magazines!</p>
					<p><a class="btn btn-default" href="/magazine" role="button">Visit the archives</a></p>
				</div>
				<div class="pull-right">
					<img style="" src="/assets/front/images/pic/mags_thumb_1.jpg" alt="">
				</div>
			</div>
		</div>
	</div>
		
</div>

</div><!-- /.container -->
</div>

<!-- Footer -->
<footer id="footer">
	<div class="container">

		<ul class="pull-left">
			<li class="footer-logo">
				<a href="" class="logo">
					<img src="/assets/front/images/logo.png" alt="">
				</a>
			</li>
			<li class="footer-text">
				<p>
					<a href="http://online.thatsmags.com/mediakit">About Us</a> |
					<a href="/contact">Contact Us</a> |
					<a href="http://online.thatsmags.com/mediakit/">Advertise With Us</a> |
					<a href="https://www.thatsmags.com/jobs/">Work for Us</a> |
					<a href="http://page.thatsmags.com/app" target="_blank">App</a>
				</p>
                <p>&copy; 2020 SH Aoyang Advertising Co., Ltd.&nbsp;<a href="http://www.beian.miit.gov.cn/" target="_blank">沪ICP备12038926号-2</a></p>
			</li>
		</ul>

		<ul class="pull-right">
						<a href="https://twitter.com/thatsonline" title="Twitter">
				<li class="thaticon icon-twitter">&nbsp;
				</li>
			</a>
									<a href="https://www.facebook.com/thatsonline" title="Facebook">
				<li class="thaticon icon-facebook">
				</li>
			</a>
											</ul>

	</div>
</footer>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content"><!--  id="globalSubscribeForm" -->
					<form action="http://newsletter.thatsmags.com/x/plugin/?pName=subscribe&amp;MIDRID=S7Y1BgAA64&amp;pLang=en&amp;Z=1087741649" method="post" target="_blank">
			<input type="hidden" name="DMDtask" value="subscribe" />
				<div class="modal-header">
					<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
					<h4 class="modal-title" id="myModalLabel">Add your email</h4>
				</div>
				<div class="modal-body">
					<input type="email" placeholder="Email Address" name="email" class="btn-all" style="padding:10px;line-height:normal">
				</div>
				<div class="modal-footer">
					<button type="submit" class="btn btn-fresh btn-all">
						<span class="text-bold text-italic">Add</span>
					</button>
				</div>
			</form>
		</div>
	</div>
</div>
<div class="ad-thatsapp pc-hide">
	<div class="ad-thatsapp-logo">
		<a href="//www.thatsmags.com/app"><img src="/assets/front/images/thatsapp-logo.png"></a>
	</div>
	<div class="ad-thatsapp-text">
		<p>Get the App. Your essential China city companion.</p>
	</div>
	<div class="ad-thatsapp-ope">
		<button type="button" class="btn ad-thatsapp-download">Open</button>
		<a class="ad-thatsapp-close">
			<img src="/assets/front/images/thatsapp-close.png">
		</a>
	</div>
	
</div>
<link href="/assets/front/css/jiathis.css" rel="stylesheet">
<script src="/assets/front/js/common.js"></script>
<!-- Placed at the end of the document so the pages load faster -->
<script src="/assets/front/js/bootstrap.min.js"></script>
<!-- Just to make our placeholder images work. Don't actually copy the next line! -->
<script src="/assets/front/js/libs/holder.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/assets/front/js/ie10-viewport-bug-workaround.js"></script>
<script src="/assets/public/js/jquery.lazyload.js"></script>
<link href="/assets/public/popup/popup.css" rel="stylesheet">
<script src="/assets/public/popup/popup.js" type="text/javascript"></script>
<style type="text/css">.duilian:empty{display:none;}</style>
<script type="text/javascript">
$(function(){
	// $(window).scroll(function(){
	// 	if($(this).scrollTop() > 300){
	// 		$(".ad-thatsapp").css("display", "none");
	// 	}else {
	// 		$(".ad-thatsapp").css("display", "block");
	// 	}
	// });
	$('.ad-thatsapp-close').on('click', function(){
		$('.ad-thatsapp').css('display', 'none');
	});
	// 判断客户端&浏览器
	(function($){
		// window.location.href = "https://www.baidu.com";
		var ua = navigator.userAgent;

		/* 判断是不是微信浏览器 */
		var isWx = function is_weixn(){

			var ua = navigator.userAgent.toLowerCase();
			console.log(ua)
			if(ua.match(/MicroMessenger/i) == "micromessenger") {
				return true;
			} else {
				return false;
			}
		}

		$('.ad-thatsapp-download').on('click', function(){

			var iframe = document.createElement('iframe');
			var body = document.body;
			iframe.style.cssText='display:none;width=0;height=0';

			if(isWx()){
				window.location.href="http://www.thatsmags.com/app";
			}
			else {
				var iOS = (ua.match(/(iPad|iPhone|iPod)/g) ? true : false );
				var open_ios = "wxd15aa9069cd13f4a://";
				if(ua.indexOf('Android') > -1){
					window.location.href="http://www.thatsmags.com/app";
				}
				else if(iOS){
					//If the app is not installed the script will wait for 2sec and redirect to web.
			        // var loadedAt = +new Date;	// 相当于 Number(new Date)
			        setTimeout(
	               function(){
	          //          if (+new Date - loadedAt < 2000){	// 2s之内，如果 打开不了app就跳到下载链接
	          //      			// window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
	          //      			// window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
	          //      			try{
	          //      				body.appendChild(iframe);
											// 	iframe.src = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
											// }catch(e) {
											// 	 console.info(e);
											// 	 window.open("https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8","_self")
											// }
	          //          }
	          
			      				window.location.href = "https://itunes.apple.com/cn/app/thats/id1107937261?l=en&mt=8";
			               }
		               ,500);
			        //Try launching the app using URL schemes
			        // window.open(open_ios,"_self");

			        
				}
			}
		})
		
		

	})($);
	
	if ($('.duilian').length){
		function duilian(){
			var blank_width = $('body').innerWidth()-$('.wrapper > .container:first').outerWidth()
				, pw=blank_width/2-$('.duilian:first').outerWidth(true);
			if (pw < 0) pw += 20;
			$('.duilian')[pw < 0 ? 'hide' : 'show']();
			$('.dl-left').css('left', pw);
			$('.dl-right').css('right', pw);
		}
		function build(){
			var adbox = $('.tsa', this);
			if (adbox.length > 1){
				$(this).css('top',0);
				adbox.each(function(){
					$(this).append('<a href="javascript:;" class="x-duilian">x</a>');
				});
				adbox.last().css('max-height', $(window).height()-400);
			}else{
				$(this).css('top', $('.topfixed-tsa').length>0 ? 180 : 140).append('<a href="javascript:;" class="x-duilian">x</a>');
			}
		}
		$('.duilian').each(build);
		$(document).on('click', '.x-duilian', function(){
			$(this).parent().remove();
			return false;
		});
		$(window).on('resize duilian:pos', duilian).trigger('duilian:pos');
	}
		$('.dropdown-toggle').dropdown();
});
</script>
<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67066130-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//www.thatsmags.com/assets/front/js/libs/audio.min.js"></script>
<!-- <script src="https://online.thatsmags.com/audiojs/audio.min.js"></script> -->
<script type="text/javascript">
  audiojs.events.ready(function() {
	var as = audiojs.createAll();
  });
</script>
<style>
	#cnzz_stat_icon_1259565988 { display: none; }
</style>
<script type="text/javascript">var cnzz_protocol = (("https:" == document.location.protocol) ? " https://" : " http://");document.write(unescape("%3Cspan id='cnzz_stat_icon_1259565988'%3E%3C/span%3E%3Cscript src='" + cnzz_protocol + "s4.cnzz.com/z_stat.php%3Fid%3D1259565988' type='text/javascript'%3E%3C/script%3E"));
</script>
</body>
</html>